abonnement iBood bol.com Vodafone Ziggo Coolblue
pi_199777728
Hallo,

Ik heb al mijn oude hardware, die tevens allemaal werkte voordat ik mijn nieuwe PC had samengesteld, overgeplaatst naar een andere case. Om een of andere reden start de computer niet op als de GPU (Asus GTX 1070 strix) aangesloten is aan de PSU. Als ik de kabel loskoppel dan gaat de PC wel aan.

Voorheen deed alles het wel gewoon prima. Alle componenten zijn hetzelfde, alleen de case is anders. Heb ik iets over het hoofd gezien? Ik heb de GPU eergisteren nog werkend in een andere PC gehad voordat mijn nieuwe GPU binnen kwam..
Excuse me, but do you suck ballz?
pi_199777747
Die nieuwe videokaart heeft waarschijnlijk 2 kabels, om aan te sluiten, niet 1. Lees de manual maar.
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
pi_199777748
Zit je gpu power cable er wel (goed) in?
You know what they call a Quarter Pounder with Cheese in Paris?
pi_199777756
De kabel zit er goed in. Als de kabel er niet (goed) in zit dan brand het lampje op de GPU rood. Als deze er wel goed in zit dan brand hij wit. Als ik de kabel er uit haal dan start de PC gewoon op, maar krijg ik een melding op het scherm dat de computer niet verder kan omdat de GPU niet genoeg stroom krijgt.
Excuse me, but do you suck ballz?
pi_199777767
Modelnummers van je gpu en moederbord?
You know what they call a Quarter Pounder with Cheese in Paris?
pi_199777780
quote:
0s.gif Op maandag 7 juni 2021 00:42 schreef Cheeseburgert het volgende:
Modelnummers van je gpu en moederbord?
Mobo MSI GA-X99-Ultra Gaming
GPU Asus GTX 1070 Strix
Excuse me, but do you suck ballz?
pi_199777800
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
pi_199777820
quote:
Zo heb ik het ook aangesloten.
Excuse me, but do you suck ballz?
pi_199777828
Je gebruikt display port? Zo ja, probeer dan eens te booten zonder kabel en dan inpluggen wanneer hij in windows zit. Of een van de niet DP porten te gebruiken.
Ik heb ooit een Z97 gehad icm een R9 met een soortgelijk probleem. Hdmi en dvi en alles werkte perfect. Maar met DP wilde hij niet booten (werkte wel weer perfect wanneer hij eenmaal in windows zat).

Al vermoet ik dat het uiteindelijk een "displayport pin 20" probleem was. Maar het is makkelijk genoeg om even te kijken of hij boot zonder kabel en dan werkt als je dan pas inplugt :P
You know what they call a Quarter Pounder with Cheese in Paris?
pi_199777847
quote:
0s.gif Op maandag 7 juni 2021 01:01 schreef Cheeseburgert het volgende:
Je gebruikt display port? Zo ja, probeer dan eens te booten zonder kabel en dan inpluggen wanneer hij in windows zit. Of een van de niet DP porten te gebruiken.
Ik heb ooit een Z97 gehad icm een R9 met een soortgelijk probleem. Hdmi en dvi en alles werkte perfect. Maar met DP wilde hij niet booten (werkte wel weer perfect wanneer hij eenmaal in windows zat).

Al vermoet ik dat het uiteindelijk een "displayport pin 20" probleem was. Maar het is makkelijk genoeg om even te kijken of hij boot zonder kabel en dan werkt als je dan pas inplugt :P
Het moederbord zelf heeft geen HDMI/DP/VGA/DVI aansluiting. Dus ik kom ook niet in windows. Als ik de PC opstart zonder dat de GPU aangesloten is aan de voeding dan start de PC wel op, ook het RGB op de GPU werkt gewoon, maar dan krijg ik een zwart scherm te zien dat zegt dat ik mijm GPU van stroom moet voorzien. Ook als er geen HDMI/DP kabel in de GPU zit dan start hij niet op. Ik hoor alleen een klik van de voeding komen en verder doet hij niks.
Excuse me, but do you suck ballz?
pi_199777849
Kan de PowersupplyUnit,psu, het eigenlijk aan qua watt?
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
pi_199777854
quote:
0s.gif Op maandag 7 juni 2021 01:07 schreef christmastsunami het volgende:
Kan de PowersupplyUnit,psu, het eigenlijk aan qua watt?
Het is een 750W PSU van Cooler Master en die heeft het altijd gedaan i.c.m. de hardware. Ik heb niks aan de setup gewijzigd. Alles is gewoon hetzelfde en heeft het altijd gewoon gedaan. Het enige wat er anders is is de case, meer niet.
Excuse me, but do you suck ballz?
pi_199777859
quote:
0s.gif Op maandag 7 juni 2021 01:09 schreef RGS18 het volgende:

[..]

Het is een 750W PSU van Cooler Master en die heeft het altijd gedaan i.c.m. de hardware. Ik heb niks aan de setup gewijzigd. Alles is gewoon hetzelfde en heeft het altijd gewoon gedaan. Het enige wat er anders is is de case, meer niet.
Nou aan die specs ligt het zeker niet.
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
pi_199777878
quote:
0s.gif Op maandag 7 juni 2021 01:09 schreef RGS18 het volgende:

[..]

Het is een 750W PSU van Cooler Master en die heeft het altijd gedaan i.c.m. de hardware. Ik heb niks aan de setup gewijzigd. Alles is gewoon hetzelfde en heeft het altijd gewoon gedaan. Het enige wat er anders is is de case, meer niet.
Alleen de kast veranderen, verandert de hardware niet. Maar ik neem aan dat je alleen de videokaart vervangen hebt?!

Kijk is met een lampje naar de connectoren op je videokaart, die gouden randjes, waar je hem mee inplugt, en de gleuf waar je de videokaart instopt, zitten er daar ook geen beschadigingen?

Zit de videokaart er goed ingeklikt met dat plastic slotje?
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
pi_199777891
quote:
0s.gif Op maandag 7 juni 2021 01:19 schreef christmastsunami het volgende:

[..]

Alleen de kast veranderen, verandert de hardware niet. Maar ik neem aan dat je alleen de videokaart vervangen hebt?!

Kijk is met een lampje naar de connectoren op je videokaart, die gouden randjes, waar je hem mee inplugt, en de gleuf waar je de videokaart instopt, zitten er daar ook geen beschadigingen?

Zit de videokaart er goed ingeklikt met dat plastic slotje?
Nee, de videokaart is niet nieuw. Dit is gewoon mijn oude machine in een andere kast. Ik heb mijn originele behuizing gewoon hergebruikt voor mijn nieuwe hardware. Mijn oude hardware heb ik gewoon verplaatst naar een andere kast.
Excuse me, but do you suck ballz?
pi_199778110
Kun je wel in de bios komen?
pi_199782507
quote:
0s.gif Op maandag 7 juni 2021 04:38 schreef cobain1994 het volgende:
Kun je wel in de bios komen?
Nee
Excuse me, but do you suck ballz?
pi_199783770
Modulaire voeding? Zo ja, zelfde kabel gebruikt voor de GPU op dezelfde connector van de voeding?
pi_199784342
quote:
0s.gif Op maandag 7 juni 2021 15:13 schreef Riparius het volgende:
Modulaire voeding? Zo ja, zelfde kabel gebruikt voor de GPU op dezelfde connector van de voeding?
Ik heb diverse verschillende kabels gebruikt en diverse ports op de voeding. Zelfde resultaat.
Excuse me, but do you suck ballz?
pi_199784558
quote:
0s.gif Op maandag 7 juni 2021 15:58 schreef RGS18 het volgende:

[..]

Ik heb diverse verschillende kabels gebruikt en diverse ports op de voeding. Zelfde resultaat.
Dan kun je dat uitsluiten als foutoorzaak. Misschien nog eens nagaan of het moederbord correct is gemonteerd in de nieuwe kast? Geen sluitingen? En kun je een test doen met een andere voeding?
pi_199785656
quote:
0s.gif Op maandag 7 juni 2021 13:36 schreef RGS18 het volgende:

[..]

Nee
Je ziet bij het opstarten wel tekst over GPU,etc?
Krijg je daarvoor/daarna geen melding Press F2/F12 om in de bios te komen.
  maandag 7 juni 2021 @ 17:33:19 #22
6253 HeatWave
Apex Predator
pi_199785678
Echt, als je het wel gedaan hebt is dit een stomme post, maar het zal niet de eerste keer zijn dat ik mensen hun monitor zie aansluiten op het moederbord na het installeren van een GPU :P.
A gentle wave of heat flows over the FOK! forum
Get woke, go broke!
pi_199785886
quote:
0s.gif Op maandag 7 juni 2021 17:33 schreef HeatWave het volgende:
Echt, als je het wel gedaan hebt is dit een stomme post, maar het zal niet de eerste keer zijn dat ik mensen hun monitor zie aansluiten op het moederbord na het installeren van een GPU :P.
Zijn moederbord heeft geen aansluitingen voor hdmi etc, dus dat lijkt mij sterk.

Maar voor TS, gaat het systeem wel aan maar er gebeurt niks? Omdat je het hebt over powersupply click dat er dus wel stroom op gaat staan, maar verder doet niets het? Denk ook aan fans etc niets gaat verder aan?

Want dat klinkt het alsof het moederbord zelf iets niet “accepteert” en ergens op vastloopt.

Zit het geheugen er goed aangedrukt in?

Anders zou je de bios moeten jumpen of hoe dat ook alweer heet, aka de bios resetten handmatig.
  maandag 7 juni 2021 @ 17:58:05 #24
6253 HeatWave
Apex Predator
pi_199785917
Daarom zei ik al dat het een domme post zou kunnen zijn ;) Ik had het mobo type even over het hoofd gezien.

Maar het zal toch echt niet de eerste keer zijn dat ik het tegekom, dus ik dacht, ach, kwaad kan het niet :P.
A gentle wave of heat flows over the FOK! forum
Get woke, go broke!
pi_199785951
quote:
0s.gif Op maandag 7 juni 2021 17:33 schreef HeatWave het volgende:
Echt, als je het wel gedaan hebt is dit een stomme post, maar het zal niet de eerste keer zijn dat ik mensen hun monitor zie aansluiten op het moederbord na het installeren van een GPU :P.
Hij beweert dat hij een GA-X99-Ultra Gaming heeft, en dat moederbord heeft geen aansluitingen voor een monitor wat dus deze fout zou uitsluiten.

Maar ja, TS beweert ook dat het een MSI moederbord is, terwijl de GA-X99-Ultra Gaming een model is van Gigabyte, dus hoe betrouwbaar is zijn informatie?
pi_199789687
quote:
0s.gif Op maandag 7 juni 2021 18:00 schreef Riparius het volgende:

[..]

Hij beweert dat hij een GA-X99-Ultra Gaming heeft, en dat moederbord heeft geen aansluitingen voor een monitor wat dus deze fout zou uitsluiten.

Maar ja, TS beweert ook dat het een MSI moederbord is, terwijl de GA-X99-Ultra Gaming een model is van Gigabyte, dus hoe betrouwbaar is zijn informatie?
Hij kan ook niet in de bios komen, ik kan maar 1 reden verzinnen en dat is een bios wachtwoord. Aangezien hij wel het OS kan booten, als ie die videokaart niet inplugt.

Beter niet vertellen hoe je die reset naar fabrieks settings.
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
pi_199790602
quote:
0s.gif Op maandag 7 juni 2021 22:40 schreef christmastsunami het volgende:

[..]

Hij kan ook niet in de bios komen, ik kan maar 1 reden verzinnen en dat is een bios wachtwoord. Aangezien hij wel het OS kan booten, als ie die videokaart niet inplugt.
Als je niets ziet weet je ook niet of het ding wel boot zonder videokaart. Ik denk eigenlijk van niet. TS is hier onduidelijk over. Hij zegt niet expliciet dat het OS boot.
quote:
Beter niet vertellen hoe je die reset naar fabrieks settings.
Waarom niet? Staat gewoon in de handleiding. Bovendien heb ik berichten gelezen van andere gebruikers van dezelfde videokaart bij wie het systeem ook niet wilde booten met deze specifieke kaart, maar weer wel na een BIOS reset. Is dus het proberen waard. Het kan ook zijn dat de grafische kaart defect is geraakt bij de ombouw.
pi_199790611
quote:
0s.gif Op dinsdag 8 juni 2021 00:57 schreef Riparius het volgende:

[..]

Als je niets ziet weet je ook niet of het ding wel boot zonder videokaart. Ik denk eigenlijk van niet. TS is hier onduidelijk over. Hij zegt niet expliciet dat het OS boot.
[..]

Waarom niet? Staat gewoon in de handleiding. Bovendien heb ik berichten gelezen van andere gebruikers van dezelfde videokaart bij wie het systeem ook niet wilde booten met deze specifieke kaart, maar weer wel na een BIOS reset. Is dus het proberen waard. Het kan ook zijn dat de grafische kaart defect is geraakt bij de ombouw.
Staat er in een handleiding dat je de cmos chip er uit kan halen en dan fysiek kortsluiting kan maken? Om te resetten Dat wist ik niet.
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
pi_199790621
quote:
0s.gif Op dinsdag 8 juni 2021 01:02 schreef christmastsunami het volgende:

[..]

Staat er in een handleiding dat je de cmos chip er uit kan halen en dan fysiek kortsluiting kan maken? Om te resetten. Dat wist ik niet.
Nee, en dat kan ook niet. Gewoon systeem uitschakelen en van de netspanning halen, dan de batterij verwijderen en de CMOS jumper enkele seconden kortsluiten. En dat staat wel in de handleiding.
pi_199790630
quote:
0s.gif Op dinsdag 8 juni 2021 01:05 schreef Riparius het volgende:

[..]

Nee, en dat kan ook niet. Gewoon systeem uitschakelen en van de netspanning halen, dan de batterij verwijderen en de CMOS jumper enkele seconden kortsluiten. En dat staat wel in de handleiding.
De laatste keer gebruikte ik een sleutel van m'n sleutelbos om waar de cmos zit te kortsluiten ,wat zegt zo'n handleiding eigenlijk dat je moet gebruiken?
Ohw wacht kan je door die jumper te verplaatsen, ook het ww wissen???
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
pi_199790641
quote:
1s.gif Op dinsdag 8 juni 2021 01:12 schreef christmastsunami het volgende:

[..]

De laatste keer gebruikte ik een sleutel van m'n sleutelbos om waar de cmos zit te kortsluiten ,wat zegt zo'n handleiding eigenlijk dat je moet gebruiken?
Een schroevendraaier. Lees het gerust hier zelf even na.
quote:
Ohw wacht kan je door die jumper te verplaatsen, ook het ww wissen???
Ja, uiteraard. Maar ik denk niet dat wel of geen wachtwoord het probleem is van TS.
pi_199793009
quote:
0s.gif Op maandag 7 juni 2021 00:30 schreef RGS18 het volgende:

Alle componenten zijn hetzelfde, alleen de case is anders.
Kortsluiting ergens misschien? Hoe veel ruimte zit er tussen de case en het moederbord? Werk je met plastic of metalen spacers/standoffs?
Roses are red
Violets are blue
Wololo Wololo
Now violets are red too
  dinsdag 8 juni 2021 @ 11:27:21 #33
496301 airconditioning
VVD/GL met bovenmodaal inkomen
pi_199793289
CMOS reset en anders filmpje maken van boot met en zonder videokaart
Ik support: LGBTQQIP2SAA++, BLM, vaccinatieplicht, pro-life, K. Harris, Veganism, immigratie en Antifa
Ik support niet: Wappiementaliteit, mileuvervuiling, racisme, antisemitisme en alle andere standpunten die te maken hebben met fvd/trumpism
  dinsdag 8 juni 2021 @ 11:40:54 #34
38065 TheFreshPrince
oh no you didn't
pi_199793484
Wat extra onderdelen om mee te testen willen wel eens handig zijn:

-> test een andere videokaart in de PC, start hij nu wel op dan is er mogelijk iets met je videokaart, anders ligt het wss ergens aan de rest van je PC
-> test de videokaart in een ander slot (mits het bord meerdere PCIe sloten heeft)
-> test je videokaart in een andere PC, start die PC daar wel mee op dan is de videokaart wss wel in orde
-> test met een andere voeding, start de PC daar wel mee op dan is er wss iets met je voeding

Heb je geen andere onderdelen om mee te testen, dan is het lastig (aangenomen dat verder alles goed zit aangesloten).

Heb je niet per ongeluk een standoff op een plek onder het moederbord zitten waar geen schroefgat zit? Of een schroef die er onder terecht is gekomen?
pi_199793626
Ik zou die GPU even testen in die andere pc, misschien net kapot gegaan.
.
  donderdag 10 juni 2021 @ 12:38:16 #36
44346 junkiesietze
Trotse Scooter-rijder.
pi_199817320
Dus als je de voeding kabel in je videokaart stopt gaat de computer niet meer aan? en als je die eruit haalt wel?

Vreemd, trek al je geheugen er eens uit, en laat 1 strookje erin zitten.

Hoelang wacht je trouwens? ik prikte laatst een videokaart erbij en toen duurde het ook langer dan ik dacht tot mn pc boote. geef hem een minuut of 2 de eerste keer booten.
Ik boek je met mijn neon je weet.
en ik heb ook een auto.
pi_199823579
Bouw alles eens terug in de oude case en check het?
pi_199828686
quote:
0s.gif Op dinsdag 8 juni 2021 11:40 schreef TheFreshPrince het volgende:
Wat extra onderdelen om mee te testen willen wel eens handig zijn:

-> test een andere videokaart in de PC, start hij nu wel op dan is er mogelijk iets met je videokaart, anders ligt het wss ergens aan de rest van je PC
-> test de videokaart in een ander slot (mits het bord meerdere PCIe sloten heeft)
-> test je videokaart in een andere PC, start die PC daar wel mee op dan is de videokaart wss wel in orde
-> test met een andere voeding, start de PC daar wel mee op dan is er wss iets met je voeding

Heb je geen andere onderdelen om mee te testen, dan is het lastig (aangenomen dat verder alles goed zit aangesloten).

Heb je niet per ongeluk een standoff op een plek onder het moederbord zitten waar geen schroefgat zit? Of een schroef die er onder terecht is gekomen?
[ afbeelding ]

Inderdaad.

Kan zijn dat de videokaart ergens sluiting maakt of misschien niet goed in het "slot" zit.
I'm no longer a slave of fear.
I am a child of God
God is not dead.
pi_199828771
quote:
0s.gif Op vrijdag 11 juni 2021 10:09 schreef sjoemie1985 het volgende:

[..]

Inderdaad.

Kan zijn dat de videokaart ergens sluiting maakt of misschien niet goed in het "slot" zit.
zonder een tweede pc om te testen is dit altijd lastig, je kan dan alleen maar alles van de mobo halen en dan 1 voor 1 alles weer terug zetten, maar z'n cpu heeft een gpu en kan een OS booten .

Een live cd-tje/ op usb-stick van linux of windows, zou ik mee beginnen, al is het maar om te kijken of windows niet fucked-up is.
“Every normal man must be tempted, at times, to spit on his hands, hoist the black flag, and begin slitting throats.” H. L. Mencken
  vrijdag 11 juni 2021 @ 10:34:30 #40
173887 cablegunmaster
Alleen voor Lieve mensjes!
pi_199828983
Geen scherm geen beeld, hint mij naar het ram geheugen , of je even kan controleren of je dat kan aandrukken eruit halen en opnieuw erin stoppen.

Beeld komt pas vrij op het moment dat je ram ook lekker zit, als je hierbij nieuwe sticks in hebt gestopt even tijdelijk de oude configuratie inzetten en dan doorgaan.

Het hoeft geen eens een Videokaart issue te zijn. maarja, dit zijn mijn 5 centjes. :P
pi_199833511
quote:
0s.gif Op vrijdag 11 juni 2021 10:34 schreef cablegunmaster het volgende:
Geen scherm geen beeld, hint mij naar het ram geheugen , of je even kan controleren of je dat kan aandrukken eruit halen en opnieuw erin stoppen.

Beeld komt pas vrij op het moment dat je ram ook lekker zit, als je hierbij nieuwe sticks in hebt gestopt even tijdelijk de oude configuratie inzetten en dan doorgaan.

Het hoeft geen eens een Videokaart issue te zijn. maar ja, dit zijn mijn 5 centjes. :P
Toch maar even het hele topic lezen voordat je een reactie plaatst. TS zegt duidelijk dat zijn PC opstart en dat hij een melding op het scherm krijgt van de GPU, maar alleen als hij de voedingskabel van de GPU niet aan heeft gesloten.
pi_199833624
dan is het of de power aansluiting op de videokaart of die van de voeding.
Maar zoals iemand al aangaf, probeer alles weer eens in de oude kast en check of dan alles het weer doet.
Inclusief voeding.
Als dan alles het gewoon doet zorgt er iets in de nieuwe kast mogelijk voor sluiting.

Misschien te veel of juist geen "busjes"geplaatst waar de schroeven in gaan, zie enkele posts hiervoor met die zwarte dingetjes ;)
I'm no longer a slave of fear.
I am a child of God
God is not dead.
abonnement iBood bol.com Vodafone Ziggo Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')