abonnementen ibood.com bol.com Coolblue
pi_150108737
registreer om deze reclame te verbergen
quote:
0s.gif Op vrijdag 27 februari 2015 11:32 schreef P4tje het volgende:

[..]

De thermostaatknop (+/- 90) is denk ik wel de goedkoopste oplossing, Anders krijg je een Round + relais + elektrische klep (+/- 150). Correct me if I'm wrong

Sensor van een ander merk wordt lastig. Elk type sensor heeft een andere temperatuur karakteristiek en werking. Ik weet niet 100% zeker of de sensor een losse module op de PCB is (waarschijnlijk wel). Heb je zelf al een HR92? Dan kan je het controleren.
Zou je de temperatuursensor van een HR92 ook kunnen losmaken en solderen aan een draad zoals bij de HCF82? Dan heb ik namelijk alleen een HR92 nodig. Ik heb er zelf nog geen, probeer helder te krijgen wat ik het beste kan aanschaffen wat componenten betreft.
pi_150108846
Ik bedenk opeens nog iets. Je kan ook een raamcontact aansluiten op een HR 92 toch? Is dat simpelweg een tweedraadsconnectie die wel of geen contact maakt? Dan kan ik een thermostaat van het aquarium ook dit contact laten sturen en de temp altijd hoger instellen dan de huidige temp. Normaal stuurt deze thermostaat een stopcontact aan waar een verwarmingsstaaf in zit. Zolang het contact op "raam open" staat, geeft hij neem ik aan ook geen signaal af richting de CV en wordt er geen warmte gemaakt. Zodra er contact is gaat de CV aan, als het warm genoeg is schakelt de aquathermostaat de "raam open"stand weer in.
pi_150108850
quote:
0s.gif Op vrijdag 27 februari 2015 12:57 schreef smout het volgende:

[..]

Zou je de temperatuursensor van een HR92 ook kunnen losmaken en solderen aan een draad zoals bij de HCF82? Dan heb ik namelijk alleen een HR92 nodig. Ik heb er zelf nog geen, probeer helder te krijgen wat ik het beste kan aanschaffen wat componenten betreft.
Waarschijnlijk wel, ik kan geen foto's van de binnenkant van de HR92 vinden... Misschien dat iemand weet of wilt kijken wat voor sensor erin zit?
pi_150112033
registreer om deze reclame te verbergen
quote:
1s.gif Op vrijdag 27 februari 2015 07:44 schreef smout het volgende:
Bij ot springt de ketel toch steeds onnodig een paar keer per uur aan?
Nee, normaal gesproken niet. Ik heb wel problemen met onnodig ketel aan gaan toevallig. Maar ik heb aan/uit.

Ik heb er in eerdere delen van dit topic wel problemen over gelezen trouwens. Maar ik denk niet dat dat een algemeen probleem is. Hangt af van de omstandigheden.

[ Bericht 12% gewijzigd door woekele op 28-02-2015 11:35:10 ]
pi_150144039
quote:
0s.gif Op donderdag 26 februari 2015 10:22 schreef woekele het volgende:
@Alex: dan staan de radiatorkranen van kamer 1 en 2 dus niet dicht. Je kunt de HR92 opnieuw laten 'CYCLEN'. Schuifje van slot open/dicht doen. Wellicht helpt het. Je kunt ook proberen de kraanslag van de HR92 op FULL te zetten. Optie 6 is dat geloof ik, zie handleiding. Kost iets meer batterij, maar hij zou dan verder open/dicht moeten draaien.
Hoi Woekele,

Nu ik optie 6 al enkele dagen op 1 heb staan lichthoog heet die optie, kan ik nog geen verandering opmerken. ze blijven even goed superheet worden als ik in een andere kamer warmte vraag en zij zelf ruim boven de gevraagde temperatuur in hun eigen ruimte zitten. Moet ik nu gaan denken aan stroeve pinnen die versleten zijn en niet meer naar binnen willen? Hoever moet zo'n pinnetje eigenlijk ingedrukt kunnen worden.
pi_150156014
Oh, vergeten te melden dat je het zwarte wiel volledig naar links moet draaien voordat je zo'n HR92 weer laat CYCLE'n. Misschien helpt dat nog.

Hoe ruim zit je boven de temperatuur? Meer dan 1.5 graad? Want bij minder kan ik me nog voorstellen dat ze even open blijven. Maar bij meer echt niet.

Gaan ze wel dicht met een 'normale' thermostatische knop?

Misschien heb je een adapter nodig om de pin goed in te laten drukken?
pi_150241591
registreer om deze reclame te verbergen
Aangezien wij een Nefit ketel hebben, werkt deze niet met het OpenTherm protocol. Is het dan verstandiger om een aan/uit schakelende EvoHome unit te nemen, of om een modulerende unit te nemen met een OpenTherm converter voor de Nefit ketel?
You know how to curl up like a bitch, don't you, reporter?
pi_150243238
Ik zou persoonlijk voor aan/uit gaan in dat geval. Tenzij hier iemand zo'n converter + Evohome heeft en aangeeft er tevreden over te zijn. Dan wordt het anders :)
pi_150312945
Ik heb nu zo'n 2 maanden het Evo Home systeem draaiend en ben op zich best tevreden mede dankzij de wijze zaken die hier gedeeld worden.
Ik heb wel een vraag; hoe belangrijk is het om je verwarming systeem waterzijdig in te regelen als je een Evo Home systeem hebt?
pi_150315585
als alles goed warm wordt op het moment dat jij het wilt, dan zou ik niet te moeilijk doen.

en je kan nog kijken of er genoeg verschil is tussen je aanvoer en retour op het moment dat je huis opwarmt. Als dat verschil heel klein is, kun je wellicht wat gaan knijpen (of pompsnelheid omlaag).
pi_150343467
@ Woekele

Aanvoer/ retour ligt gemiddeld op 17 graden. Pomp staat al op de laagste stand. Het duurt ongeveer 2 uur om 3 graden te strijgen in de grootste ruimte. Ik wil de Jaga convectoren meer open zetten omdat deze nu te veel geluid gaan maken als de HR92 knop op zo'n 30 procent of minder staat, wat het geval is als de ruimte op temperatuur wordt gehouden.

Ik lees dat jij een temp overshoot hebt met de Evohome controller als temp voeler. Ik had dat ook, weliswaar met OT aansturing. Ik heb nu een Round WiFi in gebruik als zone temp voeler en dat gaat veel beter. Halve graad meer dan gevraagd.
pi_150343781
Jouw verschil tussen aanvoer/retour lijkt goed. Volgens mij hoef je dan niet in te gaan regelen. Als je radiators ook allemaal hetzelfde warm worden (ipv eentje heel heet en de andere koud).

Ik heb ook een overshoot met HR92 of HR80 als voeler en ook met een Round Wireless als voeler. Die is dan dik 0.5 graden (volgens eigen thermometer 0.8).

Als ik geen zones gebruik, maar Evohome in thermostaat-modus, dan is de overshoot 1.5 graden.
pi_150354994
Hangt er wel een beetje van af op wat voor aanvoer je stook en wat je dan retour hebt. 17 graden op 40gr aanvoer zou bijvoorbeeld niet echt goed zijn.

Die sensor mbt open raam is dat niet dat hij een snelle temp daling meet en vervolgens constateert dat het raam open staat?
  vrijdag 6 maart 2015 @ 17:17:39 #64
195606 ikweethetookniet
Weet jij het wel ?
pi_150358704
Hier cv water ingesteld op 52C en dat al de hele winter :7 ^O^
pi_150374947
40 graden aanvoer? En retour 17 lager? Dat is een behoorlijk hoge delta t hoor?
pi_150425327
@Appie Hein;

De stook temperatuur is 65 graden en de retour gem 17 graden lager. Voor de winter en een eigenlijk te lage verwarming capaciteit goed denk ik. De zones worden voor ons snel genoeg warm.
pi_150591436
Heb in onze gerenoveerde woning ook voor EvoHome gekozen en gematigd positief door een aantal issues. De meeste zijn opgelost, 1 blijft, wellicht hebben jullie de gouden tip.

De HR92 thermostaat op zolder werkt niet goed, het lijkt alsof de thermometer niet goed werkt want ik moet hem echt op 23gr zetten voordat hij open gaat, terwijl het toch echt 14gr is. Workaround is natuurlijk door alle instellingen een paar graden te verhogen maar een nieuw systeem moet gewoon werken dus wil ik het gefixt hebben. Iemand een idee? HR92 resetten?
pi_150600478
Welke gemeten temperatuur geeft hij aan op de Evotouch? De juiste? Of een veel te hoge?

PS: ik begin echt moe te worden van Honeywell support... er zijn meerdere mensen met hetzelfde probleem als ik, maar ze blijven maar om het probleem heen draaien en doen alsof ik zelf iets fout doe. Ik wacht nog even het resultaat af van het contact dat ik met iemand anders van Honeywell heb, ze proberen het te reproduceren. Maar als het niet verbetert, dan ga ik eens uitgebreid mijn slechte ervaringen delen op internet. Zodat iedereen die denkt over Evohome zich wel 2x bedenkt...

[ Bericht 40% gewijzigd door woekele op 13-03-2015 15:21:36 ]
pi_150656634
Hallo allemaal,

Ik heb sinds 2 maanden ook een Evohome systeem geinstalleerd. de redenen zijn een openhaard in de huiskamer waardoor ik andere ruimtes apart wil verwarmen, en een nieuwe badkamer met vloerverwarming.

Die badkamer is recent helemaal verbouwd en daar ligt nu vloerverwarming in combinatie met:
BDR91 om de zoneklep aan te sturen Zoneklep Y-VC8015
DTS92A1011 als ruimtevoeler
en er zit nog een beveiliging tussen zodat de max temp van water uit de ketel niet te hoog is.
en een pomp, omdat de badkamer 16m2 groot is, anders krijgt de ketel het niet rondgepompt

Echter heb ik dit systeem nu 2 dagen actief en dit systeem is ingebouwd in de kast die tussen de slaapkamer en badkamer zit. en ik word gek van het schakelen van het systeem, Ik hoor echt continue de klik. En volgens mij is die klik van de zoneklep die open en dichtgaat.

Maar ik snap niet waarom dat zo vaak moet? ik heb de temp nu op 18 graden staan en dat is het ook netjes, of 0.5 graad warmer.

Kan ik de frequentie van het meten van de temp verlagen of op een andere manier aanpassen, zodat hij niet zo vaak open/dichtgaat

of misschien is het heel wat anders? lastig uit te leggen zo, maar tips zijn welkom
pi_150660826
Je kunt in systeem parameters instellen hoeveel schakelingen er per uur zijn. Maar volgens mij werkt die instellingen alleen bij aan/uit en niet bij Opentherm. Standaard staat hij op elke 10 minuten.
pi_150894771
quote:
0s.gif Op woensdag 11 februari 2015 19:53 schreef woekele het volgende:
Tijdje niks meer gehoord van Honeywell, maar eens een mailtje achteraan gestuurd. Ik ben nu 100% zeker dat het verwarm-algoritme in Evohome stuk is.

Ik heb tijdelijk een ouderwetse aan/uit-thermostaat aan de ketel gehangen (Honeywell Round). Deze houdt de temperatuur PERFECT op de gewenste temperatuur. Net als Evohome werkt hij in cycles van 10 minuten. Dus bijvoorbeeld 2 minuten aan, 8 minuten uit. Maar, in tegenstelling tot Evohome, als de temperatuur (bijna) bereikt is en nog stijgende is, dan blijft hij gewoon een keer 10 minuten uit. Of 20 minuten uit. Of zelfs 30. En gaat dan pas weer aan.

Dit zorgt ervoor dat de temperatuur perfect rond het setpoint ligt. Dus niet zoals Evohome, langzaam opstoken tot 0.7 boven setpoint en dan afkoelen naar setpoint en dan weer opwarmen naar 0.7 boven setpoint. Nee, gewoon netjes op setpoint blijven. Precies wat je zou verwachten van een goede thermostaat. Maarja, Evohome doet dit dus niet goed helaas... Die gaat gewoon elke 10 minuten aan... ookal zit je al ruim boven setpoint.

Dit weer doorgegeven aan Honeywell. Hopelijk vinden ze de fout in de code...
De genoemde problemen van het aanslaan van de ketel (Remeha Calenta 40CW5) iedere 10 minuten heb ik ook. Zeer frustrerend en het gaat dag en nacht door. Als ik je goed begrijp kan ik dit dus voorkomen door een round wireless bijv. als externe temp. voeler te installeren en op de EVOTOUCH aan te melden. Het is een extra investering (die ik het liefst wil verhalen op Honeywell bij het uitblijven van een software-update) maar die wellicht wel de levensduur van mijn ketel doet toenemen. Het is langzamerhand een kiezen uit twee kwaden. Zie ik dit juist?
pi_150905656
Dat de ketel om de 10 minuten uit/aan gaat hoeft opzich geen probleem te zijn. Als hij daardoor netjes een zone op temperatuur houdt, dan hoort het zo. Je kunt eventueel het aantal schakelingen naar 3 per uur veranderen als je 6 per uur teveel veelt. Of de minimum-aan-tijd verlengen van 1 minuut naar 2 of 3. Hij zal dan, als het goed is, sneller boven de gewenste temperatuur komen en dus eerder uit blijven.

Let wel op of de radiator in de vragende zone wel goed warm wordt. Het komt soms voor dat hij de radiator al (bijna) helemaal dichtdraait en wel om warmte blijft vragen. Dan wordt de radiator niet goed warm, en helpt die warmtevraag elke 10 minuten dus niet.

Het probleem wat ik heb is dat hij doorgaat met warmtevraag zelfs als hij daardoor de temperatuur tot ver boven de gewenste temperatuur duwt. Met een volledig andere thermostaat (een ouderwetse Honeywell Round, bedraad) heb ik dat probleem niet. Ik gebruik dan dus geen Evohome meer en hebt dus geen zoning meer en ook geen klokprogramma.

Een Round Wireless als voeler aan Evohome toevoegen heb ik ook gedaan, maar dat helpt niet.
pi_150975883
Ik heb sinds vorige week ook een Evohome-installatie in m'n huis. Ik heb echter al tweemaal 's morgens gehad dat de verwarming niet aanslaat en het display een verbindingsfout (volgens mij iets van 'geen communicatie met relais module') aangeeft.

Zou het kunnen dat de Evohome-componenten elkaar niet goed kunnen bereiken? Ik heb in huis ook matige wifi-ontvangst en moet een extra access point gebruiken om mijn hele huis te coveren. Moet de Controller alle HR92's bereiken, of wordt er een soort mesh-netwerk gecreerd door de HR92's? In het eerste geval lijkt het handiger als de Controller in het midden van de woning geplaatst wordt, in het tweede geval moet ik misschien de HR92's wat strategischer plaatsen.
pi_150993722
Hij moet alle HR92's kunnen bereiken. Maar hij moet ook het ketelrelais kunnen bereiken. Zorg dat je geen onderdelen in de buurt van metaal zet en al helemaal niet IN een metalen kast of zo.
pi_151024619
Hm, dat is wel lastig. Mijn woonkamer zit aan n kant van het huis op de begane grond, de ketelruimte helemaal aan de andere kant op de eerste verdieping. Blijkbaar is het bereik niet voldoende: ik krijg de melding "COMMUNICATIEFOUT KETELRELAIS MOD". Ik zie dat Honeywell ook niet iets van een repeater aanbiedt. De enige optie is dus de Controller maar op de gang ophangen, neem ik aan?
abonnementen ibood.com bol.com Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')