abonnementen ibood.com bol.com Coolblue
pi_194342972
Hallo,

Ik heb een "servertje" thuis staan die ik voorheen als testomgeving gebruikte. Ik gebruik daarop Bitnami wamp stack en dat werkte altijd prima. Echter, na het ontvangen van een nieuwe Ziggo modem, werkt dit gewoon niet meer. Ik heb de port in de modem gewoon open gezet en het IP adres in mijn Cloudflare account gewijzigd naar het nieuwe adres.

Het wilt maar niet werken. Ik krijg telkens "connection timed out" foutmeldingen. Wie o wie kan mij hierbij helpen?

dKfZm0k.jpg
ugJn40v.jpg
Excuse me, but do you suck ballz?
pi_194343050
Probeer poort 80 eens in plaats van 180.
Powered by JanetjeŽ
pi_194343097
quote:
14s.gif Op vrijdag 31 juli 2020 18:59 schreef Dubbeldrank het volgende:
Probeer poort 80 eens in plaats van 180.
Stond hij in eerste instantie al op. Heb hem juist net gewijzigd naar 180 in de hoop dat dit wel zou werken, maar helaas..
Excuse me, but do you suck ballz?
  vrijdag 31 juli 2020 @ 19:06:48 #4
38065 TheFreshPrince
oh no you didn't
pi_194343155
Ik neem aan dat je een nieuwe extern IP-adres hebt en dat je je DNS daar al naar aangepast hebt.
Dan kan er nog een firewall in je modem zitten die je los van het port forwarden nog even moet aanpassen (of uitschakelen ter test).

En dan kan het lokale IP nog fout zijn (maar neem aan dat je dat hebt gecontroleerd) of firewall regels op je server / host die niet meer kloppen.
pi_194343277
quote:
0s.gif Op vrijdag 31 juli 2020 19:06 schreef TheFreshPrince het volgende:
Ik neem aan dat je een nieuwe extern IP-adres hebt en dat je je DNS daar al naar aangepast hebt.
Dan kan er nog een firewall in je modem zitten die je los van het port forwarden nog even moet aanpassen (of uitschakelen ter test).

En dan kan het lokale IP nog fout zijn (maar neem aan dat je dat hebt gecontroleerd) of firewall regels op je server / host die niet meer kloppen.
Firewall in de modem staat uit.
Excuse me, but do you suck ballz?
pi_194343290
Is de dns wijziging al wel doorgevoerd en zichtbaar? Hoe lang dat duurt is oa afhankelijk van de TTL instelling, soms staat die wel op een dag. Probeer anders of je van buiten je server op ipadres ipv hostnaam kan bereiken.
pi_194343363
Ik neem wel aan dat je dit van buitenaf test he. Als je van binnen je interne netwerk je externe ip probeert te benaderen dan gaat dat meestal niet werken.
pi_194343710
quote:
0s.gif Op vrijdag 31 juli 2020 19:12 schreef RGS18 het volgende:

[..]

Firewall in de modem staat uit.
Dat is niet nodig, als je een port forward maakt dan wordt deze open gezet in de firewall. Je kan hem beter weer inschakelen.
Powered by JanetjeŽ
pi_194344669
quote:
4s.gif Op vrijdag 31 juli 2020 19:18 schreef Farenji het volgende:
Ik neem wel aan dat je dit van buitenaf test he. Als je van binnen je interne netwerk je externe ip probeert te benaderen dan gaat dat meestal niet werken.
Dat doe ik ja... Helaas niet bereikbaar.
Excuse me, but do you suck ballz?
pi_194344933
Klopt je lokale ip?
Is je thuis servertje ook bereikbaar via een ander systeem in je interne netwerk? Zo ja dan even naar modem kijken.

Check externe ip adres van je ziggo... dan http://ip:poort
Hee. Zeg nou zelf, ik ben toch gewoon een hartstikke lekker ding? TOch?
pi_194345957
quote:
0s.gif Op vrijdag 31 juli 2020 21:18 schreef Chinless het volgende:
Klopt je lokale ip?
Is je thuis servertje ook bereikbaar via een ander systeem in je interne netwerk? Zo ja dan even naar modem kijken.

Check externe ip adres van je ziggo... dan http://ip:poort
Nu je het zegt, nee... Lokaal kan ik de site ook niet zien nee.. Vaag
Excuse me, but do you suck ballz?
pi_194346199
quote:
0s.gif Op vrijdag 31 juli 2020 22:24 schreef RGS18 het volgende:

[..]

Nu je het zegt, nee... Lokaal kan ik de site ook niet zien nee.. Vaag
Hm dat zou ik als eerste getest hebben.

Kun je hem pingen? Zo nee, heb je hem al een keer uit en weer aan gezet? Staat ie überhaupt wel aan?
pi_194353304
quote:
1s.gif Op vrijdag 31 juli 2020 22:35 schreef Farenji het volgende:

[..]

Hm dat zou ik als eerste getest hebben.

Kun je hem pingen? Zo nee, heb je hem al een keer uit en weer aan gezet? Staat ie überhaupt wel aan?
Ik kan het IP adres wel pingen ja. Alleen op de server zelf waar de webserver op draait kan ik het gewoon in de browser zien, maar op een andere PC op hetzelfde netwerk krijg ik gek genoeg niks. Heb zelfs de nieuwste Bitnami versie er op gezet en nog steeds niks.
Excuse me, but do you suck ballz?
pi_194353670
quote:
0s.gif Op zaterdag 1 augustus 2020 13:18 schreef RGS18 het volgende:

[..]

Ik kan het IP adres wel pingen ja. Alleen op de server zelf waar de webserver op draait kan ik het gewoon in de browser zien, maar op een andere PC op hetzelfde netwerk krijg ik gek genoeg niks. Heb zelfs de nieuwste Bitnami versie er op gezet en nog steeds niks.
Zou je toch zeggen dat de firewall op de host zelf actief is.
Heb je firewall regels op de server aangemaakt?
pi_194357813
op de server heb je een vast ip adres ingesteld? (misschien range gewijzigd bij ziggo?)

op de server geverifieerd dat hij via dat ip te benaderen is?
pi_194359304
quote:
0s.gif Op zaterdag 1 augustus 2020 13:18 schreef RGS18 het volgende:
Ik kan het IP adres wel pingen ja. Alleen op de server zelf waar de webserver op draait kan ik het gewoon in de browser zien, maar op een andere PC op hetzelfde netwerk krijg ik gek genoeg niks.
Kan je wat meet details over je netwerk geven, war heb je aan routers en switches staan bijvoorbeeld en hoe zijn die aangesloten?
Welke IP-adressen gebruik je?

Voor wat betreft de verbinding van buitenaf: Ziggo levert niet meer standaard een IPv4 adres op hun nieuwste modems. Je gaat dan over IPv6 door het ziggo netwerk en dan met een generiek IPv4 adres naar buiten. Het kan zijn dat je eerst via de helpdesk een IPv4 adres aan moet vragen voor je je webpagina weer extern beteikbaar hebt.
So we just called him Fred too
abonnementen ibood.com bol.com Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')