zondag 29 november 2009 @ 15:55:14 #1
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75111680
Ik heb het probleem dat als ik online wil gaan met pes 2008 ik de volgende melding krijg:

Unable to transmit using UDP port 5730
You may need to connect directly to the internet or adjust your connection device i.e. router settings etc.
Assign DMZ, Port Mapping, Configure NAT table and other router settings to the playstation 3 system. Individual products may use unique terminology.

Ik zit trouwens aangesloten op een sitecom router.

Wie kan me helpen?
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75111785
port forwarden in je router.
't logo goudgeel, oppervlag in kersenrood; symbool van de strijd tegen een systeem dat je hersens doodt.
pi_75112125
quote:
Op zondag 29 november 2009 15:57 schreef FunkyHomosapien het volgende:
port forwarden in je router.
dat
Vooral dat wat hier boven staat.
  zondag 29 november 2009 @ 16:12:00 #4
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75112199
quote:
Op zondag 29 november 2009 15:57 schreef FunkyHomosapien het volgende:
port forwarden in je router.
Alleen poort 5730?
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75112248
quote:
Op zondag 29 november 2009 16:12 schreef honda1990 het volgende:

[..]

Alleen poort 5730?
ja.
't logo goudgeel, oppervlag in kersenrood; symbool van de strijd tegen een systeem dat je hersens doodt.
  zondag 29 november 2009 @ 16:52:15 #6
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75113530
Kutding doet het nogsteeds niet

Ik heb hem geforward met deze website
http://www.portforward.co(...)tion_Soccer_2008.htm

Ik heb de poort ingevuld en de onderste balk gekopieerd. Hij doet het nogsteeds niet.

Edit: Ik zie al wat ik verkeerd heb gedaan, wat voor poort moet ik invoeren bij static IP?
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75114498
quote:
Op zondag 29 november 2009 16:52 schreef honda1990 het volgende:
Kutding doet het nogsteeds niet

Ik heb hem geforward met deze website
http://www.portforward.co(...)tion_Soccer_2008.htm

Ik heb de poort ingevuld en de onderste balk gekopieerd. Hij doet het nogsteeds niet.

Edit: Ik zie al wat ik verkeerd heb gedaan, wat voor poort moet ik invoeren bij static IP?
Het IP-adres van je eigen PC, te vinden via 'ipconfig' op de commandline of in het configuratiescherm bij netwerken
  zondag 29 november 2009 @ 18:10:21 #8
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75115512
quote:
Op zondag 29 november 2009 17:21 schreef Intrepidity het volgende:

[..]

Het IP-adres van je eigen PC, te vinden via 'ipconfig' op de commandline of in het configuratiescherm bij netwerken
Dan kan ik kiezen tussen standaardgateway 192.168.0.1 en tussen IPv4 Adres 192.168.0.100. Ik heb nu de .100 ingevuld, maar hij doet het nog steeds niet. Klopt het trouwens dat ik bij protocol UDP moet invullen?
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75115693
IPv4 adres moet 'm zijn ja. En UDP klopt, gezien de melding in je OP.
pi_75115786
quote:
Op zondag 29 november 2009 16:12 schreef honda1990 het volgende:

[..]

Alleen poort 5730?
Je probleem zit niet in port forwarding, hoewel mensen dat hier meteen begonnen te roepen. Er staat immers unable to transmit in je foutmelding. Portforwarding heeft te maken met WAN naar LAN verkeer, maar jouw applicatie kan juist niet naar buiten toe. Het gaat dus over LAN naar WAN verkeer. In routers met een hardware firewall staat die firewall gewoonlijk per default zó ingesteld dat alle LAN naar WAN verkeer gewoon mogelijk is. Het lijkt dus niet aannemelijk dat je het moet zoeken in de configuratie van de firewall in je router, tenzij je zelf al eerder de default instellingen had veranderd natuurlijk. Misschien heb je ook nog een personal (software) firewall geďnstalleerd die alle LAN naar WAN verkeer over non-standaard poorten blokkeert, of heb je de Windows firewall zo geconfigureerd?
  maandag 30 november 2009 @ 11:40:22 #11
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75137869
quote:
Op zondag 29 november 2009 18:19 schreef Riparius het volgende:

[..]

Je probleem zit niet in port forwarding, hoewel mensen dat hier meteen begonnen te roepen. Er staat immers unable to transmit in je foutmelding. Portforwarding heeft te maken met WAN naar LAN verkeer, maar jouw applicatie kan juist niet naar buiten toe. Het gaat dus over LAN naar WAN verkeer. In routers met een hardware firewall staat die firewall gewoonlijk per default zó ingesteld dat alle LAN naar WAN verkeer gewoon mogelijk is. Het lijkt dus niet aannemelijk dat je het moet zoeken in de configuratie van de firewall in je router, tenzij je zelf al eerder de default instellingen had veranderd natuurlijk. Misschien heb je ook nog een personal (software) firewall geďnstalleerd die alle LAN naar WAN verkeer over non-standaard poorten blokkeert, of heb je de Windows firewall zo geconfigureerd?
Ik heb zelf geen firewall geinstalleerd die het onmogelijk maakt, in de firewall instellingen kan ik als leek ook niet direct iets vinden wat ik even zou kunnen proberen te veranderen. Wat ik nu heb is dat ik mijn port heb geforward, maar hij het nog steeds niet doet. Heb ik nu goed geforward?



Edit: Als ik hem op UDP zet doet hij het nog steeds niet.
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75137910
Bij het serveradres moet het IP van je computer komen, oftewel dat IPv4 adres wat je uit ipconfig gehaald hebt
pi_75138016
quote:
Op maandag 30 november 2009 11:40 schreef honda1990 het volgende:

[..]

Ik heb zelf geen firewall geinstalleerd die het onmogelijk maakt, in de firewall instellingen kan ik als leek ook niet direct iets vinden wat ik even zou kunnen proberen te veranderen. Wat ik nu heb is dat ik mijn port heb geforward, maar hij het nog steeds niet doet. Heb ik nu goed geforward?

[ afbeelding ]

Edit: Als ik hem op UDP zet doet hij het nog steeds niet.
ik weet niet of het verhaal van die gast hierboven klopt met firewalls e.d., maar je zit in het verkeerde scherm.

je moet bij "Advanced Settings" en dan op "Port fwd." klikken en dáár alles invullen.
't logo goudgeel, oppervlag in kersenrood; symbool van de strijd tegen een systeem dat je hersens doodt.
pi_75138180
Owja, verrek, dat ook ja.
  maandag 30 november 2009 @ 11:50:11 #15
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75138186
quote:
Op maandag 30 november 2009 11:44 schreef FunkyHomosapien het volgende:

[..]

ik weet niet of het verhaal van die gast hierboven klopt met firewalls e.d., maar je zit in het verkeerde scherm.

je moet bij "Advanced Settings" en dan op "Port fwd." klikken en dáár alles invullen.
Port fwd staat er niet, ik heb al op advanced settings geklikt Dan krijg ik dit scherm, volgens portforwarding.com moet het zo.
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75138230
quote:
Op maandag 30 november 2009 11:50 schreef honda1990 het volgende:

[..]

Port fwd staat er niet, ik heb al op advanced settings geklikt Dan krijg ik dit scherm, volgens portforwarding.com moet het zo.
sorry ik ben in de war, ik heb ook zo'n router thuis staan maar dan net even een stukje anders.
't logo goudgeel, oppervlag in kersenrood; symbool van de strijd tegen een systeem dat je hersens doodt.
  maandag 30 november 2009 @ 11:57:31 #17
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75138395
quote:
Op maandag 30 november 2009 11:51 schreef FunkyHomosapien het volgende:

[..]

sorry ik ben in de war, ik heb ook zo'n router thuis staan maar dan net even een stukje anders.
Ok, ik snap er nog steeds helemaal niks van
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75141522
Server address heb je als 192.168.0.1 staan, dat is de router zelf, jouw IP is 192.168.0.100, dus moet je dat ook invullen. En als je UDP poorten nodig hebt, moet je de rule ook op UDP zetten. Je kunt ook twee rules aanmaken eentje voor TCP en de ander voor UDP met dezelfde poort.
  maandag 30 november 2009 @ 14:00:27 #19
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75141944
quote:
Op maandag 30 november 2009 13:46 schreef submesa het volgende:
Server address heb je als 192.168.0.1 staan, dat is de router zelf, jouw IP is 192.168.0.100, dus moet je dat ook invullen. En als je UDP poorten nodig hebt, moet je de rule ook op UDP zetten. Je kunt ook twee rules aanmaken eentje voor TCP en de ander voor UDP met dezelfde poort.
Heb ik nu gedaan, nog maar een keer proberen
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
  maandag 30 november 2009 @ 14:22:46 #20
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75142670
Nog steeds geen enkel effect
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75143132
quote:
Op maandag 30 november 2009 14:22 schreef honda1990 het volgende:
Nog steeds geen enkel effect
Volgens mij heb je TCP gekozen ipv UDP als ik naar je screenshot kijk ..
  maandag 30 november 2009 @ 14:43:27 #22
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75143362
quote:
Op maandag 30 november 2009 14:36 schreef KroodjeBip het volgende:

[..]

Volgens mij heb je TCP gekozen ipv UDP als ik naar je screenshot kijk ..
Ja, omdat UDP het niet deed, (en TCP ook niet) heb ik TCP laten staan. Ik heb hem nu op allebei gezet.....geen reactie
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
  maandag 30 november 2009 @ 14:44:07 #23
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75143378
Heb ik trouwens al gezegd dat het om een PS3 gaat
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75144251
quote:
Op maandag 30 november 2009 14:44 schreef honda1990 het volgende:
Heb ik trouwens al gezegd dat het om een PS3 gaat

Nee, heb je het IP van je PC nu gebruikt of die van je PS3 ?
  maandag 30 november 2009 @ 15:34:50 #25
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75145230
quote:
Op maandag 30 november 2009 15:07 schreef KroodjeBip het volgende:

[..]


Nee, heb je het IP van je PC nu gebruikt of die van je PS3 ?
Van mijn pc, hoe kom ik achter het ip adres van mijn ps3?
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75145664
quote:
Op maandag 30 november 2009 15:34 schreef honda1990 het volgende:

[..]

Van mijn pc, hoe kom ik achter het ip adres van mijn ps3?
Weet ik veel
Staat dat niet ergens in het menu bij configuratie, als dat ding dat heeft
Ik heb geen ervaringen met consoles ...

Edit:
Hier zou het moeten staan:
Network Settings>Settings and Connection Status List (google)
  maandag 30 november 2009 @ 15:49:22 #27
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75145750
quote:
Op maandag 30 november 2009 15:47 schreef KroodjeBip het volgende:

[..]

Weet ik veel
Staat dat niet ergens in het menu bij configuratie, als dat ding dat heeft
Ik heb geen ervaringen met consoles ...

Edit:
Hier zou het moeten staan:
Network Settings>Settings and Connection Status List (google)
Ik ga het nu opzoeken
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
  maandag 30 november 2009 @ 15:53:27 #28
182728 honda1990
Laat gaan joh is toch heerlijk
pi_75145909
100000 Maal dank Hij doet het

Thnx
Yes, London. You know: fish, chips, cup 'o tea, bad food, worse weather, Mary fucking Poppins... LONDON.
pi_75145928
quote:
Op maandag 30 november 2009 15:53 schreef honda1990 het volgende:
100000 Maal dank Hij doet het

Thnx
Mooi zo

Slotje.

Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')