abonnement bol.com Unibet Coolblue
pi_206146617
Hoi,

Ik heb een websitetje draaienmet websitebaker, echter een oudere versie
Version 2.8.3 SP1, Revision 1638

Ik kan via de site een nieuwe versie downloaden maar dan weet ik het niet meer.

ze hebben het over PHP, ik snap daar niets van, kan iemand mij hier wat duidelijkheid in geven?

SPOILER
Om spoilers te kunnen lezen moet je zijn ingelogd. Je moet je daarvoor eerst gratis Registreren. Ook kun je spoilers niet lezen als je een ban hebt.
#35.
pi_206151292
Wat heb je zelf in beheer en wat doet je provider?
2147483647 angels can dance on the point of a needle.
Add one and they will all turn into devils.
pi_206152642
Moet je niet gewoon updaten via de beheer interface ?
Hee. Zeg nou zelf, ik ben toch gewoon een hartstikke lekker ding? TOch?
pi_206152730
quote:
0s.gif Op vrijdag 30 september 2022 12:50 schreef Chinless het volgende:
Moet je niet gewoon updaten via de beheer interface ?
Geloof dat hij dat ook bedoeld, alleen geeft hij hij aan daar niet veel te begrijpen, misschien zou het handig zijn als hij even een screenshot maakt van de UI/Layout zodat we hem kunnen uitleggen wat het doet en kan.

Moet Clayton wel even opletten dat hij geen gevoelige data laat zien uiteraard.
pi_206168512
Bedankt voor jullie reactie.

Als ik nu de nieuwe versie qua bestanden naar de data map wil zetten krijg ik ook al fout meldingen. Dus ik denk dat er daar iets fout zit
#35.
pi_206168716
Heb jij die oude versie zelf geinstalleerd of iemand anders?
pi_206168830
quote:
1s.gif Op zaterdag 1 oktober 2022 20:44 schreef Farenji het volgende:
Heb jij die oude versie zelf geinstalleerd of iemand anders?
Zelf
#35.
pi_206168850
quote:
0s.gif Op zaterdag 1 oktober 2022 20:53 schreef Clayton1 het volgende:

[..]
Zelf
Heb je al een schone installatie geprobeerd? Ipv een update over de oude versie heen. Misschien kan dat laatste helemaal niet.
pi_206169062
quote:
1s.gif Op zaterdag 1 oktober 2022 20:54 schreef Farenji het volgende:

[..]
Heb je al een schone installatie geprobeerd? Ipv een update over de oude versie heen. Misschien kan dat laatste helemaal niet.
Daar zat ik idd aan te denken, ben even aan het kijken om op een of andere manier een backup kan maken
#35.
pi_206170247
quote:
0s.gif Op zaterdag 1 oktober 2022 21:07 schreef Clayton1 het volgende:

[..]
Daar zat ik idd aan te denken, ben even aan het kijken om op een of andere manier een backup kan maken
Die foutmeldingen kunnen trouwens heel goed komen doordat je een te oude php versie draait. Je hebt volgens de link minimaal 7.4 nodig. Welke versie draai je?

En ook als je wel 7.4 of nieuwer hebt: post de exacte foutmeldingen eens die je krijgt.
pi_206170333
quote:
1s.gif Op zaterdag 1 oktober 2022 22:10 schreef Farenji het volgende:

[..]
Die foutmeldingen kunnen trouwens heel goed komen doordat je een te oude php versie draait. Je hebt volgens de link minimaal 7.4 nodig. Welke versie draai je?

En ook als je wel 7.4 of nieuwer hebt: post de exacte foutmeldingen eens die je krijgt.
Heb ik idd net naar gekeken, Bizar is op mijn domein heb ik nu 5.5. als ik die aanpas naar 8.0 werkt mijn huidige site niet meer
#35.
pi_206170370
quote:
0s.gif Op zaterdag 1 oktober 2022 22:15 schreef Clayton1 het volgende:

[..]
Heb ik idd net naar gekeken, Bizar is op mijn domein heb ik nu 5.5. als ik die aanpas naar 8.0 werkt mijn huidige site niet meer
Dat kan heel goed. 5.5 is fucking prehistorisch. Maar als je niet meer specifieke info geeft kunnen we je niet helpen.
pi_206170534
Als ik op mijn domein php 7.4 activeer krijg ik deze error op mijn huidge site

There was an unknown exception: Call to undefined function mysql_connect() in line (59) of (/framework/class.database.php)

Dan kom ik ook niet meer op mijn admin pagina om de nieuwere versie te uploaden.

[ Bericht 17% gewijzigd door Clayton1 op 01-10-2022 22:35:27 ]
#35.
pi_206170712
quote:
0s.gif Op zaterdag 1 oktober 2022 22:27 schreef Clayton1 het volgende:
Als ik op mijn domein php 7.4 activeer krijg ik deze error op mijn huidge site

There was an unknown exception: Call to undefined function mysql_connect() in line (59) of (/framework/class.database.php)
https://www.php.net/manual/en/function.mysql-connect.php

quote:
Warning

This extension was deprecated in PHP 5.5.0, and it was removed in PHP 7.0.0.
Zoals ik al zei, prehistorisch.

Die oude website gaat onder 7.4 niet werken zonder de code aan te passen. En die nieuwe versie gaat nooit onder 5.5 werken.
pi_206170745
quote:
1s.gif Op zaterdag 1 oktober 2022 22:38 schreef Farenji het volgende:

[..]
https://www.php.net/manual/en/function.mysql-connect.php
[..]
Zoals ik al zei, prehistorisch.

Die oude website gaat onder 7.4 niet werken zonder de code aan te passen. En die nieuwe versie gaat nooit onder 5.5 werken.
Oke helder, maar code aanpassen 8)7 , dat gaat me te ver denk ik zo
#35.
pi_206170792
quote:
0s.gif Op zaterdag 1 oktober 2022 22:41 schreef Clayton1 het volgende:

[..]
Oke helder, maar code aanpassen 8)7 , dat gaat me te ver denk ik zo
Dat is ook zonde van de tijd en moeite. Ik zou een export of backup van de data van de oude site proberen te maken, een schone install met laatste versie van websitebaker, op basis van php 8.1 (7.4 is ook al verouderd), en met een schone lei beginnen.
pi_206170858
quote:
1s.gif Op zaterdag 1 oktober 2022 22:44 schreef Farenji het volgende:

[..]
Dat is ook zonde van de tijd en moeite. Ik zou een export of backup van de data van de oude site proberen te maken, een schone install met laatste versie van websitebaker, op basis van php 8.1 (7.4 is ook al verouderd), en met een schone lei beginnen.
Dat wilde ik ook gaan doen.

Probleem is echter nu, als ik versie php 8 activeer kom ik niet meer op mijn adminpagina om de nieuwste versie naar mij site te uploaden
#35.
pi_206170930
quote:
0s.gif Op zaterdag 1 oktober 2022 22:49 schreef Clayton1 het volgende:

[..]
Dat wilde ik ook gaan doen.

Probleem is echter nu, als ik versie php 8 activeer kom ik niet meer op mijn adminpagina om de nieuwste versie naar mij site te uploaden
Dan draai je ook een heel oude versie van je adminpagina. Wat is dat, plesk ofzo? Die zul je dan ook moeten upgraden.
pi_206170968
quote:
1s.gif Op zaterdag 1 oktober 2022 22:54 schreef Farenji het volgende:

[..]
Dan draai je ook een heel oude versie van je adminpagina. Wat is dat, plex ofzo? Die zul je dan ook moeten upgraden.
Ja volgens mij wel ja, Ik zou echter niet weten hoe.
ik heb een mail gestuurd naar mijn hosting partij
#35.
pi_206170998
quote:
0s.gif Op zaterdag 1 oktober 2022 22:57 schreef Clayton1 het volgende:

[..]
Ja volgens mij wel ja, Ik zou echter niet weten hoe.
ik heb een mail gestuurd naar mijn hosting partij
Beheert die hostingpartij plesk? Die heb je niet zelf geďnstalleerd dus? Die mogen ze dan wel gratis voor je updaten. Of zoek een partij die wel met courante versies werkt. Grote kans dat die oude versie vol lekken en bugs zit.
pi_206171028
quote:
1s.gif Op zaterdag 1 oktober 2022 23:00 schreef Farenji het volgende:

[..]
Beheert die hostingpartij plesk? Die heb je niet zelf geďnstalleerd dus? Die mogen ze dan wel gratis voor je updaten. Of zoek een partij die wel met courante versies werkt. Grote kans dat die oude versie vol lekken en bugs zit.
Nee dat heb ik niet zelf gedaan, Ik host bij Webreus
#35.
pi_206171062
quote:
0s.gif Op zaterdag 1 oktober 2022 23:01 schreef Clayton1 het volgende:

[..]
Nee dat heb ik niet zelf gedaan, Ik host bij Webreus
Gekozen om de prijs zeker? Nu weet je waarom ze zo goedkoop zijn.
pi_206171098
quote:
1s.gif Op zaterdag 1 oktober 2022 23:04 schreef Farenji het volgende:

[..]
Gekozen om de prijs zeker? Nu weet je waarom ze zo goedkoop zijn.
Hahaha, ik heb het al 15 jaar ofzo, en eigenlijk nooit iets mee gedaan, ik dacht laat ik eens een sitje bouwen, dat viel dus zwaar tegen. Maar ik ben je wel super dankbaar.
#35.
pi_206171138
quote:
1s.gif Op zaterdag 1 oktober 2022 23:04 schreef Farenji het volgende:

[..]
Gekozen om de prijs zeker? Nu weet je waarom ze zo goedkoop zijn.
Heb je een ander suggestie? Wel een beetje bij en bij blijven qua prijs :)
#35.
pi_206171241
quote:
0s.gif Op zaterdag 1 oktober 2022 23:08 schreef Clayton1 het volgende:

[..]
Hahaha, ik heb het al 15 jaar ofzo, en eigenlijk nooit iets mee gedaan, ik dacht laat ik eens een sitje bouwen, dat viel dus zwaar tegen. Maar ik ben je wel super dankbaar.
Partijen als webreus kunnen extreem lage prijzen rekenen omdat ze simpele standaard producten leveren met hoog klanten volume, met basic support, en ze laten op gebied van onderhoud en updates wel wat steken vallen, omdat dat vaak tijd kost en dus duur is. Het kan lang goed gaan, zeker als je geen "gekke" dingen doet en het allemaal simpel houdt. Maar als je wat meer wil zoals jij dan loop je uiteindelijk tegen de grenzen aan.
pi_206171290
quote:
1s.gif Op zaterdag 1 oktober 2022 23:18 schreef Farenji het volgende:

[..]
Partijen als webreus kunnen extreem lage prijzen rekenen omdat ze simpele standaard producten leveren met hoog klanten volume, met basic support, en ze laten op gebied van onderhoud en updates wel wat steken vallen, omdat dat vaak tijd kost en dus duur is. Het kan lang goed gaan, zeker als je geen "gekke" dingen doet en het allemaal simpel houdt. Maar als je wat meer wil zoals jij dan loop je uiteindelijk tegen de grenzen aan.
Snap ik, maar zo`n exotische site wilde ik nou ook weer niet maken, eigenlijk vrij basic, een home page met een foto slideshow thats all, Als ze dat al niet meer ondersteunen.
En ik ben het helemaal met je eens dat hun moeten zorgen voor updates e.d.
#35.
pi_206171346
quote:
0s.gif Op zaterdag 1 oktober 2022 23:11 schreef Clayton1 het volgende:

[..]
Heb je een ander suggestie? Wel een beetje bij en bij blijven qua prijs :)
Je kan mij inhuren, ik regel alles perfect voor je, ik zorg voor een vlekkeloze migratie van je oude site naar de nieuwe versie, en kan ook alles helemaal op maat voor je bouwen, maar ik denk dat dat qua kosten een beetje buiten je budget gaat vallen. :D

Ik heb zelf met TransIP goede ervaringen, maar ik heb geen ervaring met de standaard webhosting producten van ze. Ik neem alleen infrastructuur en domeinregistratie en mail service van ze af, en die is prima.
pi_206171384
quote:
0s.gif Op zaterdag 1 oktober 2022 23:22 schreef Clayton1 het volgende:

[..]
Snap ik, maar zo`n exotische site wilde ik nou ook weer niet maken, eigenlijk vrij basic, een home page met een foto slideshow thats all, Als ze dat al niet meer ondersteunen.
En ik ben het helemaal met je eens dat hun moeten zorgen voor updates e.d.
Moet het perse met websitebaker werken? Misschien is iets als WordPress ook een prima optie. Dat wordt heel vaak standaard aangeboden en daarvoor is ook een veel grotere community, en dus ook meer support, en allerlei handige plugins en componenten waarmee je snel een site kan opzetten.
pi_206171417
quote:
1s.gif Op zaterdag 1 oktober 2022 23:27 schreef Farenji het volgende:

[..]
Je kan mij inhuren, ik regel alles perfect voor je, ik zorg voor een vlekkeloze migratie van je oude site naar de nieuwe versie, en kan ook alles helemaal op maat voor je bouwen, maar ik denk dat dat qua kosten een beetje buiten je budget gaat vallen. :D

Ik heb zelf met TransIP goede ervaringen, maar ik heb geen ervaring met de standaard webhosting producten van ze. Ik neem alleen infrastructuur en domeinregistratie en mail service van ze af, en die is prima.
Hahaha,
#35.
pi_206171431
quote:
1s.gif Op zaterdag 1 oktober 2022 23:30 schreef Farenji het volgende:

[..]
Moet het perse met websitebaker werken? Misschien is iets als WordPress ook een prima optie. Dat wordt heel vaak standaard aangeboden en daarvoor is ook een veel grotere community, en dus ook meer support, en allerlei handige plugins en componenten waarmee je snel een site kan opzetten.
Wordpress bieden ze ook standaard aan, zal me daar wel eens in verdiepen
#35.
pi_206194206
quote:
1s.gif Op zaterdag 1 oktober 2022 23:30 schreef Farenji het volgende:

[..]
Moet het perse met websitebaker werken? Misschien is iets als WordPress ook een prima optie. Dat wordt heel vaak standaard aangeboden en daarvoor is ook een veel grotere community, en dus ook meer support, en allerlei handige plugins en componenten waarmee je snel een site kan opzetten.
Als ik dan wordpress activeer. kan ik vanuit daar dan een website maken?
#35.
abonnement bol.com Unibet Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')