abonnement iBood bol.com Vodafone Ziggo Coolblue
pi_202419165
Heb een Samsung Galaxy A5 Modelnr SM-A510F met Androidversie 5.1.1 Kernelversie 3.10.61-7454291 (en nog iets, wat ik niet begrijp).

Bepaalde apps willen een udate. Kan dat nog met dit toestel en zo ja, hoe update ik….?
  woensdag 1 december 2021 @ 14:24:40 #2
158701 Socios
Geen internet
pi_202419182
Via google play store
ERR_INTERNET_DISCONNECTED
pi_202421123
Wat @Socios zegt. Maar met alle respect, als jij nu nog een telefoon hebt met Android 5, wordt het dan niet heel gauw tijd voor iets nieuws? Ook i.v.m. veiligheid etc.
pi_202428849
quote:
0s.gif Op woensdag 1 december 2021 14:23 schreef blomke het volgende:
Bepaalde apps willen een udate. Kan dat nog met dit toestel en zo ja, hoe update ik….?
quote:
0s.gif Op woensdag 1 december 2021 14:41 schreef baskick het volgende:

[..]
Of dat kan, wordt bepaald door de apps die de update uitbrengen. Het hangt dus niet af van de Android-versie, maar van de verschillende updates van de individuele apps.
"Met charme kun je je een kwartiertje redden, daarna moet je iets te zeggen hebben."
  donderdag 2 december 2021 @ 08:40:09 #5
72545 Megumi
Go Rin No Sho
pi_202429423
quote:
0s.gif Op woensdag 1 december 2021 16:45 schreef Saekerhett het volgende:
Wat @:Socios zegt. Maar met alle respect, als jij nu nog een telefoon hebt met Android 5, wordt het dan niet heel gauw tijd voor iets nieuws? Ook i.v.m. veiligheid etc.
Los daarvan bepaalde apps waaronder vaak de bankier programma's ondersteunen verouderde OS niet.

[ Bericht 0% gewijzigd door Megumi op 03-12-2021 06:17:18 ]
Wordt als iemand die voortdurend dood is. De ware volgeling van bushid§ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
pi_202440898
Het gaat om een ING app. Gewoon bankieren, en ie draait niet op mijn Android-versie.
pi_202445592
quote:
0s.gif Op donderdag 2 december 2021 21:10 schreef blomke het volgende:
Het gaat om een ING app. Gewoon bankieren, en ie draait niet op mijn Android-versie.
Dat is niet zo gek, je bank app is sterk afhankelijk van security en ING heeft er niet de mankracht voor om rekening te houden met een OS uit het jaar kruik.

Je kan de webomgeving gaan gebruiken van ING op je mobiel, of toch om een nieuwe telefoon.
De biersmiley.
Nuchter zijn is een ongemakkelijke situatie.
  vrijdag 3 december 2021 @ 09:33:09 #8
72545 Megumi
Go Rin No Sho
pi_202445604
Ik zou naar een andere smartphone op zoek gaan TS.
Wordt als iemand die voortdurend dood is. De ware volgeling van bushid§ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
pi_202462216
quote:
0s.gif Op vrijdag 3 december 2021 09:33 schreef Megumi het volgende:
Ik zou naar een andere smartphone op zoek gaan TS.
Ja, en daar heb ik dus geen zin in, alleeen om die achterlijke app niet op Android wil draaien….
pi_202462220
quote:
0s.gif Op woensdag 1 december 2021 16:45 schreef Saekerhett het volgende:
Wat @:Socios zegt. Maar met alle respect, als jij nu nog een telefoon hebt met Android 5, wordt het dan niet heel gauw tijd voor iets nieuws? Ook i.v.m. veiligheid etc.
Waarom? Android 5 is toch niet inherent onveilig??
pi_202462237
quote:
0s.gif Op vrijdag 3 december 2021 09:31 schreef dimmak het volgende:
Je kan de webomgeving gaan gebruiken van ING op je mobiel, of toch om een nieuwe telefoon.
Dat gaat ook niet; in de webomgeving moet je acties goedkeuren op de app. Iets met 2FA.
  zaterdag 4 december 2021 @ 11:52:38 #12
374695 Tjacka
#STAYSTRONGTONG
pi_202462247
quote:
0s.gif Op zaterdag 4 december 2021 11:50 schreef blomke het volgende:

[..]
Waarom? Android 5 is toch niet inherent onveilig??
ja wel
G÷tze is beter dan Berghuis - Shreyas
pi_202463448
quote:
0s.gif Op zaterdag 4 december 2021 11:50 schreef blomke het volgende:

[..]
Waarom? Android 5 is toch niet inherent onveilig??
Eh, ja.
pi_202477510
:')
De biersmiley.
Nuchter zijn is een ongemakkelijke situatie.
  zondag 5 december 2021 @ 11:28:59 #15
72545 Megumi
Go Rin No Sho
pi_202477779
quote:
0s.gif Op zaterdag 4 december 2021 11:50 schreef blomke het volgende:

[..]
Ja, en daar heb ik dus geen zin in, alleeen om die achterlijke app niet op Android wil draaien….
Dat kan. Maar met een verouderde OS werken waar geen updates meer voor komen is wellicht ook niet slim? En je zult vanzelf merken dat meerdere apps niet meer zullen werken. Maar dat moet je natuurlijk zelf weten? En waarom dan dit topic? Zelf zou ik voor een Apple of stock Android smartphone gaan die voor een langere tijd van (veiligheid) updates worden voorzien? Maar ook dat is jou eigen keuze?

[ Bericht 15% gewijzigd door Megumi op 05-12-2021 12:14:12 ]
Wordt als iemand die voortdurend dood is. De ware volgeling van bushid§ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
abonnement iBood bol.com Vodafone Ziggo Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')