abonnement iBood bol.com Vodafone Ziggo Coolblue
pi_196372810
Beetje vreemd, uit het niets kwam er bij opstart 6 korte piepjes, steeds achter elkaar met dan een pauze zeg maar voor de volgende 6.

Dat zou bij een normale computer keyboard a20 connector betekenen, maar dat zou een systeem niet weerhouden van opstarten.

Dus ik kijk verder en het is een dell/alienware ding uit 2014 15.
6 keer zou betekenen videokaart? Maar uiteindelijk krijg ik het wel weer aan de praat, en kan helemaal niets mis vinden met de videokaart. =/

Ik typ dit nu ook immers vanaf dezelfde computer.

Nou is er wel 1 vreemd dingetje, de computer/monitor zit in een stekkerdoos, die zit dan weer op een stopcontact.
Dat stopcontact heeft natuurlijk nog 1 aansluiting zeg maar, en daarop zit ook weer een kleine stekkerdoos waar ik wel eens bijv. een tablet of telefoon aan oplaad.

Laat nu het geval zijn dat ik inderdaad een nieuwe tablet (als verrassing / cadeau voor zoon) daarop had aangesloten om voor de eerste keer op te laden.

Nadat ik dat maar eruit plugde, start het wel gewoon op zonder piepjes..

Maw kreeg het systeem domweg niet genoeg stroom ofzo voor de videokaart? Bedoel dat zou een hoop verklaren hoewel ik het ietwat vaag vind.

Edit : voor de duidelijkheid, met tablet ingeplugd in dat aparte stekkerdoosje, kon ik bij herstarten 4 van de 5x de piepjes repliceren.
Nu het er uit is, start en herstart het steeds gewoon op.

[ Bericht 3% gewijzigd door TheoddDutchGuy op 23-11-2020 08:14:07 ]
pi_196373654
Even gekeken, het is geen geaard stopcontact.

De stekkerdoos met monitor en computer heeft 6 aansluitingen, 2 daarvan zijn dan dus bezet.
De kleinere stekkerdoos heeft 3 aanslutingen.

Het gekke is, op die van 6 aansluitingen, zat voorheen een ps4 pro op rest modus, geen enkel probleem.
Ook als de computer aanstaat en dan sluit ik iets aan op de kleinere stekkerdoos, geen enkel probleem.

Ik krijg het probleem ook niet meer gerepliceerd.
Ik zit haast te denken aan, omdat het niet geaard is, aan statisch iets ofzo wat door de kleinere stekkerdoos naar de rest is gegaan en dat raakte dan als het ware de videokaart toevallig, of iets in die geest.

De tablet kwam koud uit de doos zeg maar dus ook de stekker voor het opladen die ik dan ploep zo er in stak.

Dat is het enige wat logisch klinkt.
Tenzij er iets mis is met de drivers voor de videokaart wat ik hier en daar toevallig net ook wel weer lees, maar dat is meestal meer een dingetje tijdens gebruik, volgens mij tenminste.

[ Bericht 23% gewijzigd door ChevyCaprice op 23-11-2020 21:57:28 ]
pi_196373709
quote:
0s.gif Op maandag 23 november 2020 09:41 schreef TheoddDutchGuy het volgende:

[..]

Even gekeken, het is geen geaard stopcontact.

De stekkerdoos met monitor en computer heeft 6 aansluitingen, 2 daarvan zijn dan dus bezet.
De kleinere stekkerdoos heeft 3 aanslutingen.

Het gekke is, op die van 6 aansluitingen, zat voorheen een ps4 pro op rest modus, geen enkel probleem.
Ook als de computer aanstaat en dan sluit ik iets aan op de kleinere stekkerdoos, geen enkel probleem.

Ik krijg het probleem ook niet meer gerepliceerd.
Ik zit haast te denken aan, omdat het niet geaard is, aan statisch iets ofzo wat door de kleinere stekkerdoos naar de rest is gegaan en dat raakte dan als het ware de videokaart toevallig, of iets in die geest.

De tablet kwam koud uit de doos zeg maar dus ook de stekker voor het opladen die ik dan ploep zo er in stak.

Dat is het enige wat logisch klinkt.
Tenzij er iets mis is met de drivers voor de videokaart wat ik hier en daar toevallig net ook wel weer lees, maar dat is meestal meer een dingetje tijdens gebruik, volgens mij tenminste.
Niet op borbit letten, die denkt dat hij grappig is.

Het is iig erg vreemd. Je zou de netspanning kunnen meten als je een multimeter hebt maar doorgaans kan een moderne computer voeding wel een aardige range aan voltages aan en een oplader gaat daar weinig aan veranderen.

Andere optie is dat de computer voeding wat minder wordt.

Maar als hij het nu weer gewoon doet, tsja...
pi_196373840
quote:
0s.gif Op maandag 23 november 2020 09:46 schreef TheFreshPrince het volgende:

[..]

Niet op borbit letten, die denkt dat hij grappig is.

Het is iig erg vreemd. Je zou de netspanning kunnen meten als je een multimeter hebt maar doorgaans kan een moderne computer voeding wel een aardige range aan voltages aan en een oplader gaat daar weinig aan veranderen.

Andere optie is dat de computer voeding wat minder wordt.

Maar als hij het nu weer gewoon doet, tsja...
Oh haha, ja dat soort dingen is mij technisch gezien een stapje te ver.
Normaal nooit problemen, al helemaal geen videokaart problemen.

Zat net ook al te denken aan de psu dat die misschien stervende is, het is niet ondenkbaar.
Maar dan zou de rest van het systeem toch ook niks moeten krijgen lijkt mij dan.

Edit : net ook weer even lukraak gereboot, werkt gewoon.
En dat was vanochtend dus structureel anders zolang de oplader in die andere stekkerdoos zat. (lullige tab A 10.1 2019)

Wel merk ik dat de boot splash screen opeens anders is, het logo is hetzelfde maar het stukje voor naar windows doorgaan is.. anders.
Het "draai" icoontje zit opeens onder het alienware logo ding in een zwart boxje en dan laad het gewoon windows.

Voorheen was het logo - zwart scherm met draai icoon - windows.

Ik heb al de optionrom of hoe dat ook alweer heet van display naar hidden gezet, maar dat maakt niets uit in dit geval.

[ Bericht 11% gewijzigd door TheoddDutchGuy op 23-11-2020 10:03:03 ]
pi_196373912
quote:
0s.gif Op maandag 23 november 2020 09:56 schreef TheoddDutchGuy het volgende:

[..]

Oh haha, ja dat soort dingen is mij technisch gezien een stapje te ver.
Normaal nooit problemen, al helemaal geen videokaart problemen.

Zat net ook al te denken aan de psu dat die misschien stervende is, het is niet ondenkbaar.
Maar dan zou de rest van het systeem toch ook niks moeten krijgen lijkt mij dan.
Voorop gesteld dat het puur een mogelijkheid is en het niet zeker is dat het aan de voeding ligt: een voeding heeft meerdere "rails" met verschillende voltages / stroomsterkten.

De meest voorkomende in een computervoeding zijn 12 volt, -12 volt, 5 volt, 3,3 volt.
Daarnaast worden die spanningen in "voltage regulators" op het moederbord of een videokaart ook weer omgezet in andere voltages, bijvoorbeeld 1,1 volt (of iets in die richting) voor je processor. Dat is dan ook nog eens variabel, afhankelijk van de werkfrequentie (die weer gekoppeld is aan de multiplier van je processor).
Ook een moderne videokaart werkt met lage frequenties en voltages als je op de desktop werkt en als je gaat gamen, moet de frequentie omhoog en dus ook het voltage om de kaart stabiel te houden.

Als een voeding niet helemaal stabiel is, kan het zijn dat 1 van z'n voltages te laag is f dat er een "rimpel" in de spanning ontstaat wat weer kan gaan storen.

Ik zou me kunnen voorstellen dat een voeding die niet meer mooi afvlakt (meestal door elektrolytische condensatoren die slecht worden of zelfs lekken), ook gevoelig kan zijn voor een storingsbron van buitenaf.

Maar nogmaals: je zou dan voltages onder belasting moeten gaan meten en een scoop aansluiten om te zien hoe het signaal is.

Als hij nu weer normaal werkt, zou ik er eerst niet teveel wakker van liggen.

Er kunnen overigens ook op andere plekken condensatoren defect zijn, bijvoorbeeld je moederbord of videokaart. Ik moet wel zeggen, dat is iets dat eind 90's begin 00's vaker voorkwam dan nu. En het hoeft ook niet perse zichtbaar te zijn.

edit: plaatje met lekke condensatoren toegevoegd, soms zijn ze nog niet lek maar staan ze wel al "bol", de bovenkant moet vlak zijn.

pi_196373960
quote:
0s.gif Op maandag 23 november 2020 10:03 schreef TheFreshPrince het volgende:

[..]

Voorop gesteld dat het puur een mogelijkheid is en het niet zeker is dat het aan de voeding ligt: een voeding heeft meerdere "rails" met verschillende voltages / stroomsterkten.

De meest voorkomende in een computervoeding zijn 12 volt, -12 volt, 5 volt, 3,3 volt.
Daarnaast worden die spanningen in "voltage regulators" op het moederbord of een videokaart ook weer omgezet in andere voltages, bijvoorbeeld 1,1 volt (of iets in die richting) voor je processor. Dat is dan ook nog eens variabel, afhankelijk van de werkfrequentie (die weer gekoppeld is aan de multiplier van je processor).
Ook een moderne videokaart werkt met lage frequenties en voltages als je op de desktop werkt en als je gaat gamen, moet de frequentie omhoog en dus ook het voltage om de kaart stabiel te houden.

Als een voeding niet helemaal stabiel is, kan het zijn dat 1 van z'n voltages te laag is f dat er een "rimpel" in de spanning ontstaat wat weer kan gaan storen.

Ik zou me kunnen voorstellen dat een voeding die niet meer mooi afvlakt (meestal door elektrolytische condensatoren die slecht worden of zelfs lekken), ook gevoelig kan zijn voor een storingsbron van buitenaf.

Maar nogmaals: je zou dan voltages onder belasting moeten gaan meten en een scoop aansluiten om te zien hoe het signaal is.

Als hij nu weer normaal werkt, zou ik er eerst niet teveel wakker van liggen.

Er kunnen overigens ook op andere plekken condensatoren defect zijn, bijvoorbeeld je moederbord of videokaart. Ik moet wel zeggen, dat is iets dat eind 90's begin 00's vaker voorkwam dan nu.
Het is nog steeds de originele psu van 850w zoals destijds er in is gebouwd door alienware. :P
Dus tja de fabriekstempel dateert van eind 2014 als ik naar de stickers kijk. (maar gekocht begin 2015 zeg maar)

6 7 jaar oud, hmm.
Probleem is dat ik wel er wakker van lig want ik heb domweg geen geld voor een nieuw systeem waar ik lekker mee kan gamen.

Ik hoopte dan ook een Series X te scoren want dat is nog wel te doen zonder dat ik dat voel.
Maar een mooi systeem ~2000 tot misschien wel 3000eu als je serieus wil kunnen gamen, niet verstandig gezien de corona crisis etc.
pi_196373980
quote:
0s.gif Op maandag 23 november 2020 10:07 schreef TheoddDutchGuy het volgende:

[..]

Het is nog steeds de originele psu van 850w zoals destijds er in is gebouwd door alienware. :P
Dus tja de fabriekstempel dateert van eind 2014 als ik naar de stickers kijk. (maar gekocht begin 2015 zeg maar)

6 7 jaar oud, hmm.
Probleem is dat ik wel er wakker van lig want ik heb domweg geen geld voor een nieuw systeem waar ik lekker mee kan gamen.

Ik hoopte dan ook een Series X te scoren want dat is nog wel te doen zonder dat ik dat voel.
Maar een mooi systeem ~2000 tot misschien wel 3000eu als je serieus wil kunnen gamen, niet verstandig gezien de corona crisis etc.
Nee, da's waar. Ik heb hier altijd wel voedingen en videokaarten liggen om uit te wisselen dus dan vind je de oorzaak wel. (Heb geen scoop, wel een goede multimeter)

Maar zonder materiaal en multimeter is het lastig zoeken...

Een nieuwe systeem zal ook niet snel nodig zijn als er iets defect is (zolang het systeem goed bevalt), repareren is vrijwel altijd wel een (goedkopere) optie.
pi_196374063
quote:
0s.gif Op maandag 23 november 2020 10:09 schreef TheFreshPrince het volgende:

[..]

Nee, da's waar. Ik heb hier altijd wel voedingen en videokaarten liggen om uit te wisselen dus dan vind je de oorzaak wel. (Heb geen scoop, wel een goede multimeter)

Maar zonder materiaal en multimeter is het lastig zoeken...

Een nieuwe systeem zal ook niet snel nodig zijn als er iets defect is (zolang het systeem goed bevalt), repareren is vrijwel altijd wel een (goedkopere) optie.
Klopt maar het is zo dat ik dus en de videokaart al had vervangen vorig jaar meen ik (van gtx 980 die veel te heet werd naar een asus rog strix 2060 oc 6gb gaming) en inmiddels een nieuwe SSD 870QVO 2TB omdat de HDD met alle games erop nu ook begint te falen aka reallocation sector count begint te stijgen. (toch alweer ~700 euro bij elkaar)

Dat werkt, zover ik kan zien, feilloos allemaal.
Maar maw .. hoeveel moet ik blijven uitgeven aan een ~7 jaar oud systeem? Voor hetzelfde geldt is het 't moederbord en dat is veel lastiger te vervangen in die piramide doos van alienware.

Net ook expres zitten idlen in op dit moment slecht geoptimaliseerde AC Valhalla, uurtje niks zitten doen en proberen iets uit te lokken qua videokaart dat 't flipt zeg maar :P, maar alles werkt gewoon, normale temperaturen, normale kloksnelheden die ook weer netjes terug klokken bij terug naar de desktop etc. (wat een dingetje was met oudere drivers tijdje terug)

Verder heb ik geen tools om mee te kunnen vergelijken helaas.
pi_196374196
quote:
0s.gif Op maandag 23 november 2020 10:18 schreef TheoddDutchGuy het volgende:

[..]

Klopt maar het is zo dat ik dus en de videokaart al had vervangen vorig jaar meen ik (van gtx 980 die veel te heet werd naar een asus rog strix 2060 oc 6gb gaming) en inmiddels een nieuwe SSD 870QVO 2TB omdat de HDD met alle games erop nu ook begint te falen aka reallocation sector count begint te stijgen. (toch alweer ~700 euro bij elkaar)

Dat werkt, zover ik kan zien, feilloos allemaal.
Maar maw .. hoeveel moet ik blijven uitgeven aan een ~7 jaar oud systeem? Voor hetzelfde geldt is het 't moederbord en dat is veel lastiger te vervangen in die piramide doos van alienware.

Net ook expres zitten idlen in op dit moment slecht geoptimaliseerde AC Valhalla, uurtje niks zitten doen en proberen iets uit te lokken qua videokaart dat 't flipt zeg maar :P, maar alles werkt gewoon, normale temperaturen, normale kloksnelheden die ook weer netjes terug klokken bij terug naar de desktop etc. (wat een dingetje was met oudere drivers tijdje terug)

Verder heb ik geen tools om mee te kunnen vergelijken helaas.
Als het werkt, dan werkt het :P
pi_196382011
Even tegen die Dell aangestoten; videokaart schiet een beetje los => piepjes; tijdens het opstarten weer een trilling en hij start normaal op.
Ik heb regelmatig toevallige dingen: op het moment dat ik mijn pc aanzet, hoor je een donderslag bijvoorbeeld.

Aan je stekkerdoos kan het niet gauw liggen; je wil niet weten wat ik allemaal op 3 stekkerdozen heb ingeplugd; merendeel voor mijn pc.
n.b al die klotekabels, grrr.

Vind het wel merkwaardig van die videokaart, die gtx 980.
Ik heb een gtx960 en daar draaien 2 beeldschermen op; o.a. een LG 4kUltra huppelepup. Nog geen problemen mee ondervonden.
pi_196390288
quote:
0s.gif Op maandag 23 november 2020 19:39 schreef gepromoveerT het volgende:
Even tegen die Dell aangestoten; videokaart schiet een beetje los => piepjes; tijdens het opstarten weer een trilling en hij start normaal op.
Ik heb regelmatig toevallige dingen: op het moment dat ik mijn pc aanzet, hoor je een donderslag bijvoorbeeld.

Aan je stekkerdoos kan het niet gauw liggen; je wil niet weten wat ik allemaal op 3 stekkerdozen heb ingeplugd; merendeel voor mijn pc.
n.b al die klotekabels, grrr.

Vind het wel merkwaardig van die videokaart, die gtx 980.
Ik heb een gtx960 en daar draaien 2 beeldschermen op; o.a. een LG 4kUltra huppelepup. Nog geen problemen mee ondervonden.
Mwah na 5 jaar was dat ding wel op hoor, die gtx 980.

En ben blij met die rtx 2060 van asus.
Het is koel, zeer stil en in deze combinatie uitstekend, want een nog snellere GPU betekent dan weer dat de CPU een bottleneck kan worden.

Het is niet meer voor gekomen, dat is het lijpe.
Wel heb ik het vage idee dat de bios zichzelf gereset heeft, omdat de splash screen en aanloop naar opstarten windows net even anders is dan voorheen.

Nog geen verklaring voor kunnen vinden.
Zit haast te denken aan de cmos batterij, die is immers in 7 jaar tijd ook nooit vervangen. :P
En dat kan voor gekke dingen zorgen, zeker ook omdat er een reset van de bios lijkt plaats te hebben gevonden.

1 ding van een topic op alienware forum, over dezelfde machine die ik dus heb, kunnen die 6 piepjes ook gebeuren als de monitor niet snel genoeg aan gaat.

Als ik terug denk aan gisteren en wat ik probeerde om het op te lossen, weet ik dan ook niet meer 100% zeker of het kwam omdat ik de tablet oplader weer eruit trok, of omdat ik de display port aansluiting op de videokaart even los haalde en weer aansloot.

Beide kunnen bij wijze van spreken de oorzaak geweest zijn.
pi_196407710
quote:
0s.gif Op dinsdag 24 november 2020 12:09 schreef TheoddDutchGuy het volgende:

[..]

Mwah na 5 jaar was dat ding wel op hoor, die gtx 980.

En ben blij met die rtx 2060 van asus.
Het is koel, zeer stil en in deze combinatie uitstekend, want een nog snellere GPU betekent dan weer dat de CPU een bottleneck kan worden.

Het is niet meer voor gekomen, dat is het lijpe.
Wel heb ik het vage idee dat de bios zichzelf gereset heeft, omdat de splash screen en aanloop naar opstarten windows net even anders is dan voorheen.

Nog geen verklaring voor kunnen vinden.
Zit haast te denken aan de cmos batterij, die is immers in 7 jaar tijd ook nooit vervangen. :P
En dat kan voor gekke dingen zorgen, zeker ook omdat er een reset van de bios lijkt plaats te hebben gevonden.

1 ding van een topic op alienware forum, over dezelfde machine die ik dus heb, kunnen die 6 piepjes ook gebeuren als de monitor niet snel genoeg aan gaat.

Als ik terug denk aan gisteren en wat ik probeerde om het op te lossen, weet ik dan ook niet meer 100% zeker of het kwam omdat ik de tablet oplader weer eruit trok, of omdat ik de display port aansluiting op de videokaart even los haalde en weer aansloot.

Beide kunnen bij wijze van spreken de oorzaak geweest zijn.
Okee :)
Die gtx 960 heb ik ook al ongeveer zo lang (en stil). Maar wellicht ben ik een speciaal geval :P met m'n systeem van 12 jaar oud.
abonnement iBood bol.com Vodafone Ziggo Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')