FOK!forum / Digital Corner / Internetverbinding valt weg
BEFEMdonderdag 4 juni 2020 @ 16:53
Heb internet van ziggo, beneden een router en boven ook. Mijn pc zit op het netwerk boven, werkt gewoon prima.

Zodra ik echter grote zaken ga downloaden/uploaden valt die regelmatig uit minutenlang. Bij steamupdates of gisteren als ik naar battle.net ging. Bij Battle.net stopte m'n internet gewoon helemaal, kwam het ook niet terug behalve als ik de pc opnieuw opstartte :'). Internet op m'n telefoon (zelfde netwerk) doet het wel gewoon dan... Als ik dingen download via torrents heb ik er ook geen problemen mee.

Iemand enig idee?

Het is irritant ;(
F.Sinatradonderdag 4 juni 2020 @ 16:55
Router boven een AP of repeater?
BEFEMdonderdag 4 juni 2020 @ 17:05
quote:
0s.gif Op donderdag 4 juni 2020 16:55 schreef F.Sinatra het volgende:
Router boven een AP of repeater?
Beneden gewoon zo'n Ziggo box, boven een router. Weet niet wat een AP is?

De router boven zit met een kabel naar de box beneden. Internet op m'n computer gaat via wifi op de router boven.
TheoddDutchGuydonderdag 4 juni 2020 @ 17:45
Al maanden last van, exact zelfde hier, ik doe er geen moeite meer voor inmiddels.

Alles uit elkaar gehaald, alles geprobeerd, software van de pc afhalen/herinstalleren van de Wifi adapter etc, maakt niets uit.

Wat wel iedere keer gegarandeerd helpt is de router soft resetten of met een power cycle zoals dat heet. (Stroom even eraf, dus niet alleen uit/aan knopje gebruiken)

Dan heb ik onmiddellijk volle snelheid WiFi en blijft het weken stabiel zonder problemen.

Het alternatief is domweg maar weer opnieuw verbinden en dan vaak genoeg blijft het ook weer een maand (of soms maar een paar dagen) weer goed.. alleen de snelheid blijft het een probleem dat het heel traag begint en dan heb ik echt niets meer dan 40% dan wat ik hoor te krijgen. (Minder dan 100mbits, van de 250)

Na een 5 tot 15 minuten knalt het opeens omhoog naar de Max ong. 30 @ 32mb/s.

Heel raar allemaal en ik vermoed dat het aan de software ligt op de box, het geeft geen fout meldingen maar iets gaat grandioos mis qua communicatie tussen Windows en de ziggo router.
BEFEMdonderdag 4 juni 2020 @ 18:03
Maar m'n snelheid is dus altijd goed en stabiel behalve bij steam downloads en bnet :? En bij computer opnieuw opstarten doet die het weer normaal :')
phoenyxdonderdag 4 juni 2020 @ 18:43
Kijk eens in je taakbeheer scherm de volgende keer als het niet werkt. Of je iets opvalt wat betreft processor of schijfgebruik bijvoorbeeld.
Mr_Belvederedonderdag 4 juni 2020 @ 21:33
quote:
9s.gif Op donderdag 4 juni 2020 18:03 schreef BEFEM het volgende:

Maar m'n snelheid is dus altijd goed en stabiel behalve bij steam downloads en bnet :? En bij computer opnieuw opstarten doet die het weer normaal :')
Welk model en type van het Ziggo kastje is het? Er zijn er bij die na warm worden flink achteruit gaan in performance.

Verder zijn er ook bepaalde netwerkkaarten die voor grote problemen kunnen zorgen. Welk model en type netwerkkaart zit er in je pc?

Voor Steam heb je deze poortinstellingen nodig.