abonnementen ibood.com bol.com Coolblue
pi_180983040
registreer om deze reclame te verbergen
Heb al jaren televisie boven via mijn devolo kastje, sinds gisteravond werkt het opeens niet meer. Heb alles gereset, maar niks. Nergens kabelbreuk, en er is totaal niks veranderd.

Via de devolo cockpit zie ik maar 1 module staan, en de tweede toevoegen met de serial code achterop lukt niet. Laatste firmware zit er op.

Word er een beetje gek van, hoe kan dit opeens. Lijkt alsof ik ze ook niet meer kan pairen, door in een stopcontact te duwen. Knopje drukken helpt ook niks.

Heeft iemand een idee hoe ik dit kan oplossen?
pi_180987936
Gele lampje voorop blijft knipperen. Zal het naar de klote zijn? Kan zoiets spontaan kapotgaan?
pi_180988279
quote:
0s.gif Op maandag 6 augustus 2018 19:24 schreef OettingerPils1 het volgende:
Gele lampje voorop blijft knipperen. Zal het naar de klote zijn? Kan zoiets spontaan kapotgaan?
Nee, dat kan niet.

SPOILER
Om spoilers te kunnen lezen moet je zijn ingelogd. Je moet je daarvoor eerst gratis Registreren. Ook kun je spoilers niet lezen als je een ban hebt.
Als je ze opnieuw wil pairen, doe dat dan iig in 2 stopcontacten vlak bij elkaar, dat scheelt heen-en-weer lopen.
pi_180988321
registreer om deze reclame te verbergen
quote:
1s.gif Op maandag 6 augustus 2018 19:43 schreef MaGNeT het volgende:

[..]

Nee, dat kan niet.

SPOILER
Om spoilers te kunnen lezen moet je zijn ingelogd. Je moet je daarvoor eerst gratis Registreren. Ook kun je spoilers niet lezen als je een ban hebt.
Als je ze opnieuw wil pairen, doe dat dan iig in 2 stopcontacten vlak bij elkaar, dat scheelt heen-en-weer lopen.
Heb overal geprobeerd, krijg ze niet aan de gang.

Bij deze heb je 2 minuten de tijd, kwam ik dus net achter
pi_180988378
Ik heb toevallig een vergelijkbaar iets met eentje van een ander merk. Geloof TP Link. Haalde ik op zolder via het stopcontact netjes 400mbps mee zonder probleem. Ineens doet ie niks meer en opnieuw pairen werkt niet, alle lampjes die moeten branden branden wel gewoon netjes.

Geen idee, misschien te warm op zolder? Het is daar met dit kutweer volgens mij 40 graden ofzo, dus ik heb behalve 2x proberen opnieuw te verbinden nog niks geprobeerd; het is mij te warm daar nu :)
De oude oude layout was veel beter!!
vosss is de naam,
met dubbel s welteverstaan.
pi_180988404
quote:
7s.gif Op maandag 6 augustus 2018 19:49 schreef vosss het volgende:
Ik heb toevallig een vergelijkbaar iets met eentje van een ander merk. Geloof TP Link. Haalde ik op zolder via het stopcontact netjes 400mbps mee zonder probleem. Ineens doet ie niks meer en opnieuw pairen werkt niet, alle lampjes die moeten branden branden wel gewoon netjes.

Geen idee, misschien te warm op zolder? Het is daar met dit kutweer volgens mij 40 graden ofzo, dus ik heb behalve 2x proberen opnieuw te verbinden nog niks geprobeerd; het is mij te warm daar nu :)
Je kan ze ook op een koele plek pairen en dan terugplaatsen...
pi_180988405
registreer om deze reclame te verbergen
quote:
7s.gif Op maandag 6 augustus 2018 19:49 schreef vosss het volgende:
Ik heb toevallig een vergelijkbaar iets met eentje van een ander merk. Geloof TP Link. Haalde ik op zolder via het stopcontact netjes 400mbps mee zonder probleem. Ineens doet ie niks meer en opnieuw pairen werkt niet, alle lampjes die moeten branden branden wel gewoon netjes.

Geen idee, misschien te warm op zolder? Het is daar met dit kutweer volgens mij 40 graden ofzo, dus ik heb behalve 2x proberen opnieuw te verbinden nog niks geprobeerd; het is mij te warm daar nu :)
Snap er niks van, echt nooit problemen mee gehad. Gisteren gewoon nog mee genetflixd.

Hier hangen ze beiden redelijk koel, dus daar zal het niet aan liggen.
pi_180988435
quote:
0s.gif Op maandag 6 augustus 2018 19:51 schreef OettingerPils1 het volgende:

[..]

Snap er niks van, echt nooit problemen mee gehad. Gisteren gewoon nog mee genetflixd.

Hier hangen ze beiden redelijk koel, dus daar zal het niet aan liggen.
Zijn de buren net op vakantie gegaan? :D

Heb wel eens meegemaakt dat iemand z’n Powerline gepaired had met de buren. Z’n SMTP werkte niet, zag ik ineens dat z’n PC bij KPN op internet zat terwijl hij Ziggo had... was via de buren :D
pi_180988464
quote:
1s.gif Op maandag 6 augustus 2018 19:53 schreef MaGNeT het volgende:

[..]

Zijn de buren net op vakantie gegaan? :D

Heb wel eens meegemaakt dat iemand z’n Powerline gepaired had met de buren. Z’n SMTP werkte niet, zag ik ineens dat z’n PC bij KPN op internet zat terwijl hij Ziggo had... was via de buren :D
Zo heel it technisch ben ik niet. Maar heb ze ondertussen al redelijk vaak gereset en opnieuw geprobeerd. Via het programma devole cockpit vind ik er maar 1 in plaats van 2. Eentje toevoegen gaat niet.
Als ik ze verwissel bij de router, kan ik ze beiden vinden. Maar niet die tweede. Welke dat dan ook is.
pi_180992462
Ben vanavond nog even naar de electronicashop gereden. Setje nieuwe gehaald, kon deze onzin niet meer aan.

Die nieuwe connecten binnen 5 seconden, en 1 van de 2 van mij connecte ook erbij. Dus had er maar eentje kapot.

Als ik dat had geweten had ik een losse gekocht, maarja nu heb ik bekabeld in plaats van brak wifi op mijn vaste pc.
pi_180992597
quote:
0s.gif Op maandag 6 augustus 2018 22:41 schreef OettingerPils1 het volgende:
Ben vanavond nog even naar de electronicashop gereden. Setje nieuwe gehaald, kon deze onzin niet meer aan.

Die nieuwe connecten binnen 5 seconden, en 1 van de 2 van mij connecte ook erbij. Dus had er maar eentje kapot.

Als ik dat had geweten had ik een losse gekocht, maarja nu heb ik bekabeld in plaats van brak wifi op mijn vaste pc.
Devolo geeft 3 jaar garantie, mss zit je daar nog binnen.
pi_180992647
quote:
1s.gif Op maandag 6 augustus 2018 22:46 schreef MaGNeT het volgende:

[..]

Devolo geeft 3 jaar garantie, mss zit je daar nog binnen.
Ja, denk max 2 maanden nog. Kan er alleen doos en bonnetje niet meer van vinden.
pi_180992728
quote:
0s.gif Op maandag 6 augustus 2018 22:47 schreef OettingerPils1 het volgende:

[..]

Ja, denk max 2 maanden nog. Kan er alleen doos en bonnetje niet meer van vinden.
Doos niet nodig voor garantie, bon wel handig.
pi_180992747
quote:
1s.gif Op maandag 6 augustus 2018 22:50 schreef MaGNeT het volgende:

[..]

Doos niet nodig voor garantie, bon wel handig.
Bonnetje gooi ik altijd in die doos, ben bang bij verhuizing...... :( Normaal heb ik alles goed bewaard.
pi_181003988
quote:
0s.gif Op maandag 6 augustus 2018 22:47 schreef OettingerPils1 het volgende:

[..]

Ja, denk max 2 maanden nog. Kan er alleen doos en bonnetje niet meer van vinden.
Afhankelijk waar je die gekocht hebt kun je even contact opnemen met de verkopende partij en vragen of ze de bon/factuur even aan je kunnen mailen.
I wished for my computer to be as easy to use as my telephone; my wish has come true because I can no longer figure out how to use my telephone.
abonnementen ibood.com bol.com Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')