abonnementen ibood.com bol.com Coolblue
pi_177689698
registreer om deze reclame te verbergen
Alles lijkt hier op het moment goed mis te gaan.

Na het herinstalleren van Windows heb ik opeens uit het niets rare strepen die het scherm aan de onderkant voor ong. 30% bedekken. Echt heel irritant. Het rare is dat je het alleen in Windows ziet (of als je Windows aan het booten bent), want in de BIOS zie je die strepen niet op het scherm.

Hoe kan dit en hoe fix ik dit?

IMG_20180308_124738.jpg
Excuse me, but do you suck ballz?
pi_177689791
Alle drivers zoals voor videokaart, ook geupdate?
  donderdag 8 maart 2018 @ 18:14:22 #3
346597 CarltonBanks
#FreeVogeltjesdans
pi_177689798
Driver updatE?
.. .. ..
Op dinsdag 6 februari 2018 @ 20:59 schreef vogeltjesdans het volgende:
Cb is een autoriteit op fok. Dat moet je respecteren.
pi_177689838
registreer om deze reclame te verbergen
Ik heb de videodrivers geupdate, ja... Blijft aanhouden...
Excuse me, but do you suck ballz?
pi_177689867
Tijdens het booten van windows ook al last van dus? Dat lijkt dan toch een probleem met je videokaart zelf te zijn.
pi_177689881
Staat de resolutie goed?

Je ziet ze niet met de bios omdat hij dan nog niet overschakelt is van laag naar hoog.

Anders is er iets stuk ben ik bang.
pi_177689893
registreer om deze reclame te verbergen
quote:
5s.gif Op donderdag 8 maart 2018 18:17 schreef Opa.Bakkebaard het volgende:
Tijdens het booten van windows ook al last van dus? Dat lijkt dan toch een probleem met je videokaart zelf te zijn.
Nee, want ik heb 2 schermen. De ene scherm is prima, niks mis mee.
Excuse me, but do you suck ballz?
pi_177689910
Tijdens het booten van windows is er maar een scherm actief toch.
pi_177693454
quote:
7s.gif Op donderdag 8 maart 2018 18:19 schreef Opa.Bakkebaard het volgende:
Tijdens het booten van windows is er maar een scherm actief toch.
Klopt, en laat het nou net het scherm zijn die in Windows niet goed werkt. Die werkt in de BIOS wel gewoon prima.
Excuse me, but do you suck ballz?
pi_177697886
Het scherm even op m'n PS4 aangesloten. Helaas; ook daar was het te zien.
Excuse me, but do you suck ballz?
pi_177700018
dan is je scherm kaput? of een scherm instelling, van de monitor zelf, staat plots anders, hoewel me dat wat sterk lijkt.
  zondag 11 maart 2018 @ 14:38:55 #12
293036 DeMolay
Asmodeus & Me
pi_177746407
slechte kabel mischien...wissel ze eens om ( wat voor een kabel is het trouwens VGA DVI of HDMI )

BIOS is low resoltution...die mode (480 P) werkt meestal wel
TTT [img]http://symboldictionary.net/library/graphics/symbols/tripletau.jpg[/img]
Δημοσθένης
http://www.youtube.com/watch?v=18FgnFVm5k0&fmt=37&hd=1&autoplay=1
abonnementen ibood.com bol.com Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')