abonnementen ibood.com bol.com Coolblue
pi_177555705
registreer om deze reclame te verbergen
Hallo. Ik heb een ismartalarm spot+ gekocht. Bij het volgen vd installatie moet ik een app downloaden en een account aanmaken. Dan moet ik in de app op + drukken, en die zegt no home devices connected. Achter op de camera zit een knop die ik moet indrukken en krijg een 'toon + please wait to connect' Dit laatste herhaalt. Oftewel het maakt geen verbinding met de router. Lampjes op de cam gaan wel aan. Mijn router is een Ziggo router van Arris. En onderstunt 5 en 2.4GHz. Op de website vd cam staat dat de cam alleen 2.4GHz onderstunt. Goed. Betekent dit dat mijn router helemaal geen connectie kan maken of moet ik iets spciaals doen in de settings van mijn Ziggo-router -O-

Alsjeblieft help.
pi_177555857
moet je niet op die knop drukken op de cam. en dan op de + in de app klikken.
meestal moet je eerst via de app de cam programmeren zodat deze naar jouw wifi kan verbinden.


heb je geen handleiding?
:]
pi_177604034
Zit er wellicht een optie: 'zoek de cam' op de app?
Of kan je daar een ander progje (van de maker van de cam) voor downloaden?

Bij mijn cam werkt dat op die manier.
Het progje aanzetten; die vind vervolgens de cam en klikken in het venster met gevonden cam opent je standaard browser naar de cam.

Of kijk in de handleiding wat het standaard ip adres van de cam is en ping daar eens naartoe.

Heeft mij in het begin ook koppijn bezorgd, maar nu werkt het prima. Kan zelfs het beeld van de cam op m'n foon zien. Succes!
pi_177620246
registreer om deze reclame te verbergen
Check even of je met je telefoon en de cam beide op 2.4 Ghz zitten.

Als dat niet lukt dan handmatig instellen, heb hier laatst ook met zitten kloten, maar het zal per cam verschillen hoe dat gaat.
pi_177645605
Mijn android-telefoon heeft geen optie om te schakelen. Sony geeft daarvoor geen optie (standaard android wel). Dus heb de 5ghz band in mijn router uitgezet. Dit werkte kennelijk. Weet niet wat er gaat gebeuren als ik de 5GHz weer aanzet want heb het wel nodig.

De installatieprogramma van de app en de cameras verlopen niet soepel. Dus dan denk je dat de camera niet pakt. Maar hoev je een stap niet nog een keer of juist nog een keer. Veel geduld en geprobeer. En ze staan geinstalleerd.
Best schattige cameras.

Ben alleen niet zeker of ze werkelijk 110graden kijkhoek hebben. Als ik er een in een hoek zet pakt ie niet beide wanden dus ik voel me wel een beetje bedrogen.
pi_177645878
quote:
1s.gif Op dinsdag 6 maart 2018 18:23 schreef Crazylikethatglue het volgende:
Mijn android-telefoon heeft geen optie om te schakelen. Sony geeft daarvoor geen optie (standaard android wel). Dus heb de 5ghz band in mijn router uitgezet. Dit werkte kennelijk. Weet niet wat er gaat gebeuren als ik de 5GHz weer aanzet want heb het wel nodig.

De installatieprogramma van de app en de cameras verlopen niet soepel. Dus dan denk je dat de camera niet pakt. Maar hoev je een stap niet nog een keer of juist nog een keer. Veel geduld en geprobeer. En ze staan geinstalleerd.
Best schattige cameras.

Ben alleen niet zeker of ze werkelijk 110graden kijkhoek hebben. Als ik er een in een hoek zet pakt ie niet beide wanden dus ik voel me wel een beetje bedrogen.
Waarschijnlijk zullen de cams gewoon blijven werken als je telefoon weer naar 5gHZ gaat.
Moet je wel beide 2.4 en 5 aanlaten op je router.
abonnementen ibood.com bol.com Coolblue
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')