abonnementen ibood.com bol.com Gearbest
pi_175375830
registreer om deze reclame te verbergen
De nieuwste firefox is rete irritant. Ik krijg de instellingen daar niet zoals ik het had. En omdat ik geen zin heb weer te googelen hoe dat ook alweer moest (als het al kan) heb ik de versie terug gezet en auto update uit.

Dat ging toen een dag goed, en de volgende dag bij het openen van Firefox kreeg ik weer "installeert de update".

Weer zelfde geintje uitgevoerd. En dat ging een week goed. Maar vandaag was het weer mis, weer automatische update naar nieuwe versie terwijl ik dat gewoon uit heb staan.

Hoe kan dit? Iemand enig idee?
Op donderdag 1 december 2011 13:57 schreef mootie het volgende:
Het voelt toch vreemd, Bambino niet als ts.
pi_175375918
Valt me ook op inderdaad. Ondanks dat je update check uit hebt staan hij toch je meldt dat er een 'critical' release is.
  woensdag 29 november 2017 @ 08:49:08 #3
72545 Megumi
Go Rin No Sho
pi_175375949
Het onderstaande zou de oplossing moeten zijn.

1. Launch Firefox, click the Tools button on the Menu bar and select "Options." If you don't see the Menu bar, click the orange "Firefox" button instead and select "Options." The Options window opens.

2. Click “General".

3. Find the window’s Firefox Updates section.

4. Click “Never Check for Updates” and then click “OK.”
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
pi_175375987
registreer om deze reclame te verbergen
Een critical update is critical omdat er kritieke beveiligingslekken in gefixt worden. Die wil je wel hebben toch.
  woensdag 29 november 2017 @ 08:57:14 #5
72545 Megumi
Go Rin No Sho
pi_175376026
quote:
0s.gif Op woensdag 29 november 2017 08:54 schreef Farenji het volgende:
Een critical update is critical omdat er kritieke beveiligingslekken in gefixt worden. Die wil je wel hebben toch.
Misschien kan de TS uitleggen wat er fout gaat met de nieuwe versie?
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
  woensdag 29 november 2017 @ 09:00:48 #6
2629 Juup©
Zelden serieus, soms wel.
pi_175376072
Dat probleem speelt al lang, en Mozilla doet er niet veel aan lijkt wel. Voor mij de reden om nog steeds bij versie 54.0.1 te blijven. Zelfs de nieuwe 57 versie heeft nog steeds die (al dan niet bewuste) "bug".
Het is zoals het is, en zo niet dan toch.
  woensdag 29 november 2017 @ 09:04:25 #7
2629 Juup©
Zelden serieus, soms wel.
pi_175376133
registreer om deze reclame te verbergen
quote:
0s.gif Op woensdag 29 november 2017 08:54 schreef Farenji het volgende:
Een critical update is critical omdat er kritieke beveiligingslekken in gefixt worden. Die wil je wel hebben toch.
Natuurlijk, maar ik bepaal wanneer ik die update wil hebben en niet Mozilla. Als ik de mogelijkheid heb om gewaarschuwd te worden i.v.m. een update maar zelf te bepalen of ik die nu wil downloaden, dan moet het niet zo zijn dat als ik daar voor kies dat de update alsnog (zonder mijn toestemming) gedownload en geinstalleerd wordt.
Lijkt onderhand wel op een virus.
Het is zoals het is, en zo niet dan toch.
  woensdag 29 november 2017 @ 09:07:03 #8
72545 Megumi
Go Rin No Sho
pi_175376184
quote:
14s.gif Op woensdag 29 november 2017 09:00 schreef Juup© het volgende:
Dat probleem speelt al lang, en Mozilla doet er niet veel aan lijkt wel. Voor mij de reden om nog steeds bij versie 54.0.1 te blijven. Zelfs de nieuwe 57 versie heeft nog steeds die (al dan niet bewuste) "bug".
Dan is dit wellicht de oplossing?

Host file aanpassen. En daar het volgende invoeren.

127.0.0.1 www.mozilla.org
127.0.0.1 download.cdn.mozilla.net
127.0.0.1 aus5.mozilla.org
127.0.0.1 download.mozilla.org
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
  woensdag 29 november 2017 @ 09:09:34 #9
2629 Juup©
Zelden serieus, soms wel.
pi_175376211
quote:
0s.gif Op woensdag 29 november 2017 09:07 schreef Megumi het volgende:
Dan is

[..]

Dan is dit wellicht de oplossing?

Host file aanpassen. En daar het volgende invoeren.

127.0.0.1 www.mozilla.org
127.0.0.1 download.cdn.mozilla.net
127.0.0.1 aus5.mozilla.org
127.0.0.1 download.mozilla.org
Is i.d.d. een optie, maar als ik wel een update wil hebben kan ik die dan niet downloaden.
Het is zoals het is, en zo niet dan toch.
  woensdag 29 november 2017 @ 09:12:48 #10
72545 Megumi
Go Rin No Sho
pi_175376267
quote:
14s.gif Op woensdag 29 november 2017 09:09 schreef Juup© het volgende:

[..]

Is i.d.d. een optie, maar als ik wel een update wil hebben kan ik die dan niet downloaden.
Ik zie in het door jou geposte link dat er eigenlijk geen oplossing is. Ook na het aanpassen van de hostfile lijkt FF toch weer stug te updaten.
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
  woensdag 29 november 2017 @ 09:14:25 #11
2629 Juup©
Zelden serieus, soms wel.
pi_175376297
quote:
0s.gif Op woensdag 29 november 2017 09:12 schreef Megumi het volgende:

[..]

Ik zie in het door jou geposte link dat er eigenlijk geen oplossing is. ook na het aanpassen van de hostfile lijkt FF toch weer stug te updaten.
Dat klopt ja, ik heb het ook gelezen. Daarom "sprak" ik eerder ook over een virus, het is net alsof Mozilla hoe dan ook een update erdoor wil duwen, met of zonder toestemming van de gebruiker.
Het is zoals het is, en zo niet dan toch.
  woensdag 29 november 2017 @ 09:23:06 #12
72545 Megumi
Go Rin No Sho
pi_175376398
quote:
14s.gif Op woensdag 29 november 2017 09:14 schreef Juup© het volgende:

[..]

Dat klopt ja, ik heb het ook gelezen. Daarom "sprak" ik eerder ook over een virus, het is net alsof Mozilla hoe dan ook een update erdoor wil duwen, met of zonder toestemming van de gebruiker.
Ik lees ook dat veel add on developers Firefox Quantum niet of nog niet gaan ondersteunen vanwege ABH2. Wat vaak leid tot het totaal herschrijven van een add on.
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
  woensdag 29 november 2017 @ 09:31:23 #13
2629 Juup©
Zelden serieus, soms wel.
pi_175376543
quote:
0s.gif Op woensdag 29 november 2017 09:23 schreef Megumi het volgende:

[..]

Ik lees ook dat veel add on developers Firefox Quantum niet of nog niet gaan ondersteunen vanwege ABH2. Wat vaak leid tot het totaal herschrijven van een add on.
Dat heeft Mozilla ruim van te voren al aangegeven, en aardig wat add on developers (vooral die van de iets oudere en van de minder gebruikte add ons) herschrijven de add on's niet omdat het teveel moeite/tijd zou kosten.

Ik heb op de desktop de 57 versie staan, en ik ben bezig om die versie op mijn gemak helemaal te testen. Eens kijken welke van de add on's die ik nu gebruik op mijn laptop ik zal gaan missen bij de 57 versie, en zo ja of die al beschikbaar zijn voor die versie.

Pas als ik de 57 versie kan instellen zoals ik wil (al dan niet via about:config zoals nu), dan ga ik deze ook op mijn laptop zetten.
Het is zoals het is, en zo niet dan toch.
  woensdag 29 november 2017 @ 09:35:41 #14
72545 Megumi
Go Rin No Sho
pi_175376618
quote:
14s.gif Op woensdag 29 november 2017 09:31 schreef Juup© het volgende:

[..]

Dat heeft Mozilla ruim van te voren al aangegeven, en aardig wat add on developers (vooral die van de iets oudere en van de minder gebruikte add ons) herschrijven de add on's niet omdat het teveel moeite/tijd zou kosten.

Ik heb op de desktop de 57 versie staan, en ik ben bezig om die versie op mijn gemak helemaal te testen. Eens kijken welke van de add on's die ik nu gebruik op mijn laptop ik zal gaan missen bij de 57 versie, en zo ja of die al beschikbaar zijn voor die versie.

Pas als ik de 57 versie kan instellen zoals ik wil (al dan niet via about:config zoals nu), dan ga ik deze ook op mijn laptop zetten.
Ik heb 57 al een tijdje draaien en van veel legacy extensies nog geen vervanger die werkt met versie 57 voor bij zien komen.
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
  woensdag 29 november 2017 @ 09:37:50 #15
2629 Juup©
Zelden serieus, soms wel.
pi_175376665
quote:
0s.gif Op woensdag 29 november 2017 09:35 schreef Megumi het volgende:

[..]

Ik heb 57 al een tijdje draaien en van veel legacy extensies nog geen vervanger die werkt met versie 57 voor bij zien komen.
Klut :{
Het is zoals het is, en zo niet dan toch.
  woensdag 29 november 2017 @ 09:39:45 #16
2629 Juup©
Zelden serieus, soms wel.
pi_175376702
Maar ondertussen heb ik nog geen oplossing voor TS gevonden, misschien dat iemand anders een idee heeft?
Het is zoals het is, en zo niet dan toch.
pi_175376976
quote:
0s.gif Op woensdag 29 november 2017 09:35 schreef Megumi het volgende:

[..]

Ik heb 57 al een tijdje draaien en van veel legacy extensies nog geen vervanger die werkt met versie 57 voor bij zien komen.
Dat moeten dan wel exotische add-ons zijn. Op eentje na was alles hier al voor versie 57 uitkwam over op web extensions zoals ze nu heten. Die laatste kreeg een update op de releasedag.
Powered by Janetje®
  woensdag 29 november 2017 @ 10:02:16 #18
72545 Megumi
Go Rin No Sho
pi_175377005
quote:
11s.gif Op woensdag 29 november 2017 10:00 schreef Dubbeldrank het volgende:

[..]

Dat moeten dan wel exotische add-ons zijn. Op eentje na was alles hier al voor versie 57 uitkwam over op web extensions zoals ze nu heten. Die laatste kreeg een update op de releasedag.
Cookie OK bijvoorbeeld? Move to trai. Veder was dit voor mij niet zo een probleem dat mijn extensies niet meer werkt. Maar dat gaat niet op voor anderen natuurlijk.
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
pi_175377071
quote:
0s.gif Op woensdag 29 november 2017 10:02 schreef Megumi het volgende:

[..]

Cookie OK bijvoorbeeld? Move to trai. Veder was dit voor mij niet zo een probleem dat mijn extensies niet meer werkt. Maar dat gaat niet op voor anderen natuurlijk.
Ik ken ze beide niet. :D

Maar als ze nu nog niet herschreven zijn dan geef ik je ook weinig hoop, daarnaast kan je niet eeuwig op een oude versie blijven draaien. Dat gaat tijdelijk wel goed tot er security issues ontstaan. Dus ik adviseer die mensen om toch over te stappen.
Powered by Janetje®
  woensdag 29 november 2017 @ 10:08:29 #20
72545 Megumi
Go Rin No Sho
pi_175377097
quote:
2s.gif Op woensdag 29 november 2017 10:07 schreef Dubbeldrank het volgende:

[..]

Ik ken ze beide niet. :D

Maar als ze nu nog niet herschreven zijn dan geef ik je ook weinig hoop, daarnaast kan je niet eeuwig op een oude versie blijven draaien. Dat gaat tijdelijk wel goed tot er security issues ontstaan. Dus ik adviseer die mensen om toch over te stappen.
Dat ben ik met je eens. Te lang doorwerken met met verouderde onveilige software is vragen om problemen.
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
pi_175377132
quote:
0s.gif Op woensdag 29 november 2017 10:08 schreef Megumi het volgende:

[..]

Dat ben ik met je eens. Te lang doorwerken met met verouderde onveilige software is vragen om problemen.
Inderdaad, en soms veranderen dingen nu eenmaal of je het er mee eens bent of niet. Anders zaten we nu nog steeds met een Windows 95 interface. Niet alle verandering is erg, je moet er simpelweg weer even aan wennen. :)

En qua add-ons, als het een veelgebruikte is dan heb je kans dat iemand wel een alternatief maakt.
Powered by Janetje®
  woensdag 29 november 2017 @ 10:13:34 #22
72545 Megumi
Go Rin No Sho
pi_175377171
quote:
14s.gif Op woensdag 29 november 2017 10:10 schreef Dubbeldrank het volgende:

[..]

Inderdaad, en soms veranderen dingen nu eenmaal of je het er mee eens bent of niet. Anders zaten we nu nog steeds met een Windows 95 interface. Niet alle verandering is erg, je moet er simpelweg weer even aan wennen. :)

En qua add-ons, als het een veelgebruikte is dan heb je kans dat iemand wel een alternatief maakt.
Klopt. Voor een gemiddelde computergebruiker. Zakelijk is het vaak wat lastiger om oude software zomaar de deur uit te doen. Robots en machines en medische apparatuur is daar vaak een voorbeeld van. Worden vaak nog aangestuurd met verouderde software.
Wordt als iemand die voortdurend dood is. De ware volgeling van bushidõ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
pi_175377361
quote:
0s.gif Op woensdag 29 november 2017 10:13 schreef Megumi het volgende:

[..]

Klopt. Voor een gemiddelde computergebruiker. Zakelijk is het vaak wat lastiger om oude software zomaar de deur uit te doen. Robots en machines en medische apparatuur is daar vaak een voorbeeld van. Worden vaak nog aangestuurd met verouderde software.
Daar heeft Firefox speciale ESR-versies van die niet zomaar updaten. Misschien dat het wat voor de TS is.

https://www.mozilla.org/en-US/firefox/organizations/faq/
Powered by Janetje®
pi_175395489
Bedankt voor de reacties.

Ik kan er mee leven als ik op welke manier dan ook kan blocken dat hij ooit kan updaten. Het risico dat er een lek is neem ik voor lief.

Maar wellicht makkelijkere oplossing. Deze versie weer aanpassen zoals ik het schill vind.

1. De tab balk is nu ineens rechthoekig in plaats van rond
2. Als ik iets typ in URL balk, is 1e "geschiedenis" vakje: zoeken op google naar <wat ik typ>
Nu maakt dat eigenlijk niet veel uit, maar wat ik normaal doe is bijvoorbeeld:
F pijltje onder enter = fok forum my active topics.
Dat is in principe hetzelfde, maaaaar, soms gebruik ik de muis, en de 1e is nu niet meer Fok, maar "zoeken naar f op google".

Tab balk is nieuw, nooit naar gegoogeld of dat te veranderen is.
Het zoeken verhaal heb ik ooit eens gevonden op een site, setting aanpassen in about:config en het is klaar. Maar dat werkt in nieuwere versies niet meer (althans kreeg het op andere pc niet meer voor elkaar).

Beide zijn misschien 2 kleine kut dingen, maar ik irriteer me eraan dat het elke keer weer anders eruit moet zien. Ik heb al add-ons geinstalleerd zodat het old-look is. Bepaalde about:config shit aangepast zodat ik nieuwere features niet heb (switch-to-tab bijvoorbeeld).
Op donderdag 1 december 2011 13:57 schreef mootie het volgende:
Het voelt toch vreemd, Bambino niet als ts.
pi_175396039
tabbladen look aanpassen kan met een custom css bestand genaamd userchrome.css:
http://kb.mozillazine.org(...)me.css&printable=yes
pi_175413831
Is heel makkelijk op te lossen.

Dat wordt Heartbeat genoemd die irritante popup die je even verteld dat je moet updaten, iedere zoveel dagen/clicks whatever krijg je die klote melding weer.

https://wiki.mozilla.org/Firefox/Shield/Heartbeat

Was voorheen heel makkelijk uit te zetten door in about:config een bepaald veld leeg te maken.

open about:config
set browser.selfsupport.url to ""
enjoy the rest of your day!

Maar de grapjassen hebben dat er uit gesloopt in Firefox 53 oid.

Dus of je moet terug naar een oudere versie, of je installeerd gewoon de overheid/school/organisatie versie ESR die nog lange tijd ondersteund zal worden. En dan kun je opeens browser.selfsupport.url weer uitzetten.

De boefjes zijn het ook.

Iig meest recente Firefox 52 ESR is hier te downloaden, alle add ons werken ook gewoon hiermee.

https://www.mozilla.org/en-US/firefox/organizations/all/

Het is triestig, maar 57 komt er hier niet op iig.
pi_175414119
En eventueel kun je dit proberen in FF 56.x aan te passen naar false.

extensions.shield-recipe-client.enabled

Dat zou t ook moeten weghalen.
abonnementen ibood.com bol.com Gearbest
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')