abonnementen ibood.com bol.com Gearbest
pi_175061538
registreer om deze reclame te verbergen
Na twee jaar een probleemloos functionerende Nefit Trendline 30 HR-ketel te hebben gehad, heb ik mijn installatie nu uitgebreid met een Nefit Ventiline parallel aan de ketel om zo een hybride systeem te creen.

De warmtepomp functioneert vooralsnog goed, en ook de ketel nog in principe. Echter waar ik nu mee zit is dat elke keer als er warmtevraag is vanuit de thermostaat de ketel begint met branden en na enkele minuten branden houdt de ketel er weer mee op. Dit terwijl de temperatuur op de thermostaat nog niets is gestegen, dit gebeurd zo vaak dat het huis niet op temperatuur gehouden kan worden.

Op de ketel komt status "0A 202" te staan, volgens de Nefit site betekent dat:
"De temperatuur in het toestel cv-water temperatuur is hoger dan ingesteld. Dit betekent dat het toestel zijn warmte niet kwijt kan."

Op zich vreemd want de maximale CV-temperatuur van de ketel staat ingesteld op 40C (ik heb alleen vloerverwarmingen in huis) en de warmtepomp komt volgens mij niet hoger dan 30C met z'n CV-water. Als de ketel brandt dan heeft die een brandermodulatie van ~45% en ook de pompmodulatie zit rond de 40-45%. Het CV-vermogen van de ketel staat nog op de standaard 23kW. Zoals gezegd is de temperatuur van de CV-aanvoer 35-40C en de retour zit tussen de 20-25C.

De installatie heb ik gemaakt volgens de Nefit installatie instructie pagina 17-18 (hier heb ik de terugslagkleppen weggelaten omdat dat volgens Nefit bij een Trendline niet hoeft).

Heeft iemand enig idee wat hier fout gaat en wat ik aan de ketel instellingen moet veranderen?

[ Bericht 0% gewijzigd door roblooijmans op 14-11-2017 14:23:32 ]
abonnementen ibood.com bol.com Gearbest
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')