abonnementen ibood.com bol.com Gearbest
pi_173913935
registreer om deze reclame te verbergen
Dag, ik wil Ubuntu gaan installeren op mijn vista laptop. Specificaties: Lenovo Intel Core 2Duo, RAM 4 GB, 32 bit.

Kan ik nu ook een 64 bit versie van Ubuntu installeren?

NB ik was eerst de 2 in Core2Duo vergeten, vandaar verwarring in dit draadje op een gegeven moment.

[ Bericht 23% gewijzigd door Loekie1 op 22-09-2017 09:21:01 ]
  donderdag 21 september 2017 @ 17:23:36 #2
147511 Cyanide-
Extreem irriterend
pi_173913950
Jij wel, Loekie
pi_173913958
Zo ja, wat is beter?
  donderdag 21 september 2017 @ 17:28:59 #4
147511 Cyanide-
Extreem irriterend
pi_173914024
registreer om deze reclame te verbergen
x64
pi_173914121
En op een Engelstalige computer de Engelstalige versie of kan ook de Nederlandse?
  donderdag 21 september 2017 @ 17:39:31 #6
147511 Cyanide-
Extreem irriterend
pi_173914146
Alles kan, al wil je Ugandees.
  donderdag 21 september 2017 @ 17:50:44 #7
370487 Hallmark
Geverifieerde account
pi_173914300
registreer om deze reclame te verbergen
Intel Core is 32-bits, voor zover ik op Wikipedia zie.

Dus je moet de 32-bits desktop versie installeren.
Geinspireerd door historische gebeurtenissen en karakters. Dit werk van fictie was ontworpen, ontwikkeld en geproduceerd door een multicultureel team van verschillende religies en geloven.
pi_173914352
quote:
0s.gif Op donderdag 21 september 2017 17:50 schreef Hallmark het volgende:
Intel Core is 32-bits, voor zover ik op Wikipedia zie.

Dus je moet de 32-bits desktop versie installeren.
Ja, dat was mijn vraag. Maar Cyanide zegt 64 bits is beter.
  donderdag 21 september 2017 @ 18:01:10 #9
147511 Cyanide-
Extreem irriterend
pi_173914443
Welke versie van die cpu heb je precies, want de originele is uit 2006 ofzo, zit je met een 11 jaar oude pc?
pi_173914473
quote:
0s.gif Op donderdag 21 september 2017 18:01 schreef Cyanide- het volgende:
Welke versie van die cpu heb je precies, want de originele is uit 2006 ofzo, zit je met een 11 jaar oude pc?
2007
Niet doen?
  donderdag 21 september 2017 @ 18:08:58 #11
147511 Cyanide-
Extreem irriterend
pi_173914567
quote:
0s.gif Op donderdag 21 september 2017 18:03 schreef Loekie1 het volgende:

[..]

2007
Niet doen?
Dan heeft Hallmark gelijk, wel opmerkelijk dat je 4GB ram hebt, dat zat er standaard niet in lijkt me?
pi_173914572
quote:
1s.gif Op donderdag 21 september 2017 18:08 schreef Cyanide- het volgende:

[..]

Dan heeft Hallmark gelijk, wel opmerkelijk dat je 4GB ram hebt, dat zat er standaard niet in lijkt me?
Ik herinner me dat ik er een extra plaatje in heb gezet.

Hier lees ik trouwens dat Ubuntu 64 bits ook op 32 bits beter draait.
As Ubuntu is entirely open source, this is not the case as all hardware supported by Ubuntu works equally well in 32-bit and 64-bit environments.

https://help.ubuntu.com/community/32bit_and_64bit
pi_173914936
Wat er staat Loekie1 denk is dat Ubuntu zowel 32 bit als 64 bit ondersteund? Wat hardware aangaat. Maar dat is wat anders dat je een 64 bit OS op een 32 hardware bit systeem kan draaien? Maar dat kan wel betekenen dat je met mogelijk een wat ouder systeem met een ander OS nog even voort kan. Als dat je doel is?

Een OS wat is ontworpen voor een 64 bit processor gaat niet draaien op een 32 bit processor en omgekeerd.

Excuus lees even wat beter een 64 bit systeem gaat niet werken op jou laptop. ;(

[ Bericht 6% gewijzigd door Megumi op 21-09-2017 19:01:31 ]
Wordt als iemand die voortdurend dood is. De ware volgeling van bushid§ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
pi_173915486
quote:
1s.gif Op donderdag 21 september 2017 18:08 schreef Cyanide- het volgende:

[..]

Dan heeft Hallmark gelijk, wel opmerkelijk dat je 4GB ram hebt, dat zat er standaard niet in lijkt me?
Genoeg pc's die rond die tijd met 4GB zijn verkocht.
So we just called him Fred
Op vrijdag 4 augustus 2017 23:12 schreef Anne het volgende:
Luister gewoon even naar FredvZ. Dan komt alles goed 8-).
pi_173915513
quote:
1s.gif Op donderdag 21 september 2017 19:01 schreef FredvZ het volgende:

[..]

Genoeg pc's die rond die tijd met 4GB zijn verkocht.
Als de TS met alleen wat internet en tekstverwerking verder wil? Zijn er zeker wel wat mogelijkheden?
Wordt als iemand die voortdurend dood is. De ware volgeling van bushid§ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
pi_173915531
quote:
0s.gif Op donderdag 21 september 2017 17:22 schreef Loekie1 het volgende:
Dag, ik wil Ubuntu gaan installeren op mijn vista laptop. Specificaties: Lenovo Intel Core Duo, RAM 4 GB, 32 bit.

Kan ik nu ook een 64 bit versie van Ubuntu installeren?
Als het een Core 2 Duo is kan dat zonder problemen.
So we just called him Fred
Op vrijdag 4 augustus 2017 23:12 schreef Anne het volgende:
Luister gewoon even naar FredvZ. Dan komt alles goed 8-).
pi_173917603
quote:
1s.gif Op donderdag 21 september 2017 19:04 schreef FredvZ het volgende:

[..]

Als het een Core 2 Duo is kan dat zonder problemen.
Intel(R) Core(TM)2Duo. :)

Ik geloof dat de deskundigen het niet met elkaar eens zijn.

Ik heb ook nog even geprobeerd Windows 7 erop te zetten maar dat liep stuk op o.a. die 32 bits en op het feit dat een Nederlandse versie niet op mijn Engelse laptop kon. En er was nog iets wat ik vergeten ben.
pi_173917837
quote:
0s.gif Op donderdag 21 september 2017 20:38 schreef Loekie1 het volgende:

[..]

Intel(R) Core(TM)2Duo. :)

Ik geloof dat de deskundigen het niet met elkaar eens zijn.

Ik heb ook nog even geprobeerd Windows 7 erop te zetten maar dat liep stuk op o.a. die 32 bits en op het feit dat een Nederlandse versie niet op mijn Engelse laptop kon. En er was nog iets wat ik vergeten ben.
Dat moet geen enkel probleem zijn.
Probeer je een upgrade of een nieuwe installatie (incl. formatteren)
So we just called him Fred
Op vrijdag 4 augustus 2017 23:12 schreef Anne het volgende:
Luister gewoon even naar FredvZ. Dan komt alles goed 8-).
pi_173917888
quote:
1s.gif Op donderdag 21 september 2017 20:47 schreef FredvZ het volgende:

[..]

Dat moet geen enkel probleem zijn.
Probeer je een upgrade of een nieuwe installatie (incl. formatteren)
Ik probeerde een nieuwe installatie.
pi_173917967
quote:
0s.gif Op donderdag 21 september 2017 20:50 schreef Loekie1 het volgende:

[..]

Ik probeerde een nieuwe installatie.
Das vreemd dat dat niet lukt, dat moet kunnen ongeacht wat voor systeem er nu op staat.
So we just called him Fred
Op vrijdag 4 augustus 2017 23:12 schreef Anne het volgende:
Luister gewoon even naar FredvZ. Dan komt alles goed 8-).
pi_173918177
Maar goed, ik wil nu Ubuntu.
pi_173918230
quote:
0s.gif Op donderdag 21 september 2017 21:00 schreef Loekie1 het volgende:
Maar goed, ik wil nu Ubuntu.
64 bit downloaden, op een usb stick zetten, opnieuw opstarten vanaf USB en installeren maar ^O^
So we just called him Fred
Op vrijdag 4 augustus 2017 23:12 schreef Anne het volgende:
Luister gewoon even naar FredvZ. Dan komt alles goed 8-).
pi_173918450
Forget it, die Vistaboek is vast bijna 8-10 jaar oud. Specs zijn waarwxhijnlijk te slecht voor de grafische eisen van Ubuntu.
.
pi_173919812
quote:
1s.gif Op donderdag 21 september 2017 21:12 schreef Fer het volgende:
Forget it, die Vistaboek is vast bijna 8-10 jaar oud. Specs zijn waarwxhijnlijk te slecht voor de grafische eisen van Ubuntu.
Hij kan als dat zo is ook nog altijd Xubuntu, Lubuntu of Linux Mint XFCE of een andere lichtere distro installeren. Ubuntu is inderdaad vrij fors ook grafisch, zeker sinds ze een jaar of 7 geleden dat nieuwe uiterlijk ge´ntroduceerd hebben.
pi_173920048
quote:
1s.gif Op donderdag 21 september 2017 21:12 schreef Fer het volgende:
Forget it, die Vistaboek is vast bijna 8-10 jaar oud. Specs zijn waarwxhijnlijk te slecht voor de grafische eisen van Ubuntu.
Pak je Debian met XFCE (Zit standaard al in de installer) of Elementary OS (Vul 0 euro in en je kunt m gratis downloaden). Werkt als een speer.

Net nog een single core 512mb debian xfce vm gemaakt. Nog geen 5gb aan ruimte nodig.
I wished for my computer to be as easy to use as my telephone; my wish has come true because I can no longer figure out how to use my telephone.
pi_173921545
quote:
0s.gif Op donderdag 21 september 2017 22:17 schreef Mr_Belvedere het volgende:

[..]

Pak je Debian met XFCE (Zit standaard al in de installer) of Elementary OS (Vul 0 euro in en je kunt m gratis downloaden). Werkt als een speer.

Net nog een single core 512mb debian xfce vm gemaakt. Nog geen 5gb aan ruimte nodig.
Hij vraagt Ubuntu
.
pi_173924620
quote:
1s.gif Op donderdag 21 september 2017 23:20 schreef Fer het volgende:

Hij vraagt Ubuntu
Ubuntu is gebaseerd op Debian.
I wished for my computer to be as easy to use as my telephone; my wish has come true because I can no longer figure out how to use my telephone.
  vrijdag 22 september 2017 @ 08:41:29 #28
370487 Hallmark
Geverifieerde account
pi_173924681
quote:
0s.gif Op donderdag 21 september 2017 20:38 schreef Loekie1 het volgende:
Intel(R) Core(TM)2Duo. :)
Ik geloof dat de deskundigen het niet met elkaar eens zijn.
Jawel, alle deskundigen zijn het met elkaar eens. Echter de verwarring ligt bij jou, of eigenlijk bij Intel, want die heeft verschillende CPUs in het verleden gehad:
Core Duo = 32 bits
Core 2 Duo = 64 bits

Dit onderscheid is van belang. Ik begrijp dat je dus die laatste hebt? Gewoon de 64 bits versie pakken.
Geinspireerd door historische gebeurtenissen en karakters. Dit werk van fictie was ontworpen, ontwikkeld en geproduceerd door een multicultureel team van verschillende religies en geloven.
  vrijdag 22 september 2017 @ 09:08:36 #29
147511 Cyanide-
Extreem irriterend
pi_173924912
quote:
0s.gif Op vrijdag 22 september 2017 08:41 schreef Hallmark het volgende:

[..]

Jawel, alle deskundigen zijn het met elkaar eens. Echter de verwarring ligt bij jou, of eigenlijk bij Intel, want die heeft verschillende CPUs in het verleden gehad:
Core Duo = 32 bits
Core 2 Duo = 64 bits

Dit onderscheid is van belang. Ik begrijp dat je dus die laatste hebt? Gewoon de 64 bits versie pakken.
Dit ja, vandaar de vraag om je precieze CPU.

Je moet een bootable USB (of DVD) maken, daarvan opstarten, en dan kan je x64 installeren in welke taal je wilt.
pi_173924937
quote:
0s.gif Op vrijdag 22 september 2017 08:41 schreef Hallmark het volgende:

[..]

Jawel, alle deskundigen zijn het met elkaar eens. Echter de verwarring ligt bij jou, of eigenlijk bij Intel, want die heeft verschillende CPUs in het verleden gehad:
Core Duo = 32 bits
Core 2 Duo = 64 bits

Dit onderscheid is van belang. Ik begrijp dat je dus die laatste hebt? Gewoon de 64 bits versie pakken.
.
Maar ik heb de 32 bits.En het is Core2duo.1.4 GHz Ik heb er destijds zelf wat RAM bij gedaan (dacht ik, als het deze computer was).
  vrijdag 22 september 2017 @ 09:13:01 #31
147511 Cyanide-
Extreem irriterend
pi_173924970
quote:
0s.gif Op vrijdag 22 september 2017 09:10 schreef Loekie1 het volgende:

[..]

Maar ik heb de 32 bits.
Nee, je hebt nu een 32-bits OS.

quote:
Core 2 is a brand encompassing a range of Intel's consumer 64-bit x86-64 single-, dual-, and quad-core microprocessors based on the Core microarchitecture
pi_173925005
quote:
2s.gif Op vrijdag 22 september 2017 09:13 schreef Cyanide- het volgende:

[..]

Nee, je hebt nu een 32-bits OS.

[..]

Dat klopt wel,
System type: 32 bit operating system.

Goed, ga ik voor de 64 versie.
Bedankt allemaal.
  vrijdag 22 september 2017 @ 09:18:45 #33
370487 Hallmark
Geverifieerde account
pi_173925045
quote:
0s.gif Op vrijdag 22 september 2017 09:10 schreef Loekie1 het volgende:
Maar ik heb de 32 bits.En het is Core2duo.1.4 GHz Ik heb er destijds zelf wat RAM bij gedaan (dacht ik, als het deze computer was).
Verwarring alom... Wat is het EXACTE model van de CPU? De processor, dus. Dat heeft vaak de vorm van 1 of 2 letters en daarna vier cijfers. Voorbeelden: "SU9400" of "E6550".
Geinspireerd door historische gebeurtenissen en karakters. Dit werk van fictie was ontworpen, ontwikkeld en geproduceerd door een multicultureel team van verschillende religies en geloven.
pi_173925060
quote:
0s.gif Op vrijdag 22 september 2017 09:18 schreef Hallmark het volgende:

[..]

Verwarring alom... Wat is het EXACTE model van de CPU? De processor, dus. Dat heeft vaak de vorm van 1 of 2 letters en daarna vier cijfers. Voorbeelden: "SU9400" of "E6550".
U9400 (dus niet SU9400)

Ik heb beginpost aangepast, daar staat nu Core2Duo ipv Core Duo.

[ Bericht 3% gewijzigd door Loekie1 op 22-09-2017 09:32:56 ]
  vrijdag 22 september 2017 @ 10:42:03 #35
370487 Hallmark
Geverifieerde account
pi_173926584
quote:
0s.gif Op vrijdag 22 september 2017 09:19 schreef Loekie1 het volgende:
U9400 (dus niet SU9400)
Dan heb je vrijwel dezelfde generatie CPU als het huidige HP desktop PC'tje dat nu op mijn bureau staat. Deze week Ubuntu 17.04 erop gegooid. Werkt prima. Houd er rekening mee dat mogelijk je WiFi, suspend, en scherm niet lekker werkt. Linux is leuk, maar out of the box is het lang niet zeker dat alles werkt.
Geinspireerd door historische gebeurtenissen en karakters. Dit werk van fictie was ontworpen, ontwikkeld en geproduceerd door een multicultureel team van verschillende religies en geloven.
pi_173929009
quote:
0s.gif Op vrijdag 22 september 2017 10:42 schreef Hallmark het volgende:

[..]
Werkt prima. Houd er rekening mee dat mogelijk je WiFi, suspend, en scherm niet lekker werkt.
Is dit sarcasme? :{
  vrijdag 22 september 2017 @ 20:14:00 #37
370487 Hallmark
Geverifieerde account
pi_173935480
quote:
0s.gif Op vrijdag 22 september 2017 13:27 schreef Loekie1 het volgende:

[..]

Is dit sarcasme? :{
Haha, nope, meer een beroepsafwijking :+
Ik vind Linux echt heerlijk, maar heb zelf geen zin meer in gedoe met laptops. Op de desktop en server daarentegen vind ik het top, dus daar maakt het weinig uit als WiFi, suspending en scherm niet lekker werken.
Geinspireerd door historische gebeurtenissen en karakters. Dit werk van fictie was ontworpen, ontwikkeld en geproduceerd door een multicultureel team van verschillende religies en geloven.
pi_174053222
Ik heb Ubuntu 64 geinstalleerd. Hoe installeer je lettertypes als Arial in libre office?
pi_174053327
quote:
0s.gif Op donderdag 28 september 2017 15:00 schreef Loekie1 het volgende:
Ik heb Ubuntu 64 geinstalleerd. Hoe installeer je lettertypes als Arial in libre office?
Dat zijn Microsoft fonts, die kan je installeren via de package 'msttcorefonts'. Persoonlijk zou ik dat niet doen, het wordt er niet mooier op.
Powered by Janetje«
pi_174058037
Ik ben tot nut toe blij met mijn nieuwe systeem. Is een virusscanner niet noodzakelijk?
pi_174058180
quote:
0s.gif Op donderdag 28 september 2017 19:26 schreef Loekie1 het volgende:
Ik ben tot nut toe blij met mijn nieuwe systeem. Is een virusscanner niet noodzakelijk?
Het is zelfs af te raden. https://sites.google.com/site/computertip/veiligheid lees dit maar eens dit gaat over Ubuntu, Mint en Debian maar volgens mij geldt het voor alle distro's. Enige reden wanneer het misschien, denk ik, nut kan hebben is op servers. Gewoon alle updates installeren in Linux en gezond verstand dan kom je een eind ;)
pi_174058218
quote:
0s.gif Op donderdag 28 september 2017 19:33 schreef dennissch het volgende:

[..]

Het is zelfs af te raden. https://sites.google.com/site/computertip/veiligheid lees dit maar eens dit gaat over Ubuntu, Mint en Debian maar volgens mij geldt het voor alle distro's. Enige reden wanneer het misschien, denk ik, nut kan hebben is op servers. Gewoon alle updates installeren in Linux en gezond verstand dan kom je een eind ;)
Bij het installeren heb ik aangevinkt om de updates mee te nemen. Hoe zie je of er nieuwe updates zijn?
  donderdag 28 september 2017 @ 19:46:48 #43
370487 Hallmark
Geverifieerde account
pi_174058502
quote:
0s.gif Op donderdag 28 september 2017 19:35 schreef Loekie1 het volgende:

[..]

Bij het installeren heb ik aangevinkt om de updates mee te nemen. Hoe zie je of er nieuwe updates zijn?
Als je links op het oranje koffer icoon klikt, dan krijg je een venster genaamd Ubuntu Software. Die heeft drie tabjes, de derde tab heet "Updates". Daar heb je een overzicht van alle updates.

Maar sowieso worden veiligheid-gerelateerde updates automatisch geinstalleerd. Die instelling kun je hier checken: klik links op het tandwiel-icoon. System Settings verschijnt. In de onderste rij, klik op het Software & Updates icoon. Klik op de derde tab, "Updates". Daar kun je controleren dat de setting "when there are security updates" staat op "Download and install automatically".
Geinspireerd door historische gebeurtenissen en karakters. Dit werk van fictie was ontworpen, ontwikkeld en geproduceerd door een multicultureel team van verschillende religies en geloven.
pi_174058870
quote:
0s.gif Op donderdag 28 september 2017 19:46 schreef Hallmark het volgende:

[..]

Als je links op het oranje koffer icoon klikt, dan krijg je een venster genaamd Ubuntu Software. Die heeft drie tabjes, de derde tab heet "Updates". Daar heb je een overzicht van alle updates.

Maar sowieso worden veiligheid-gerelateerde updates automatisch geinstalleerd. Die instelling kun je hier checken: klik links op het tandwiel-icoon. System Settings verschijnt. In de onderste rij, klik op het Software & Updates icoon. Klik op de derde tab, "Updates". Daar kun je controleren dat de setting "when there are security updates" staat op "Download and install automatically".
Is dat zo? Automatisch updaten van patches (zonder dat je iets aan de settings gedaan hebt) laatste keer dat ik Ubuntu gebruiktte moet je toch echt handmatig updaten na ingeven van je wachtwoord.
pi_174059093
quote:
0s.gif Op donderdag 28 september 2017 20:02 schreef dennissch het volgende:

[..]

Is dat zo? Automatisch updaten van patches (zonder dat je iets aan de settings gedaan hebt) laatste keer dat ik Ubuntu gebruiktte moet je toch echt handmatig updaten na ingeven van je wachtwoord.
Links in dat rijtje heb je een tandwiel. Gewoon aanklikken en dan zie je onderaan bij systeem ' software en updates' en die kun je instellen op automatisch downloaden en installeren.
pi_174059357
quote:
0s.gif Op donderdag 28 september 2017 20:11 schreef Loekie1 het volgende:

[..]

Links in dat rijtje heb je een tandwiel. Gewoon aanklikken en dan zie je onderaan bij systeem ' software en updates' en die kun je instellen op automatisch downloaden en installeren.
Ja dat staat me nog bij, maar zoals ik het begrijp van Hallmark zou het standaard bij een clean install al op automatisch staan, maar dat is dus niet zover ik weet en zoals jij het omschrijft. Je kunt het op automatisch zetten. Hoewel er ook groepen beweren dat je het beter op handmatig kan zetten.
pi_174059456
quote:
0s.gif Op donderdag 28 september 2017 20:21 schreef dennissch het volgende:

[..]

Ja dat staat me nog bij, maar zoals ik het begrijp van Hallmark zou het standaard bij een clean install al op automatisch staan, maar dat is dus niet zover ik weet en zoals jij het omschrijft. Je kunt het op automatisch zetten. Hoewel er ook groepen beweren dat je het beter op handmatig kan zetten.
Ik weet niet meer hoe hij stond, ik heb 'm op automatisch gezet. Misschien stond ie al op automatisch.
pi_174061971
quote:
0s.gif Op donderdag 28 september 2017 20:26 schreef Loekie1 het volgende:

[..]

Ik weet niet meer hoe hij stond, ik heb 'm op automatisch gezet. Misschien stond ie al op automatisch.
Zal binnenkort ook eens Ubuntu weer eens testen, poosje geleden. Laatst nog wel ff gespeeld met Xubuntu en Mint!:)
  donderdag 28 september 2017 @ 22:15:09 #49
370487 Hallmark
Geverifieerde account
pi_174062330
quote:
0s.gif Op donderdag 28 september 2017 20:02 schreef dennissch het volgende:

[..]

Is dat zo? Automatisch updaten van patches (zonder dat je iets aan de settings gedaan hebt) laatste keer dat ik Ubuntu gebruiktte moet je toch echt handmatig updaten na ingeven van je wachtwoord.
Vorige week 17.04 geinstalleerd en security gerelateerd spul stond default op "automatisch". Het zou kunnen dat dit vroeger anders was...
Geinspireerd door historische gebeurtenissen en karakters. Dit werk van fictie was ontworpen, ontwikkeld en geproduceerd door een multicultureel team van verschillende religies en geloven.
pi_174063391
quote:
0s.gif Op donderdag 28 september 2017 22:15 schreef Hallmark het volgende:

[..]

Vorige week 17.04 geinstalleerd en security gerelateerd spul stond default op "automatisch". Het zou kunnen dat dit vroeger anders was...
Ah oke, ja ik gebruik altijd de LTS versies, vandaar. Misschien dat met de volgende LTS versie dit ook standaard wordt dan.
pi_174067000
Bij de installatie kwam ik uit op toetsenbord VS maar nu kan ik niet 'e maken met een streepje op de e. `e lukt ook niet etc.
Had ik toch een ander toetsenbord moeten nemen? En zo ja hoe herstel ik dat.
  vrijdag 29 september 2017 @ 08:36:43 #52
72545 Megumi
Go Rin No Sho
pi_174067107
quote:
0s.gif Op vrijdag 29 september 2017 08:24 schreef Loekie1 het volgende:
Bij de installatie kwam ik uit op toetsenbord VS maar nu kan ik niet 'e maken met een streepje op de e. `e lukt ook niet etc.
Had ik toch een ander toetsenbord moeten nemen? En zo ja hoe herstel ik dat.
Hier twee linkjes die je mogelijk op weg helpen.

https://nl.wikihow.com/De-toetsenbordindeling-in-Ubuntu-wijzigen

https://sites.google.com/site/computertip/toetsenbord
Wordt als iemand die voortdurend dood is. De ware volgeling van bushid§ sterft elke ochtend en avond opnieuw. En wordt niet gehinderd door angst voor de dood. Yamamoto Tsunetomo's hagakure.
  vrijdag 29 september 2017 @ 08:37:48 #53
7380 Treinhomo
2017: WTF is going on ?
pi_174067114
Wat je wil hebben is 'VS, internationaal, met dode toetsen'.
In Mint kun je dat naderhand instellen in 'toetsenbordeigenschappen' in het configuratiecentrum. Dat zal onder Ubuntu niet veel anders zijn.
De avond valt, ik rij wat in het rond
iemand trapt het leven uit z'n hond
twee jochies slaan een clown verrot
een junk ligt op straat en zet een shot.
pi_174067705
Ik heb bij toetsenbord en ' tekstinvoer' engels internationaal met dode toetsen toegevoegd. Er stond zonder dode toetsen. Die heb ik weggehaald en nu werkt het. :)

[ Bericht 31% gewijzigd door Loekie1 op 29-09-2017 10:02:42 ]
pi_174069062
Ik heb nu wel een probleem met printen. Brother HL-2140 printer herkende hij meteen, maar als ik iets wil printen, komen er allemaal lege vellen uit de printer en hij weet ook niet van stoppen. Helemaal mis dus.
pi_174086362
Ook wel een gedoe om zoiets als Dropbox geinstalleerd te krijgen:
https://www.linuxbabe.com(...)dropbox-ubuntu-16-04
pi_174087048
quote:
0s.gif Op vrijdag 29 september 2017 08:24 schreef Loekie1 het volgende:
Bij de installatie kwam ik uit op toetsenbord VS maar nu kan ik niet 'e maken met een streepje op de e. `e lukt ook niet etc.
Had ik toch een ander toetsenbord moeten nemen? En zo ja hoe herstel ik dat.
Probeer eens AltGr-' gevolgd door e.
pi_174087072
quote:
0s.gif Op vrijdag 29 september 2017 10:50 schreef Loekie1 het volgende:
Ik heb nu wel een probleem met printen. Brother HL-2140 printer herkende hij meteen, maar als ik iets wil printen, komen er allemaal lege vellen uit de printer en hij weet ook niet van stoppen. Helemaal mis dus.
Bij Brother-printers kun je vaak drivers van de site van Brother zelf downloaden. Probeer dat eens.
  zaterdag 30 september 2017 @ 11:14:53 #59
147511 Cyanide-
Extreem irriterend
pi_174088128
Gek idee, misschien voor je overstapt naar compleet ander OS en platform eens bedenken wat je allemaal aan kritieke applicaties en hardware hebt, en checken of dit compatible is...?
pi_174088802
quote:
0s.gif Op zaterdag 30 september 2017 10:18 schreef thabit het volgende:

[..]

Bij Brother-printers kun je vaak drivers van de site van Brother zelf downloaden. Probeer dat eens.
Ik heb een uitleg gevonden maar het is een heel gedoe waar ik eens een halve dag voor moet reserveren.
pi_174088818
quote:
0s.gif Op zaterdag 30 september 2017 11:14 schreef Cyanide- het volgende:
Gek idee, misschien voor je overstapt naar compleet ander OS en platform eens bedenken wat je allemaal aan kritieke applicaties en hardware hebt, en checken of dit compatible is...?
Dropbox verscheen uiteindelijk links in het rijtje maar is niet te openen en dat heeft te maken met een extensie. Ik wilde beide verwijderen en opnieuw beginnen maar die extensie laat zich niet verwijderen. Even opgezocht: het gaat om Nautilus Dropbox die niet te verwijderen is.
pi_174090724
Paar tips:
- mijn favoriete toetsenbord indeling is "US international altgr-deadkeys". Daarmee typ je Ú als altgr+e bijvoorbeeld. Ga het hele toetsenbord even af met altgr+letter en je hebt al heel snel door hoe je de meestgebruikte accenten typt. Alternatief kun je ook altijd bijvoorbeeld altgr+' e typen.

- waarschijnlijk had je bij het installeren van de printer een hele reeks drivers waar je uit kon kiezen. Of je hebt dat scherm doorgeklikt en de standaard/aanbevolen gebruikt. Probeer ff de 2e of 3e keus, dik kans dat die wel werkt.


- Dropbox installeren is idd wat lastiger omdat het niet in de repo zit, maar als Windows gebruiker zou je dat gewend moeten zijn. Gewoon de .deb downloaden en de wizard doorklikken zou prima moeten werken.
pi_174145407
Bij het typen van een bericht in gmail heb ik regelmatig dat ie vastloopt.
pi_174146711
quote:
0s.gif Op maandag 2 oktober 2017 19:29 schreef Loekie1 het volgende:
Bij het typen van een bericht in gmail heb ik regelmatig dat ie vastloopt.
Iets meer informatie is wel handig, op zich dan... misschien!
Powered by Janetje«
pi_174191276
quote:
7s.gif Op maandag 2 oktober 2017 20:01 schreef Dubbeldrank het volgende:

[..]

Iets meer informatie is wel handig, op zich dan... misschien!
Dan zit in een paar zinnen te typen en opeens wil ie niet verder en kan ik alleen nog selecteren. Afmelden en weer inloggen helpt niet, hij moet helemaal uit en daarna weer opnieuw beginnen.
  woensdag 4 oktober 2017 @ 17:06:46 #66
46507 thabit
schoofbinder
pi_174191357
Welke browser? Doet de rest van internet het wel op dat moment? Gebruik je wireless of een utp-kabel? Hoe is je geheugengebruik op dat moment? Deze en meer van dit soort details zijn toch wel handig om te weten als je geholpen wil worden.
pi_174258854
quote:
0s.gif Op woensdag 4 oktober 2017 17:06 schreef thabit het volgende:
Welke browser? Doet de rest van internet het wel op dat moment? Gebruik je wireless of een utp-kabel? Hoe is je geheugengebruik op dat moment? Deze en meer van dit soort details zijn toch wel handig om te weten als je geholpen wil worden.
Niets werkt dan meer. Wireless. Het is meestal als ik te snel heb getypt.
  zaterdag 7 oktober 2017 @ 17:43:40 #68
46507 thabit
schoofbinder
pi_174259225
quote:
0s.gif Op zaterdag 7 oktober 2017 17:27 schreef Loekie1 het volgende:

[..]

Niets werkt dan meer. Wireless. Het is meestal als ik te snel heb getypt.
Kan duiden op een driver- of configuratieprobleem van je WiFi. Tik eens lspci in een terminal in, en post de complete output eens.
  zaterdag 7 oktober 2017 @ 19:19:28 #69
289177 Iwanius
Gedachten zijn net als Wolken
pi_174261626
quote:
0s.gif Op donderdag 21 september 2017 17:22 schreef Loekie1 het volgende:
Dag, ik wil Ubuntu gaan installeren op mijn vista laptop. Specificaties: Lenovo Intel Core 2Duo, RAM 4 GB, 32 bit.

Kan ik nu ook een 64 bit versie van Ubuntu installeren?

NB ik was eerst de 2 in Core2Duo vergeten, vandaar verwarring in dit draadje op een gegeven moment.
Dat is een oudje maar " Ja " het kan dus.
Hij die geld verliest, verliest veel. Hij die een vriend verliest, verliest veel meer. Hij die het vertrouwen verliest, verliest alles
pi_174261857
quote:
0s.gif Op zaterdag 7 oktober 2017 17:43 schreef thabit het volgende:

[..]

Kan duiden op een driver- of configuratieprobleem van je WiFi. Tik eens lspci in een terminal in, en post de complete output eens.
Dan loopt ie ook vast. Eerst zei ie 'niks gevonden' en als ik het nog eens probeer, loopt ie vast.
Misschien Ubuntu opnieuw installeren en eens de 32 versie proberen?
  zaterdag 7 oktober 2017 @ 19:31:19 #71
46507 thabit
schoofbinder
pi_174261984
quote:
0s.gif Op zaterdag 7 oktober 2017 19:27 schreef Loekie1 het volgende:

[..]

Dan loopt ie ook vast. Eerst zei ie 'niks gevonden' en als ik het nog eens probeer, loopt ie vast.
Misschien Ubuntu opnieuw installeren en eens de 32 versie proberen?
Dat klinkt gek. Hoe kan lspci nu niks vinden?
pi_174262426
quote:
0s.gif Op zaterdag 7 oktober 2017 19:31 schreef thabit het volgende:

[..]

Dat klinkt gek. Hoe kan lspci nu niks vinden?
Ik doe alt-tab-t en dan typ ik Ispci en dan enter. is het misschien kleine L? Dat stelt ie namelijk voor. Ik type een hoofdletter i.
Dan komt er wel wat. Hoe kopieer ik dat?

[ Bericht 4% gewijzigd door Loekie1 op 07-10-2017 19:48:57 ]
  zaterdag 7 oktober 2017 @ 20:22:02 #73
46507 thabit
schoofbinder
pi_174263492
quote:
0s.gif Op zaterdag 7 oktober 2017 19:42 schreef Loekie1 het volgende:

[..]

Ik doe alt-tab-t en dan typ ik Ispci en dan enter. is het misschien kleine L? Dat stelt ie namelijk voor. Ik type een hoofdletter i.
Dan komt er wel wat. Hoe kopieer ik dat?
Selecteren met de muis, ctrl-shift-c is kopiŰren in de terminal. Dan in je browser plakken met ctrl-v.
pi_174264202
00:00.0 Host bridge: Intel Corporation Mobile 4 Series Chipset Memory Controller Hub (rev 07)
00:02.0 VGA compatible controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:02.1 Display controller: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
00:03.0 Communication controller: Intel Corporation Mobile 4 Series Chipset MEI Controller (rev 07)
00:03.3 Serial controller: Intel Corporation Mobile 4 Series Chipset AMT SOL Redirection (rev 07)
00:19.0 Ethernet controller: Intel Corporation 82567LM Gigabit Network Connection (rev 03)
00:1a.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 (rev 03)
00:1a.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 (rev 03)
00:1a.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 (rev 03)
00:1a.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 (rev 03)
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 03)
00:1c.0 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 1 (rev 03)
00:1c.1 PCI bridge: Intel Corporation 82801I (ICH9 Family) PCI Express Port 2 (rev 03)
00:1d.0 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 (rev 03)
00:1d.1 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 (rev 03)
00:1d.2 USB controller: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 (rev 03)
00:1d.7 USB controller: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 (rev 03)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev 93)
00:1f.0 ISA bridge: Intel Corporation ICH9M-E LPC Interface Controller (rev 03)
00:1f.2 SATA controller: Intel Corporation 82801IBM/IEM (ICH9M/ICH9M-E) 4 port SATA Controller [AHCI mode] (rev 03)
00:1f.3 SMBus: Intel Corporation 82801I (ICH9 Family) SMBus Controller (rev 03)
03:00.0 Network controller: Intel Corporation Ultimate N WiFi Link 5300
  zaterdag 7 oktober 2017 @ 21:14:19 #75
46507 thabit
schoofbinder
pi_174265082
Okee, doe nu eens het volgende in een terminal (en post hier weer het resultaat)
1cat /etc/modprobe.d/iwlwifi.conf
pi_174279891
quote:
0s.gif Op zaterdag 7 oktober 2017 21:14 schreef thabit het volgende:
Okee, doe nu eens het volgende in een terminal (en post hier weer het resultaat)
[ code verwijderd ]

Opdracht niet gevonden.
  zondag 8 oktober 2017 @ 15:03:34 #77
46507 thabit
schoofbinder
pi_174280172
Opdracht niet gevonden? En als je het volgende doet:
1ls /etc/modprobe.d
pi_174281410
quote:
0s.gif Op zondag 8 oktober 2017 15:03 schreef thabit het volgende:
Opdracht niet gevonden? En als je het volgende doet:
[ code verwijderd ]

Hoort die 1 erbij?
  zondag 8 oktober 2017 @ 16:28:36 #79
436847 embedguy
Embedded in your genius dreams
pi_174281581
quote:
0s.gif Op zondag 8 oktober 2017 16:18 schreef Loekie1 het volgende:

[..]

Hoort die 1 erbij?
Het is een l

Een L dus, ls -> LiSt
Om de files etc in die directory op te sommen
Never allow waiting to become a habit.
Live your dreams and take risks.
Life is happening now.
  zondag 8 oktober 2017 @ 16:39:33 #80
46507 thabit
schoofbinder
pi_174281812
quote:
0s.gif Op zondag 8 oktober 2017 16:18 schreef Loekie1 het volgende:

[..]

Hoort die 1 erbij?
Nee, die 1 hoort er niet bij. Dat is een regelnummer.
pi_174282670
alsa-base.conf blacklist-rare-network.conf
blacklist-ath_pci.conf blacklist-watchdog.conf
blacklist.conf fbdev-blacklist.conf
blacklist-firewire.conf intel-microcode-blacklist.conf
blacklist-framebuffer.conf iwlwifi.conf
blacklist-modem.conf mlx4.conf
blacklist-oss.conf
  zondag 8 oktober 2017 @ 18:10:27 #82
46507 thabit
schoofbinder
pi_174283262
iwlwifi.conf staat erbij, dus voer nu eens cat /etc/modprobe.d/iwlwifi.conf uit (zoals ik eerder postte).
pi_174284213
# /etc/modprobe.d/iwlwifi.conf
# iwlwifi will dyamically load either iwldvm or iwlmvm depending on the
# microcode file installed on the system. When removing iwlwifi, first
# remove the iwl?vm module and then iwlwifi.
remove iwlwifi \
(/sbin/lsmod | grep -o -e ^iwlmvm -e ^iwldvm -e ^iwlwifi | xargs /sbin/rmmod) \
&& /sbin/modprobe -r mac80211
  zondag 8 oktober 2017 @ 19:31:58 #84
46507 thabit
schoofbinder
pi_174284682
OkÚ, het lijkt erop dat er wat configuratie-opties ontbreken. Ik zal straks wel even een fix posten.
  zondag 8 oktober 2017 @ 21:45:23 #85
46507 thabit
schoofbinder
pi_174288848
Om de file te editten kun je het volgende commando gebruiken:
1gksudo gedit /etc/modprobe.d/iwlwifi.conf
De computer zal je vragen om je wachtwoord in te tikken; dat is namelijk nodig bij dit bestand.
Dan voeg je de volgende regel toe aan het eind:
1options iwlwifi 11n_disable=1 bt_coex_active=0 power_save=0 auto_agg=0 swcrypto=1
Bestand opslaan en afsluiten. Voor de zekerheid nog even de inhoud van de file hier posten om te kijken of het gelukt is:
1cat /etc/modprobe.d/iwlwifi.conf
Als dat er goed uitziet, kun je rebooten. Hopelijk zijn je problemen daarmee verdwenen. Mocht dit niets uithalen, geen probleem: je kunt die toegevoegde regel altijd weer weghalen.
  maandag 9 oktober 2017 @ 13:01:38 #86
46507 thabit
schoofbinder
pi_174298995
Al gelukt?
pi_174301920
quote:
12s.gif Op maandag 9 oktober 2017 13:01 schreef thabit het volgende:
Al gelukt?
Het programma ‘gksudo’ is momenteel niet ge´nstalleerd. U kunt het installeren door het volgende te typen:
sudo apt install gksu

Dat doen?
  maandag 9 oktober 2017 @ 16:50:54 #88
436847 embedguy
Embedded in your genius dreams
pi_174304111
quote:
0s.gif Op maandag 9 oktober 2017 15:20 schreef Loekie1 het volgende:

[..]

Het programma ‘gksudo’ is momenteel niet ge´nstalleerd. U kunt het installeren door het volgende te typen:
sudo apt install gksu

Dat doen?
Ja.

Of sudo nano gebruiken ipv gksudo gedit. Maar gksudo installeren is ook prima.
Never allow waiting to become a habit.
Live your dreams and take risks.
Life is happening now.
pi_174306829
quote:
1s.gif Op maandag 9 oktober 2017 16:50 schreef embedguy het volgende:

[..]

Ja.

Of sudo nano gebruiken ipv gksudo gedit. Maar gksudo installeren is ook prima.
Ik kan niets typen achter wachtwoord.
pi_174306858
Getypt in het luchtledige en het werkt wonderwel.
pi_174306909
Ophalen:1 http://nl.archive.ubuntu.com/ubuntu xenial/universe amd64 libgksu2-0 amd64 2.0.13~pre1-6ubuntu8 [71,8 kB]
Ophalen:2 http://nl.archive.ubuntu.com/ubuntu xenial/universe amd64 gksu amd64 2.0.2-9ubuntu1 [51,5 kB]
123 kB opgehaald in 0s (217 kB/s)
Voorheen niet geselecteerd pakket libgksu2-0 wordt geselecteerd.
(Database wordt ingelezen ... 227069 bestanden en mappen momenteel ge´nstalleerd.)
Uitpakken van .../libgksu2-0_2.0.13~pre1-6ubuntu8_amd64.deb wordt voorbereid...
Bezig met uitpakken van libgksu2-0 (2.0.13~pre1-6ubuntu8) ...
Voorheen niet geselecteerd pakket gksu wordt geselecteerd.
Uitpakken van .../gksu_2.0.2-9ubuntu1_amd64.deb wordt voorbereid...
Bezig met uitpakken van gksu (2.0.2-9ubuntu1) ...
Bezig met afhandelen van triggers voor libc-bin (2.23-0ubuntu9) ...
Bezig met afhandelen van triggers voor gconf2 (3.2.6-3ubuntu6) ...
Bezig met afhandelen van triggers voor man-db (2.7.5-1) ...
Bezig met afhandelen van triggers voor gnome-menus (3.13.3-6ubuntu3.1) ...
Bezig met afhandelen van triggers voor desktop-file-utils (0.22-1ubuntu5.1) ...
Bezig met afhandelen van triggers voor bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) ...
Rebuilding /usr/share/applications/bamf-2.index...
Bezig met afhandelen van triggers voor mime-support (3.59ubuntu1) ...
Instellen van libgksu2-0 (2.0.13~pre1-6ubuntu8) ...
update-alternatives: /usr/share/libgksu/debian/gconf-defaults.libgksu-sudo wordt gebruikt om in de automatische modus in /usr/share/gconf/defaults/10_libgksu (libgksu-gconf-defaults) te voorzien.
Bezig met afhandelen van triggers voor gconf2 (3.2.6-3ubuntu6) ...
Instellen van gksu (2.0.2-9ubuntu1) ...
Bezig met afhandelen van triggers voor libc-bin (2.23-0ubuntu9) ...

Moet ik nu eerst wachten of nu die regel typen?
pi_174306981
Ik heb het denk ik niet goed gedaan want hij kan opdracht niet vinden.
pi_174309431
quote:
0s.gif Op zondag 8 oktober 2017 21:45 schreef thabit het volgende:
Om de file te editten kun je het volgende commando gebruiken:
[ code verwijderd ]

De computer zal je vragen om je wachtwoord in te tikken; dat is namelijk nodig bij dit bestand.
Dan voeg je de volgende regel toe aan het eind:
[ code verwijderd ]
Kun je even precies zeggen op welk moment ik die toevoeg?
  maandag 9 oktober 2017 @ 20:43:00 #94
46507 thabit
schoofbinder
pi_174311247
quote:
0s.gif Op maandag 9 oktober 2017 18:19 schreef Loekie1 het volgende:
Ik heb het denk ik niet goed gedaan want hij kan opdracht niet vinden.
Misschien heb je geen gnome. Je kan het bestand ook openen met
1sudo nano /etc/modprobe.d/iwlwifi.conf
Dan onderaan die ene regel met opties toevoegen. Opslaan en afsluiten.
  maandag 9 oktober 2017 @ 21:04:16 #95
107418 wdn
Elfen lied O+
pi_174311959
quote:
0s.gif Op donderdag 21 september 2017 17:50 schreef Hallmark het volgende:
Intel Core is 32-bits, voor zover ik op Wikipedia zie.

Dus je moet de 32-bits desktop versie installeren.
De 32 bit versie van Ubuntu bestaat niet meer vanaf 17.10.
Beatus vir qui suffert tentationem.
PSN Rinzewind
Disgaea 5 *O* Horizon Zero Dawn *O* Nier Automata *O* Persona 5 *O*
  maandag 9 oktober 2017 @ 21:07:00 #96
107418 wdn
Elfen lied O+
pi_174312052
quote:
0s.gif Op vrijdag 22 september 2017 10:42 schreef Hallmark het volgende:

[..]

Dan heb je vrijwel dezelfde generatie CPU als het huidige HP desktop PC'tje dat nu op mijn bureau staat. Deze week Ubuntu 17.04 erop gegooid. Werkt prima. Houd er rekening mee dat mogelijk je WiFi, suspend, en scherm niet lekker werkt. Linux is leuk, maar out of the box is het lang niet zeker dat alles werkt.
Bij problemen met wifi in Linux heb je behoefte aan ondersteuning moet je chili555 op askubuntu proberen te pakken te krijgen. Dat is -de- man als het gaat om wifi.
Beatus vir qui suffert tentationem.
PSN Rinzewind
Disgaea 5 *O* Horizon Zero Dawn *O* Nier Automata *O* Persona 5 *O*
pi_174312973
quote:
0s.gif Op maandag 9 oktober 2017 20:43 schreef thabit het volgende:

[..]

Misschien heb je geen gnome. Je kan het bestand ook openen met
[ code verwijderd ]

Dan onderaan die ene regel met opties toevoegen. Opslaan en afsluiten.
Dan krijg ik:
^G Hulp ^O Opslaan ^W Zoeken ^K Knippen ^J Uitvullen ^C Positie
^X Afsluiten ^R Inlezen ^\ Vervangen ^U Plakken ^T Spelling ^_ Naar regel

en daar kan ik geen regel toevoegen.
pi_174313016
quote:
0s.gif Op maandag 9 oktober 2017 21:07 schreef wdn het volgende:

[..]

Bij problemen met wifi in Linux heb je behoefte aan ondersteuning moet je chili555 op askubuntu proberen te pakken te krijgen. Dat is -de- man als het gaat om wifi.
Ik heb geen problemen met wifi, ik heb het probleem dat ie vastloopt.
  maandag 9 oktober 2017 @ 21:45:05 #99
46507 thabit
schoofbinder
pi_174313302
quote:
0s.gif Op maandag 9 oktober 2017 21:35 schreef Loekie1 het volgende:

[..]

Ik heb geen problemen met wifi, ik heb het probleem dat ie vastloopt.
O, en ik probeerde nu juist je WiFi te fixen. Loopt je browser vast? Andere browser gebruiken.
  dinsdag 10 oktober 2017 @ 11:37:22 #100
464166 Captain_Jack_Sparrow
Why is all the rum gone?
pi_174321781
Windows 7 installeren was een stuk makkelijker geweest. :)
"This is the day you will always remember as the day you almost caught Captain Jack Sparrow".
abonnementen ibood.com bol.com Gearbest
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')