abonnementen ibood.com bol.com
pi_169579546
registreer om deze reclame te verbergen
Mozilla heeft weer eens vakkundig Firefox gesloopt met de laatste update. Heeft iemand enig idee welke instelling je nu weer moet wijzigen om een ovedreven beveiliging uit te schakelen? Klik met de muisknop op een Youtubefilmvenster terwijl het niet fullscreen is en het gaat gewoon op pauze, klik erop met de muisknop wanneer het fullscreen staat en pas na een pauze van 2 seconden pauzeert het filmpje.
ING en ABN investeerden honderden miljoenen euro in DAPL.
#NoDAPL
pi_169581477
quote:
0s.gif Op donderdag 16 maart 2017 22:07 schreef Bram_van_Loon het volgende:
Mozilla heeft weer eens vakkundig Firefox gesloopt met de laatste update. Heeft iemand enig idee welke instelling je nu weer moet wijzigen om een ovedreven beveiliging uit te schakelen? Klik met de muisknop op een Youtubefilmvenster terwijl het niet fullscreen is en het gaat gewoon op pauze, klik erop met de muisknop wanneer het fullscreen staat en pas na een pauze van 2 seconden pauzeert het filmpje.
Ik neem aan dat je nu Firefox 52.0 gebruikt? Ik heb die hier ook maar ik herken jouw probleem niet. Zojuist nog even getest met een YouTube video fullscreen en deze gaat onmiddellijk op pauze als ik daarop klik. Dit geldt zowel voor HTML5 als voor Flash (ik gebruik een Add-on waarmee ik YouTube naar wens HTML5 of Flash video weer kan laten geven).
pi_169594612
Net getest: ik heb het alleen de 1e keer. Als ik daarna nog een keer op pauze wil zetten, reageert Firefox wel meteen.
pi_169595499
registreer om deze reclame te verbergen
quote:
0s.gif Op vrijdag 17 maart 2017 17:17 schreef oheng het volgende:
Net getest: ik heb het alleen de 1e keer. Als ik daarna nog een keer op pauze wil zetten, reageert Firefox wel meteen.
Omdat de vertraging zowel bij jou (alleen de eerste keer) als bij Bram (elke keer) alleen bij fullscreen weergave optreedt lijkt het mij eerder een issue met de videodriver in combinatie met Firefox 52.0. Bram zou eens kunnen testen of de vertraging ook nog optreedt als hij Onder Tools --> Options --> Advanced het vinkje bij Use hardware acceleration when available weghaalt. Daarna wel even de browser herstarten om de nieuwe instelling van kracht te laten worden.
  zaterdag 18 maart 2017 @ 17:47:54 #5
2629 Juup©
Schopt graag........
pi_169611417
Euhmmm.
Ik weet niet anders dan op een youtubefilm te klikken om het geheel op pauze te zetten (fullscreen or not), leef ik in de prehistorie dan :?
19-03-2017
108 notes (zuurpruim moderator) and counting :P
abonnementen ibood.com bol.com
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')