abonnementen ibood.com bol.com Gearbest
pi_169206852
registreer om deze reclame te verbergen
Ik heb vanmiddag een Bluetooth radio op de kop getikt, ik kreeg de radio in het begin niet werkend en dacht al even dat ik een defecte radio aangeschaft had. Ik heb hem bij de MediaMarkt even in kunnen prikken en tot mijn grote opluchting schakelde de radio daar wl in.
Heb hem daarna nog bij een vriend in de auto ingeprikt om precies te achterhalen waar de fout exact zat en dit bleek dus ergens in de bedrading van mijn auto te zitten.
De radio krijgt niet voldoende spanning, je hoort een heel licht geluid van de cd speler en that's it. De oude Philips radio doet het wl gewoon dus er moet ergens wat omgestoken/omgesoldeerd worden.

De nieuwe radio betreft een Sony MEX-N4000BT

33bim3m.jpg
rtgxnq.jpg
2nkuwiv.jpg
vrwu1t.jpg

Er is via Ebay op advies van Heuts een vervangende kabel voor de radio beschikbaar maar ik weet dus niet of dit gaat werken omdat er in het verleden dus aan de hoofdkabels van de auto is gerommeld om die Philips aan het werk te krijgen. Ik zie wel een paars draadje wat doorgeknipt is die in de richting gaat van waar de pinnen horen te zitten, weet niet of die verbonden moet worden?

Is er iemand hier die me op weg kan helpen?

[ Bericht 6% gewijzigd door Garfield1985 op 28-02-2017 21:14:17 ]
pi_169207301
Is de accu opgeladen?
  dinsdag 28 februari 2017 @ 21:18:38 #3
311937 Snackie017
geen touw aan vast te knopen,
pi_169207415
de paarse afgeknipte kabel hoort een geschakelde plus te zijn, de rode kabel met dat krimpstekkertje ertussen hoort een constante 12v te zijn, en die gele moet een massa zijn. daarmee zou de radio het moeten doen., de witte stekker is alleen voor de boxen
pi_169207592
registreer om deze reclame te verbergen
quote:
0s.gif Op dinsdag 28 februari 2017 21:14 schreef Vliegbaard het volgende:
Is de accu opgeladen?
De accu is prima, auto start goed, daar ligt het niet aan. Bovendien komt er wel reactie op de oude radio.
pi_169207780
quote:
1s.gif Op dinsdag 28 februari 2017 21:22 schreef Garfield1985 het volgende:

[..]

De accu is prima, auto start goed, daar ligt het niet aan. Bovendien komt er wel reactie op de oude radio.
Je zou de eerste niet zijn.
pi_169207782
quote:
0s.gif Op dinsdag 28 februari 2017 21:18 schreef Snackie017 het volgende:
de paarse afgeknipte kabel hoort een geschakelde plus te zijn, de rode kabel met dat krimpstekkertje ertussen hoort een constante 12v te zijn, en die gele moet een massa zijn. daarmee zou de radio het moeten doen., de witte stekker is alleen voor de boxen
Ok.....en welke draden hoor ik dus nu om te leggen en welke moeten verbonden worden?
pi_169207797
registreer om deze reclame te verbergen
Probeer eerst de paarse maar eens aan elkaar te koppelen.
  dinsdag 28 februari 2017 @ 21:31:45 #8
299232 mitchelll0181
Just Different ...
pi_169207880
quote:
0s.gif Op dinsdag 28 februari 2017 21:18 schreef Snackie017 het volgende:
de paarse afgeknipte kabel hoort een geschakelde plus te zijn, de rode kabel met dat krimpstekkertje ertussen hoort een constante 12v te zijn, en die gele moet een massa zijn. daarmee zou de radio het moeten doen., de witte stekker is alleen voor de boxen
Volgens mij heb je het helemaal fout


Rood en geel is altijd + en zwart -


Normaal, maar hier is zo mee gerommeld..

Ik zou de pinout van de radio opzoeken
pi_169208101
quote:
1s.gif Op dinsdag 28 februari 2017 21:31 schreef mitchelll0181 het volgende:

[..]

Volgens mij heb je het helemaal fout


Rood en geel is altijd + en zwart -


Normaal, maar hier is zo mee gerommeld..

Ik zou de pinout van de radio opzoeken
Normaal is 12 de constante en rood de geschakelde +. Bruin zou in deze de massa zijn.
pi_169208188
quote:
0s.gif Op dinsdag 28 februari 2017 21:18 schreef Snackie017 het volgende:
de paarse afgeknipte kabel hoort een geschakelde plus te zijn, de rode kabel met dat krimpstekkertje ertussen hoort een constante 12v te zijn, en die gele moet een massa zijn. daarmee zou de radio het moeten doen., de witte stekker is alleen voor de boxen
Deze kabel is er neem ik aan verantwoordelijk voor dat de radio ingeschakeld blijft nadat de sleutel uit het contact is?
pi_169208664
quote:
1s.gif Op dinsdag 28 februari 2017 21:31 schreef mitchelll0181 het volgende:

[..]

Volgens mij heb je het helemaal fout


Rood en geel is altijd + en zwart -


Normaal, maar hier is zo mee gerommeld..

Ik zou de pinout van de radio opzoeken
Ehmm.....en hoe doe ik dat?!
Ik heb wel een multimeter thuis en weet een klein beetje hoe het werkt maar hoe kom ik daar in een auto achter?
pi_169208906
Aste


image29.jpg

De rest mag je zelf doen.
Je hoort bij de betere, maar nog lang niet bij de beste
pi_169208942
quote:
0s.gif Op dinsdag 28 februari 2017 21:18 schreef Snackie017 het volgende:
de paarse afgeknipte kabel hoort een geschakelde plus te zijn, de rode kabel met dat krimpstekkertje ertussen hoort een constante 12v te zijn, en die gele moet een massa zijn. daarmee zou de radio het moeten doen., de witte stekker is alleen voor de boxen
Paars is telefoon!
Je hoort bij de betere, maar nog lang niet bij de beste
pi_169209135
Is die sony een radio waar je die stekker van je auto direct achterin de radio prikt? Of zit er nog een kleine kabelboom aan die radio?
In dat laatste geval zou een foto van die kabelboom helpen. Of check zelf even of de belangrijke drie kabels uit je auto: rood, geel en bruin ook aansluiten op rood, geel en bruin in die kabelboom.
pi_169209930
quote:
0s.gif Op dinsdag 28 februari 2017 22:14 schreef pwmh82 het volgende:
Is die sony een radio waar je die stekker van je auto direct achterin de radio prikt? Of zit er nog een kleine kabelboom aan die radio?
In dat laatste geval zou een foto van die kabelboom helpen. Of check zelf even of de belangrijke drie kabels uit je auto: rood, geel en bruin ook aansluiten op rood, geel en bruin in die kabelboom.
Er zit wel een aparte kabelboom aan die radio en daar is ook al eens een andere stekker op gesoldeerd maar dat is wel netjes gedaan en die werkte dus ook daarmee in de MediaMarkt en in de auto van een vriend, dus daar zit in ieder geval geen probleem in.

Die kabelboom kun je overigens gewoon losmaken en een nieuwe erin duwen als je dat bedoelt?

Ik zal er anders zometeen even een foto van maken.

Edit:
2gvvivn.jpg
2ijojtw.jpg
24o5bm0.jpg

[ Bericht 7% gewijzigd door Garfield1985 op 28-02-2017 23:44:19 ]
  dinsdag 28 februari 2017 @ 23:48:27 #16
311937 Snackie017
geen touw aan vast te knopen,
pi_169211825
quote:
1s.gif Op dinsdag 28 februari 2017 21:31 schreef mitchelll0181 het volgende:

[..]

Volgens mij heb je het helemaal fout

Rood en geel is altijd + en zwart -

Normaal, maar hier is zo mee gerommeld..

Ik zou de pinout van de radio opzoeken
Om die sony radio te laten werken moet de rode kabel op de iso stekker een geschakelde + 12v zijn , hoort de gele een massa te zijn en de afgeknipte paarse een constante +12v te zijn, soms kan het zijn dat de geschakelde en de constante omgedraaid zijn maar daarom zitten daar vaak stekkertjes in het bij de radio behorende kabelboompje zodat ze makkelijk omgedraaid kunnen worden.


857101-MLB20284832878_042015-C.jpg
pi_169212597
Tja leuk de ISO, maar je weet niet hoe hier mee geklooid is, en daarnaast gebruikt Peugeot origineel wel de stekker, maar niet de juiste volgorde van bekabeling.. waardoor rood en geel omwisselen niet genoeg is.
Zoals ik daar ook typte:
quote:
Pin 4 en pin 7 zijn standaard die omgewisseld worden.
Officieel is pin 4 powered en pin 7 switched. Of andersom..
Echter vanuit de Peugeot zijn dit pin 6en 7. (Zie link hierboven)
Pin 4 is namelijk de VANbus (nee geen canbus) in de 206.
Ik heb hierover al meerdere Peugeot 206 eigenaren geholpen.. alleen jammer dat in deze 206 een beunhaas aan het werk is geweest...
Lees dit maar ff
Dit is de post met daarin een link naar de bekabeling zoals Peugeot dat doet.
PTA / Pioneer autoradio in Peugeot 206

Verderop in dat topic heb ik een voorbeeld van mijn eigen verloopje destijds geplaatst
so get yourself a car and drive it all alone
get yourself a car and ride it on the wind
get yourself a car and drive it all alone
get yourself a car and ride it on the wind yea
  woensdag 1 maart 2017 @ 01:00:45 #18
299232 mitchelll0181
Just Different ...
pi_169212759
TS

Zet een plus op rood en geel, en de min op zwart en hij gaat aan. Gegarandeerd.

Van die foto die je net poste.
Van de kabels van de radio.

Moet je alleen even uitzoeken welke de geschakelde plus is.


Gewoon even meten met je multimeter dus.

[ Bericht 45% gewijzigd door mitchelll0181 op 01-03-2017 01:06:12 ]
pi_169214565
quote:
1s.gif Op dinsdag 28 februari 2017 22:44 schreef Garfield1985 het volgende:

[..]

Er zit wel een aparte kabelboom aan die radio en daar is ook al eens een andere stekker op gesoldeerd maar dat is wel netjes gedaan en die werkte dus ook daarmee in de MediaMarkt en in de auto van een vriend, dus daar zit in ieder geval geen probleem in.

Die kabelboom kun je overigens gewoon losmaken en een nieuwe erin duwen als je dat bedoelt?

Ik zal er anders zometeen even een foto van maken.
[ afbeelding ]

Op deze laatste foto zie je goed waar de kabels van je auto moeten zitten. De gele van jouw auto sluit nu aan op de zwarte van je radio.
Geel in je auto moet naar de plek van paars in je auto. En bruin van je auto moet naar de huidige plek van geel in je auto.
Als je dan die stekkers op elkaar aansluit dan zit rood op rood, geel op geel en bruin op zwart en dan moet ie het doen.
pi_169216725
quote:
1s.gif Op woensdag 1 maart 2017 00:41 schreef Glijdt_licht het volgende:
Tja leuk de ISO, maar je weet niet hoe hier mee geklooid is, en daarnaast gebruikt Peugeot origineel wel de stekker, maar niet de juiste volgorde van bekabeling.. waardoor rood en geel omwisselen niet genoeg is.
Zoals ik daar ook typte:

[..]

Ik heb hierover al meerdere Peugeot 206 eigenaren geholpen.. alleen jammer dat in deze 206 een beunhaas aan het werk is geweest...
Lees dit maar ff
Dit is de post met daarin een link naar de bekabeling zoals Peugeot dat doet.
PTA / Pioneer autoradio in Peugeot 206

Verderop in dat topic heb ik een voorbeeld van mijn eigen verloopje destijds geplaatst
Ik heb dus naar dat schema zitten kijken maar ik kwam er om heel eerlijk te zijn nog niet wijs uit. Ik begrijp even niet hoe ik dat schema moet "lezen" :?

quote:
1s.gif Op woensdag 1 maart 2017 01:00 schreef mitchelll0181 het volgende:
TS

Zet een plus op rood en geel, en de min op zwart en hij gaat aan. Gegarandeerd.

Van die foto die je net poste.
Van de kabels van de radio.

Moet je alleen even uitzoeken welke de geschakelde plus is.


Gewoon even meten met je multimeter dus.
quote:
1s.gif Op woensdag 1 maart 2017 09:31 schreef pwmh82 het volgende:

[..]

Op deze laatste foto zie je goed waar de kabels van je auto moeten zitten. De gele van jouw auto sluit nu aan op de zwarte van je radio.
Geel in je auto moet naar de plek van paars in je auto. En bruin van je auto moet naar de huidige plek van geel in je auto.
Als je dan die stekkers op elkaar aansluit dan zit rood op rood, geel op geel en bruin op zwart en dan moet ie het doen.
Is het niet mogelijk dat iemand dat iemand me dat in een paintje/bewerkte foto ff oncirkelt wat nu precies waar moet? Want ik snap er echt geen fuck meer van nu :?

En wat het doormeten ervan betreft, als ik het goed heb gaat n van de polen tegen iets van metaal in de auto als min/massa he?
pi_169216913
quote:
1s.gif Op woensdag 1 maart 2017 11:51 schreef Garfield1985 het volgende:

[..]

Is het niet mogelijk dat iemand dat iemand me dat in een paintje/bewerkte foto ff oncirkelt wat nu precies waar moet? Want ik snap er echt geen fuck meer van nu
Misschien te moeilijk beschreven. Vergeet de radio even en kijk alleen naar de kabelboom die uit je dash komt. Geel moet naar de plek van paars (paars gebruik je niet). En bruin moet naar de huidige plek van geel.
pi_169217082
quote:
1s.gif Op woensdag 1 maart 2017 12:01 schreef pwmh82 het volgende:

[..]

Misschien te moeilijk beschreven. Vergeet de radio even en kijk alleen naar de kabelboom die uit je dash komt. Geel moet naar de plek van paars (paars gebruik je niet). En bruin moet naar de huidige plek van geel.
Ok goed, dat is idd al wat overzichtelijker, ik ga dat zometeen uitproberen.

Ik zal voor de zekerheid de pluspool van de accu maar even losmaken lijkt me?
Want iemand heeft sws de radio ooit doorgelust want er blijft ook als de auto van het contact af is continu spanning op staan. De radio blijft gewoon aan. Wat trouwens ook vreemd is is dat er zelfs znder dat de auto op contact staat er continu spanning wordt geleverd naar de sigarettenaansteker plug. Weet niet of dat normaal is maar ik heb zoiets iig nog nooit eerder gezien :?
  woensdag 1 maart 2017 @ 12:18:20 #23
299232 mitchelll0181
Just Different ...
pi_169217232
Kom je uit de buurt van rdam ?
Kan je wel helpen dan
pi_169217561
quote:
0s.gif Op woensdag 1 maart 2017 12:18 schreef mitchelll0181 het volgende:
Kom je uit de buurt van rdam ?
Kan je wel helpen dan
Helaas, ik woon helemaal aan de andere kant van het land. Limburg hiero ;( .
En ik heb voorlopig ook niks op staan aan die kant anders had ik eventueel wel iets kunnen combineren. Maar wel bedankt voor het aanbod, waardeer ik zeer ^O^ .


Maar ergens is het ook wel goed, door dit soort zaken zelf uit te voeren leer ik er alleen maar van en het vergroot mijn zelfvertrouwen als het op dit soort technische zaken aan komt.
  woensdag 1 maart 2017 @ 12:42:18 #25
299232 mitchelll0181
Just Different ...
pi_169217656
ik maak vanavond even een verhaaltje voor je zodat je het zelf kan doen :)
abonnementen ibood.com bol.com Gearbest
Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')