zondag 31 maart 2013 @ 12:33:47 #1
251701 Rivalo
Heerst alleen.
pi_124713877
registreer om deze reclame te verbergen
500x1000px-LL-effec930_2mrg0if.jpeg
Deze error krijg ik continue als ik mijn PC opnieuw opstart.
Als je zoekt op google krijg je altijd het antwoord om de AMD APP SDK te verwijderen.
Helaas heb ik OpenCL nodig, en dat werkt nu door deze foutmelding blijkbaar niet. Alle applicaties dat OpenCL gebruikt crashed in no time.

Vele versies drivers geprobeerd en geven allemaal dezelfde error. Ook verschillende SDK versies lijken niet te werken. Behalve 2.1 en 2.3 maar die zijn nog uit het ATI tijdperk en zijn veel te oud waardoor uiteindelijk de applicaties ook SDK foutmeldingen geven die gerelateerd zijn aan de versie.
Ik heb zelf een HD4890 en heb ook al mensen gezien met de 2.7 SDK, dus ik vraag me af wat ik fout doe.
Jaren terug heeft dit wel gewerkt.
Vanuit geheim hutje op de Veluwe.
  zondag 31 maart 2013 @ 12:36:56 #2
6897 Chandler
prof. dislecticus
pi_124713954
Heb je ook een andere videokaart geprobeerd? kan zijn dat de drivers niet goed werken op je huidige systeem (windows 7?)
taal voutjes zijn onderdel van mijn leeven.
up up down down left right left right B A en dan heb je courier!!!! grrr
  zondag 31 maart 2013 @ 13:20:45 #3
251701 Rivalo
Heerst alleen.
pi_124715383
quote:
0s.gif Op zondag 31 maart 2013 12:36 schreef Chandler het volgende:
Heb je ook een andere videokaart geprobeerd? kan zijn dat de drivers niet goed werken op je huidige systeem (windows 7?)
Ik heb maar één videokaart.
Vanuit geheim hutje op de Veluwe.
  zondag 31 maart 2013 @ 15:00:48 #4
6897 Chandler
prof. dislecticus
pi_124719324
registreer om deze reclame te verbergen
Ook geen onboard videokaart?
taal voutjes zijn onderdel van mijn leeven.
up up down down left right left right B A en dan heb je courier!!!! grrr
  zondag 31 maart 2013 @ 15:13:04 #5
251701 Rivalo
Heerst alleen.
pi_124719744
quote:
0s.gif Op zondag 31 maart 2013 15:00 schreef Chandler het volgende:
Ook geen onboard videokaart?
Nope, maar dat de drivers op dit moment niet werken lijkt me wel duidelijk. :P
Vanuit geheim hutje op de Veluwe.
pi_124733227
t zit inderdaad in die driver, Heb t probleem op mijn werkpc ook. Gewoon zorgen dat die dos box die daar opgestart wordt niet meer opgestart wordt door m weg te halen bij automatisch opstarten

Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')