pi_81622486
Hallo,

ik zit momenteel met een probleem.
ik heb een oude computer staan met SATA ondersteuning,
en een harddisk van 1TB SATA.

Echter hekend de BIOS / COMPUTER deze harde schijf niet.
Als ik windows wil installeren, dan krijg ik een melding dat er geen hardeschijf wordt gevonden.

deze computer maakt gebruik van het BIOS versie 'AMIBIOS SETUP UTILITY - VERSION 3.31a'.
Als jullie misschien zouden denken: je moet updaten en/of diskette gebruiken.
Hoe moet ik dit dan doen? nog nooit gedaan.

Iemand die weet wat er aan de hand is?
en mij opweg kan helpen?

Alvast hartelijk dank
pi_81622635
quote:
Op woensdag 19 mei 2010 13:37 schreef Kwaliteit het volgende:
Hallo,

ik zit momenteel met een probleem.
ik heb een oude computer staan met SATA ondersteuning,
en een harddisk van 1TB SATA.

Echter hekend de BIOS / COMPUTER deze harde schijf niet.
Als ik windows wil installeren, dan krijg ik een melding dat er geen hardeschijf wordt gevonden.

deze computer maakt gebruik van het BIOS versie 'AMIBIOS SETUP UTILITY - VERSION 3.31a'.
Als jullie misschien zouden denken: je moet updaten en/of diskette gebruiken.
Hoe moet ik dit dan doen? nog nooit gedaan.

Iemand die weet wat er aan de hand is?
en mij opweg kan helpen?

Alvast hartelijk dank
gastt.. heb je de jumperinstelling wel goed, en is alles goed aangesloten op de computer?

een bios die een hd niet herkend ligt niet aan de bios, maar of aan je amateuristische kennis van hardware inbouw, of je hebt een defect hdd
pi_81622803
quote:
Op woensdag 19 mei 2010 13:41 schreef Kant-en-Klaar het volgende:

[..]

gastt.. heb je de jumperinstelling wel goed, en is alles goed aangesloten op de computer?

een bios die een hd niet herkend ligt niet aan de bios, maar of aan je amateuristische kennis van hardware inbouw, of je hebt een defect hdd
Jumpers hebben hier totaal niets mee te maken, en ook dát heb ik uit voorzorg uitgeprobeerd.
Maar een hardeschijf zou gewoon herkend moeten worden.
Immers werken wat oudere HDD's wel gewoon, dus het lijkt me eerder een BIOS probleem.
Ook SATA optie staat op Enable, dat heb ik allemaal nagekeken.
pi_81622902
oja.. das waar.. geen jumpers voor sata
maaruhh.. ik denk hdd of mobo doa

trouwens.. aangezien je andere hdd's hebt, kan je even checken of je 1tb sata wel onder windows wordt gevonden
pi_81622954
Welk merk en type moederbord heb je?
Rust zacht lieve Koof. Ik ga je missen. xxx
pi_81623010
quote:
Op woensdag 19 mei 2010 13:48 schreef Netsplitter het volgende:
Welk merk en type moederbord heb je?
Dat is een hele goede vraag, het is een oud computertje en ik heb deze zelf nooit in elkaar gezet.
Kun je dat ergens terugvinden???
pi_81623038
quote:
Op woensdag 19 mei 2010 13:49 schreef Kwaliteit het volgende:

[..]

Dat is een hele goede vraag, het is een oud computertje en ik heb deze zelf nooit in elkaar gezet.
Kun je dat ergens terugvinden???
Openschroeven dus.
Rust zacht lieve Koof. Ik ga je missen. xxx
pi_81623051
quote:
Op woensdag 19 mei 2010 13:49 schreef Kwaliteit het volgende:

[..]

Dat is een hele goede vraag, het is een oud computertje en ik heb deze zelf nooit in elkaar gezet.
Kun je dat ergens terugvinden???
op de mobo
  woensdag 19 mei 2010 @ 13:50:42 #9
113667 Keiichi
Konnichiwa!
pi_81623056
Western Digital schijf? => Jumper goedzetten.
pi_81623075
quote:
Op woensdag 19 mei 2010 13:47 schreef Kant-en-Klaar het volgende:
oja.. das waar.. geen jumpers voor sata
maaruhh.. ik denk hdd of mobo doa

trouwens.. aangezien je andere hdd's hebt, kan je even checken of je 1tb sata wel onder windows wordt gevonden
Juhwel, schijven die het ondersteunen hebben een jumper om te kiezen tussen SATA 1 (sata-150) en SATA 2 (sata 300). Een 1TB schijf is vrijwel altijd een sata2 disk. Als de ts een sata1 mobo heeft zal de schijf waarschijnlijk vrij weinig gaan doen, behalve als de schijf de optie heeft om terug te schakelen naar SATA1. TS?
pi_81623078
maaruhh.. als je een 1 hdd mobo koopt.. waarom voor 2 tientjes niet een nieuw mobotje doen
pi_81623097
quote:
Op woensdag 19 mei 2010 13:50 schreef Netsplitter het volgende:

[..]

Openschroeven dus.
Hij staat open.
ik zie wel in grote letters dit staan: 'SATA K7VT4A PRO'.
heb je daar iets aan?
  woensdag 19 mei 2010 @ 13:52:23 #13
135890 Bootje84
Bewuste taalnazi
pi_81623130
quote:
Op woensdag 19 mei 2010 13:47 schreef Kant-en-Klaar het volgende:
oja.. das waar.. geen jumpers voor sata
maaruhh.. ik denk hdd of mobo doa

trouwens.. aangezien je andere hdd's hebt, kan je even checken of je 1tb sata wel onder windows wordt gevonden
DoA= Dead On Arrival
quote:
Dead on arrival (DOA) wordt in de technische (en computer-) wereld gebruikt om aan te geven dat hardware al (volledig of gedeeltelijk) stuk is bij de levering.
Dat heeft dus geen fuck met je moederbord te maken, omdat die al lang in TS' bezit was..

Merk+type moederbord staat op het moederbord zelf
Leer spaties gebruiken!
Op donderdag 16 december 2010 20:05 schreef craftyvirus het volgende:
Bootje84 is een westlander waar ik respect voor heb :@ :P
  Moderator / PR woensdag 19 mei 2010 @ 13:52:26 #14
65252 Bart
I have the cape.
pi_81623131
quote:
Op woensdag 19 mei 2010 13:41 schreef Kant-en-Klaar het volgende:

[..]

heb je de jumperinstelling wel goed,
[knip]
maar of aan je amateuristische kennis
Pot verwijt ketel

Ontopic:
Werken andere sata-schijven wel? Of is dit de eerste sataschijf die je erin stopt?
I make the fucking Whoosh noise.
Op donderdag 12 juli 2012 19:56 schreef Lithia het volgende:
Ik durf hier niets over te zeggen. Bart is koning hier.
pi_81623141
quote:
Op woensdag 19 mei 2010 13:51 schreef Kant-en-Klaar het volgende:
maaruhh.. als je een 1 hdd mobo koopt.. waarom voor 2 tientjes niet een nieuw mobotje doen
offtopic antwoord:
Deze hardeschijf moet alleen 'gebruiksklaar' worden gemaakt, en daarvoor even een oud computertje nodig.
zonde van het geld een nieuwe te kopen, voor een paar-weken project.
Tis bedoeld voor een lokale omroep
pi_81623152
asrock

volgens deze gegevens moet er 1,5 gb opkunnen
http://www.asrock.com/mb/overview.asp?Model=K7VT4A%20PRO
pi_81623161
quote:
Op woensdag 19 mei 2010 13:52 schreef Bart het volgende:

[..]

Pot verwijt ketel

Ontopic:
Werken andere sata-schijven wel? Of is dit de eerste sataschijf die je erin stopt?
dit is inderdaad de eerste SATA schijf die ik erin stop
  woensdag 19 mei 2010 @ 13:53:41 #18
135890 Bootje84
Bewuste taalnazi
pi_81623191
quote:
Op woensdag 19 mei 2010 13:52 schreef Kwaliteit het volgende:

[..]

offtopic antwoord:
Deze hardeschijf moet alleen 'gebruiksklaar' worden gemaakt, en daarvoor even een oud computertje nodig.
zonde van het geld een nieuwe te kopen, voor een paar-weken project.
Tis bedoeld voor een lokale omroep
TS is piraat
Leer spaties gebruiken!
Op donderdag 16 december 2010 20:05 schreef craftyvirus het volgende:
Bootje84 is een westlander waar ik respect voor heb :@ :P
  Moderator / PR woensdag 19 mei 2010 @ 13:53:59 #19
65252 Bart
I have the cape.
pi_81623211
quote:
Op woensdag 19 mei 2010 13:53 schreef Kant-en-Klaar het volgende:
asrock

volgens deze gegevens moet er 1,5 gb opkunnen
http://www.asrock.com/mb/overview.asp?Model=K7VT4A%20PRO
1,5Gb/s doorvoersnelheid heeft niets met de grootte van een HDD te maken.
I make the fucking Whoosh noise.
Op donderdag 12 juli 2012 19:56 schreef Lithia het volgende:
Ik durf hier niets over te zeggen. Bart is koning hier.
  woensdag 19 mei 2010 @ 13:54:22 #20
135890 Bootje84
Bewuste taalnazi
pi_81623228
Staat SATA wel enabled in de bios?
Leer spaties gebruiken!
Op donderdag 16 december 2010 20:05 schreef craftyvirus het volgende:
Bootje84 is een westlander waar ik respect voor heb :@ :P
pi_81623239
quote:
Op woensdag 19 mei 2010 13:54 schreef Bootje84 het volgende:
Staat SATA wel enabled in de bios?
Ja
  Moderator / PR woensdag 19 mei 2010 @ 13:54:59 #22
65252 Bart
I have the cape.
pi_81623255
quote:
Op woensdag 19 mei 2010 13:53 schreef Kwaliteit het volgende:

[..]

dit is inderdaad de eerste SATA schijf die ik erin stop
Hmm, jammer, dan is niet eenduidig te zeggen waar het aan ligt. Heb je misschien de mogelijkheid om ergens een andere sataschijf vandaan te halen om te testen of die het wel doet?
I make the fucking Whoosh noise.
Op donderdag 12 juli 2012 19:56 schreef Lithia het volgende:
Ik durf hier niets over te zeggen. Bart is koning hier.
pi_81623285
quote:
Op woensdag 19 mei 2010 13:54 schreef Bart het volgende:

[..]

Hmm, jammer, dan is niet eenduidig te zeggen waar het aan ligt. Heb je misschien de mogelijkheid om ergens een andere sataschijf vandaan te halen om te testen of die het wel doet?
Helaas niet, ik heb thuis en hier in het gebouw al rond gekeken, geen SATA te vinden...
pi_81623311
quote:
Op woensdag 19 mei 2010 13:51 schreef Kwaliteit het volgende:

[..]

Hij staat open.
ik zie wel in grote letters dit staan: 'SATA K7VT4A PRO'.
heb je daar iets aan?
Dit mobo heeft een "externe" sata controller. Valt niet onder de standaard chipset, en moet dus apart aangezet worden in de BIOS.

ff op del drukken bij het starten (of was het F2?) en zoeken naar de SATA controller die op disabled staat. Waarschijnlijk ergens bij "integrated peripherals"
pi_81623386
volgens mij heeft een hd verder niet zoveel te maken met welk type moederbord erin zit

Forum Opties
Forumhop:
Hop naar:
(afkorting, bv 'KLB')